engine cylinder miss fire HELP - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old February 9th, 2012, 03:09 PM   #1
Registered User
 
hc_416's Avatar
 
Join Date: Mar 2008
Posts: 55
Exclamation engine cylinder miss fire HELP

Hey guys as the title says I am having a problem with cylinder miss fires on all banks. I have had this problem since I have owned the car (2008) I will now start with a brief history of what I have done to find the problem. First I brought it to Honda, and they told me to replace the fuel rails for a 1000 dollars. They also stated they checked the spark plugs, coils, and intake gaskets. I could not afford that so I just drove with the check engine light on. It eventually went off and I went on my way. It then came on again so I brought it to a friend that had a garage. He said other than a rough idle the car runs fine. He also said because the car has so many miles (220000) he would not recommend taking the engine apart. So I just drove and it went away. The next time it came it did not go off. So I did some research and found that a leaky intake manifold can cause this problem. So I then took off the intake manifold, cleaned and applied new gaskets. It was fine for 40 miles, then I sat in a parking lot idleing for 10 sec and it came back up with the same codes. Now I am at a loss for words. As of right now the car drives fine. The only problem I have is a rough idle that would even denote a problem. My next phase is going to be check the coils and plugs again then, then try to get the fuel compression. Any advice would be helpful, I have struggled with this problem for four years and have no clue what to do. Thanks in advance.
hc_416 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old February 9th, 2012, 06:13 PM   #2
Registered User
 
Join Date: Dec 2011
Posts: 59
Quote:
Originally Posted by hc_416 View Post
Hey guys as the title says I am having a problem with cylinder miss fires on all banks. I have had this problem since I have owned the car (2008) I will now start with a brief history of what I have done to find the problem. First I brought it to Honda, and they told me to replace the fuel rails for a 1000 dollars. They also stated they checked the spark plugs, coils, and intake gaskets. I could not afford that so I just drove with the check engine light on. It eventually went off and I went on my way. It then came on again so I brought it to a friend that had a garage. He said other than a rough idle the car runs fine. He also said because the car has so many miles (220000) he would not recommend taking the engine apart. So I just drove and it went away. The next time it came it did not go off. So I did some research and found that a leaky intake manifold can cause this problem. So I then took off the intake manifold, cleaned and applied new gaskets. It was fine for 40 miles, then I sat in a parking lot idleing for 10 sec and it came back up with the same codes. Now I am at a loss for words. As of right now the car drives fine. The only problem I have is a rough idle that would even denote a problem. My next phase is going to be check the coils and plugs again then, then try to get the fuel compression. Any advice would be helpful, I have struggled with this problem for four years and have no clue what to do. Thanks in advance.
You need to do a valve adjustment to start, that can cause a misfire on all cyl's. Possibly a bad coil also. Im a tech for honda and see this all the time on oddy's and accords with higher mileage.
bigmatt is offline   Reply With Quote Quick reply to this message
Old February 10th, 2012, 02:12 AM   #3
Registered User
 
hc_416's Avatar
 
Join Date: Mar 2008
Posts: 55
What would be the recommend way to test the coil, dont have much money so I have to do as much as i can my self.
hc_416 is offline   Reply With Quote Quick reply to this message
 
Old February 10th, 2012, 05:39 PM   #4
Registered User
 
Join Date: Dec 2011
Posts: 59
Quote:
Originally Posted by hc_416 View Post
What would be the recommend way to test the coil, dont have much money so I have to do as much as i can my self.
an ohm meter and check for continuity, should be able to find it on google
bigmatt is offline   Reply With Quote Quick reply to this message
Old February 11th, 2012, 07:38 PM   #5
Registered User
 
v66spd's Avatar
 
Join Date: Sep 2008
Location: kettering,ohio
Posts: 160
Check and make sure ur egr valve and passages are cleaned
v66spd is offline   Reply With Quote Quick reply to this message
Old February 18th, 2012, 10:33 AM   #6
Registered User
 
Join Date: Dec 2011
Posts: 59
Quote:
Originally Posted by hc_416 View Post
What would be the recommend way to test the coil, dont have much money so I have to do as much as i can my self.
any luck with your car? Im still thinking you have a dead coil
bigmatt is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On