Concerns I am currently facing with my 05 AV6 6MT... - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old April 6th, 2012, 06:09 PM   #1
J30 LSD
 
flylow2cre8's Avatar
 
Join Date: Jul 2009
Location: Woodstock, GA
Posts: 796
Concerns I am currently facing with my 05 AV6 6MT...

Hello fellow enthusiats.

I don't know where to start as far as describing what I think may be a bad throttle sensor. I have noticed this for some time now and seems to happen more often than usual now-a-days.

Symptoms are evident after up shifting from a stop. From what I gathered, normal operation allows the throttle to hold for a second at the current engine speed once you shift into the next gear. Then, it the engine speed should drop about 500 rpms.

What I have been experiencing is a larger drop in engine speeds. Its more like 1000 rpms drops and the symptom effects the rest of the gears that way.

Because the engine drops speed quicker it doesn't help when engaging the clutch and thus jerks the car around due to unmatched tranny speeds.

Anyone knows what I am going thru here? Could it have anything to do with the trottle control? Thanks for the help
flylow2cre8 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 6th, 2012, 10:33 PM   #2
TrakCord
 
AccordingLO's Avatar
 
Join Date: Mar 2008
Location: Florida
Posts: 1,485
well considering no one has bothered to respond i think i will agree that it could be throttle control, try to find a friend or someone local to you that is on the forum or w.e. to do a throttle body swap and takes notes from there. I just did that test with Jiga and it showed a different reaction from my UNbored throttle body to his bored throttle body when we changed back and forth between the two on his car
AccordingLO is offline   Reply With Quote Quick reply to this message
Old April 6th, 2012, 11:39 PM   #3
SSM_AV6-6
 
NHB_AV6-6's Avatar
 
Join Date: Jun 2008
Location: WI
Posts: 1,050
^^^ did it fix his CEL?
NHB_AV6-6 is offline   Reply With Quote Quick reply to this message
 
Old April 7th, 2012, 07:52 PM   #4
TrakCord
 
AccordingLO's Avatar
 
Join Date: Mar 2008
Location: Florida
Posts: 1,485
nope but at least we learned a bit...basically what i understood from him is driveability was better with the UNbored 09 TL throttle body than the bored one
AccordingLO is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On