What wrong with my dyno result !? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old April 13th, 2012, 02:00 PM   #1
think fast, drive faster
 
Join Date: Jan 2011
Location: quebec, canada
Posts: 37
What wrong with my dyno result !?

Hi evreybody, last week i'm gone to a dyno shop and make a run, completely stock Accord 2004 V6 automatic on winter tire 15''. The result: 156.4(5750 rpm)hp and 156.5 of torque (4250 rpm) on 3rd gear. 1 of my precat are obstructed.



Yesterday, with Short Ram intake, custom headers/J-Pipe and custom exhaust on my 18'' Continental Extreme Contact DW, always on 3rd gear: 170. hp (7500 rpm!?) and 130.0 (6250).



Ok I know it's impossible at 7500rmp, so...

Does my transmission are in trouble to doing some poor number !?

The tuner say my car run too rich, what do to fix the problem!?


Thanks,
Gabriel
niki2389 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 13th, 2012, 02:05 PM   #2
TrakCord
 
AccordingLO's Avatar
 
Join Date: Mar 2008
Location: Florida
Posts: 1,485
howd you get to 7500 RPMs??? Lol..Maybe torque converter slippage? And you will dyno alot less power in third gear...IDK the exact difference but it may be ~30whp??
AccordingLO is offline   Reply With Quote Quick reply to this message
Old April 13th, 2012, 02:44 PM   #3
SSM_AV6-6
 
NHB_AV6-6's Avatar
 
Join Date: Jun 2008
Location: WI
Posts: 1,050
Wouldn't the dyno take care of that? I'm not too familiar with dynos, especially with ATs, but isn't the ratio of the gear factored into the result, meaning you can dyno in first or sixth gear and the end result would be roughly the same after the gear ratio is accounted for?
NHB_AV6-6 is offline   Reply With Quote Quick reply to this message
 
Old April 13th, 2012, 08:19 PM   #4
TrakCord
 
AccordingLO's Avatar
 
Join Date: Mar 2008
Location: Florida
Posts: 1,485
Quote:
Originally Posted by NHB_AV6-6 View Post
Wouldn't the dyno take care of that? I'm not too familiar with dynos, especially with ATs, but isn't the ratio of the gear factored into the result, meaning you can dyno in first or sixth gear and the end result would be roughly the same after the gear ratio is accounted for?
naw not really if you ever get a chance to dyno test it out, i tried third and fourth and the numbers were very different.
__________________
Goin back to the Track!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AccordingLO is offline   Reply With Quote Quick reply to this message
Old April 14th, 2012, 06:47 PM   #5
EliteCM.net
 
sy272004's Avatar
 
Join Date: Jul 2006
Location: West Chester, PA
Posts: 5,369
Send a message via AIM to sy272004 Send a message via Yahoo to sy272004
maybe their dyno is messed up? i mean come on if it reads rpm wrong or your car is messed up. id go to another shop and see. mustang dynos are reading either too high or too low. dont remember excatly which it is.
sy272004 is offline   Reply With Quote Quick reply to this message
Old April 15th, 2012, 01:09 PM   #6
Registered User
 
TylerT's Avatar
 
Join Date: Aug 2009
Location: San Diego, CA
Posts: 490
Send a message via AIM to TylerT
Quote:
Originally Posted by Cubanob247 View Post
naw not really if you ever get a chance to dyno test it out, i tried third and fourth and the numbers were very different.
I've too read that 3rd / 4th gear numbers are different.

Don't Mustang dynos break hopes and dreams?
__________________
S Fever
TylerT is offline   Reply With Quote Quick reply to this message
Old April 15th, 2012, 01:22 PM   #7
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
something is really really off. You lost over 30% hp and 40% tq. wtf?
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old April 15th, 2012, 02:05 PM   #8
Mr. Detail
 
Scottwax's Avatar
 
Join Date: Sep 2011
Location: Arlington, TX
Posts: 1,118
If one of your precats is clogged, it can significantly reduce exhaust flow and make the engine run rich.
Scottwax is offline   Reply With Quote Quick reply to this message
Old April 15th, 2012, 03:09 PM   #9
Registered User
 
Join Date: Nov 2011
Location: Milwaukee, WI
Posts: 418
Mustang dynos read low as it is but that still doesnt seem right. Does it drive slow? I mean if a v6 made that much hp your 0-60 would be like 8-9 seconds.
dandaman15 is offline   Reply With Quote Quick reply to this message
Old April 15th, 2012, 08:39 PM   #10
TrakCord
 
AccordingLO's Avatar
 
Join Date: Mar 2008
Location: Florida
Posts: 1,485
pretty sure its the type of dyno and the fact he dynoed in third and he has an automatic trans. All of which equal
AccordingLO is offline   Reply With Quote Quick reply to this message
Old April 16th, 2012, 07:30 AM   #11
Registered User
 
Join Date: Feb 2010
Location: York, PA
Posts: 2,017
Here is my question.. Seeing how I have seen my friend setup multiple cars on his Mustang MD-500 dyno. Was he able to pick up the RPM from the coil pack wire or did they calculate RPM by roller speed? If by Roller speed they were in the gear that the run was to take place right?

Otherwise I know that will skew numbers. Would also make sense why/how he got to 7500rpms.

All my dyno Numbers are from my friends dyno. Like stated above its and MD-500 2WD Mustang Dynamometer.
Atlas.46 is offline   Reply With Quote Quick reply to this message
Old April 16th, 2012, 09:43 AM   #12
Honda enthusiast
 
michaellowrider's Avatar
 
Join Date: Jun 2011
Location: SoCal
Posts: 603
The rpms are all off. Looks like the technician didn't know what he was doing. Peak hp for our cars is at 6250(240 at the crank) and peak torque at 5000(212). Fuel cutoff is at 7200 so howd it even get to 7500? Clogged precat definitly going to hurt those numbers. I think the precat and that tech are the culprits.
michaellowrider is offline   Reply With Quote Quick reply to this message
Old April 17th, 2012, 02:16 PM   #13
think fast, drive faster
 
Join Date: Jan 2011
Location: quebec, canada
Posts: 37
Thanks for comments, I'll do some test with an other dyno in few weeks.
niki2389 is offline   Reply With Quote Quick reply to this message
Old April 18th, 2012, 06:58 PM   #14
Registered User
 
Archangel72's Avatar
 
Join Date: Dec 2004
Location: Plantation, fl
Posts: 722
Wut could be clogging the pre-cats? i would understand if excess gas or hot temps made the pre-cats fail and pieces of the pre-cat clog the third cat, but what could clog the pre-cat and how would these mytery particles not get sucked back up into the engine creating more problems. It also sounds like that dyno is just not working/calibrated correctly.
Archangel72 is offline   Reply With Quote Quick reply to this message
Old April 18th, 2012, 08:09 PM   #15
Registered User
 
Join Date: Apr 2012
Location: MN
Posts: 190
Definately something wrong all the way around.
200366HFP is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On