A few concerns 1 year in about my 04 V6 Sedan - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old September 29th, 2014, 02:42 PM   #1
Unstable Catalyst Music
 
Unstable's Avatar
 
Join Date: Oct 2013
Location: Chicago
Posts: 82
A few concerns 1 year in about my 04 V6 Sedan

Hey guys,

I bought my v6 sedan a year ago october and though it has definitely been good to me there are a few concerns.


Rattling from underneath the car while in drive

I noticed while sitting in a drive thru line that theres a rattle coming from my car while stationary and in drive. You dont hear anything when youre moving and if I tap the gas pedal it instantly goes away until im stationary again. The liquid dripping in the video is water from the A/C (I hope, doesnt smell or look like anything else)

http://youtu.be/ZzmywX9In8U







Drivers side blows warm when on "Lo" but passenger side is ice cold

I noticed recently that warm air has been coming through my drivers side vents when its supposed to be ice cold, the passenger side is working great. My side eventually gets cold after about 10 minutes of having it on.







Rumble feeling thoughout car when engine fan runs

when sitting stationary in any gear, the cooling fan will come on periodically and a rumble vibration underneath occurs rhythmically and for the entire duration of the fan being on. I noticed my coolant was low and added some and it actually seemed to calm the vibration down but today I felt it pretty strong again. I checked the coolant level and its almost to the high line.

Last edited by Unstable; September 29th, 2014 at 02:58 PM..
Unstable is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old September 29th, 2014, 03:26 PM   #2
The Jester
 
Join Date: Apr 2013
Posts: 1,351
All sounds within factory to me. Rattle is usually caused by a loose piece of bracket and the coolant fan will never go away. Be happy you're not in a hot area.

For the air, take it to the dealership usually. Flap might just be stuck.

Can always try to dampen the fans with some rubber absorbers our something
oraclem19 is offline   Reply With Quote Quick reply to this message
Old September 29th, 2014, 04:48 PM   #3
Honda enthusiast
 
michaellowrider's Avatar
 
Join Date: Jun 2011
Location: SoCal
Posts: 603
Low refrigerant level was the issue when my air con did that. Welcome to rattle city... My rear deck sounds like cabinet doors opening and closing lol and I have a heat shield that likes to rattle @ 2000 rpm.
michaellowrider is offline   Reply With Quote Quick reply to this message
 
Old September 29th, 2014, 04:57 PM   #4
Registered User
 
accord325's Avatar
 
Join Date: Jul 2012
Location: Tampa
Posts: 2,392
The "rumble" could be worn motor mounts. Once the fans kick on a a little higher load is put on the engine, it could cause the rumble. I would say more so with the AC then the fans
accord325 is offline   Reply With Quote Quick reply to this message
Old September 29th, 2014, 06:13 PM   #5
Unstable Catalyst Music
 
Unstable's Avatar
 
Join Date: Oct 2013
Location: Chicago
Posts: 82
Im so weirded out by all this being somewhat normal lol, especially the under car rattle. Its loud enough for my buddy to ask me 'what the hell is that' and I dont believe I had it when I got the car lol
Unstable is offline   Reply With Quote Quick reply to this message
Old September 29th, 2014, 08:49 PM   #6
Registered User
 
quickkick127's Avatar
 
Join Date: Oct 2011
Location: Pittsburgh, PA
Posts: 456
If it is a tin noise it most likely is your heat shield around your exhaust components. Especially with where you live chances are the bolt rusted a hole straight through the heat shield. I've had the same problem on every vehicle I've owned. Just tear it off or throw a larger washer on there to help hold it in place.

With the AC system, mine did this to me two or three times now over the past five years. As others have said it is probably just the damper. It gets gummed up with dirt and crap. All I do is take the climate knob from max hot to max cold, back and forth to help work the damper and get it freely moving again.

Most of the other noises sound like issues with motor mounts based on what you are saying. I have all the same issues but I also have 75a bushings in my mounts. But then again, it can be the heat shield again making noises with different loads and rpms. I'd fix that first then see what you have left.
quickkick127 is offline   Reply With Quote Quick reply to this message
Old September 29th, 2014, 08:51 PM   #7
Unstable Catalyst Music
 
Unstable's Avatar
 
Join Date: Oct 2013
Location: Chicago
Posts: 82
Quote:
Originally Posted by quickkick127 View Post
If it is a tin noise it most likely is your heat shield around your exhaust components. Especially with where you live chances are the bolt rusted a hole straight through the heat shield. I've had the same problem on every vehicle I've owned. Just tear it off or throw a larger washer on there to help hold it in place.

With the AC system, mine did this to me two or three times now over the past five years. As others have said it is probably just the damper. It gets gummed up with dirt and crap. All I do is take the climate knob from max hot to max cold, back and forth to help work the damper and get it freely moving again.

Most of the other noises sound like issues with motor mounts based on what you are saying. I have all the same issues but I also have 75a bushings in my mounts. But then again, it can be the heat shield again making noises with different loads and rpms. I'd fix that first then see what you have left.
I coulda swore my heatshield was removed when I added my jpipe but I could be wrong. Thanks a ton for the info!
Unstable is offline   Reply With Quote Quick reply to this message
Old September 30th, 2014, 06:22 AM   #8
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,955
Check the heat shields on your precats too. I had one that rusted through and rattled like crazy until I removed it. I thought the sound was coming from under the car but it was actually the heat shield on the front precat.
ikethegreat is offline   Reply With Quote Quick reply to this message
Old September 30th, 2014, 04:01 PM   #9
Mr. Detail
 
Scottwax's Avatar
 
Join Date: Sep 2011
Location: Arlington, TX
Posts: 1,116
Odds are you are low on freon or the pressure is off. Same exact issue I had last year, had a bad high pressure hose.
Scottwax is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On