Onto the next one /request/ FIC to Auto - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old February 13th, 2015, 11:36 PM   #1
The Jester
 
Join Date: Apr 2013
Posts: 1,351
Onto the next one /request/ FIC to Auto

Finally decided to take this rotting AEMFIC unit sitting in the corner and put it to the 2003 in the corner.

Any collective information on ports, connctors, pins, depinner, etc that I will need would be appreaciated to collected here.

As well as information on wiring diagrams or if anyone has a more simplified guide of the rewiring.

I have decided I can not go MT, and I can not go acura trans for this reason. Thus I am stuck with the aem and AT options to smooth out some of my power and see what is going on. Any and All help is to die for.
oraclem19 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old February 14th, 2015, 05:06 AM   #2
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
The FIC connections have nothing to do with AT or MT, as long as the existing harness is wired right it will work with either.
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old February 14th, 2015, 06:48 AM   #3
The Jester
 
Join Date: Apr 2013
Posts: 1,351
I was planning to build one from scratch, however I do have a manual boomslang harness laying around somewhere. Do you mean that I could use that direct plug and play?
oraclem19 is offline   Reply With Quote Quick reply to this message
 
Old February 14th, 2015, 07:23 AM   #4
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
You can use the MT one and just use connector C from your stock wiring. Its going to be a ***** to feed in but it will still work correctly. good luck
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old February 15th, 2015, 09:20 AM   #5
Registered User
 
Sonnick's Avatar
 
Join Date: Aug 2005
Posts: 4,828
Oracle, is this the one you bought from me? If so, I'm pretty sure it's Paul's harness and will work fine. I initially thought the AT harness was different but I am glad you can use it!
__________________
7.5G J30 6spd -- 13.28 @107.56
Full Bolt ons/Street Tune/3.94 Final Drive
Instagram = j30_allmotor
Sonnick is offline   Reply With Quote Quick reply to this message
Old February 15th, 2015, 11:01 AM   #6
The Jester
 
Join Date: Apr 2013
Posts: 1,351
Quote:
Originally Posted by Sonnick View Post
Oracle, is this the one you bought from me? If so, I'm pretty sure it's Paul's harness and will work fine. I initially thought the AT harness was different but I am glad you can use it!
... Been holding this for way over a year because I thought I had to repin C or something to that effect.


You guys are telling me I can use this harness and just run connector C direct to ecu?
oraclem19 is offline   Reply With Quote Quick reply to this message
Old February 15th, 2015, 12:21 PM   #7
Registered User
 
Sonnick's Avatar
 
Join Date: Aug 2005
Posts: 4,828
^ I honestly thought you did too...
__________________
7.5G J30 6spd -- 13.28 @107.56
Full Bolt ons/Street Tune/3.94 Final Drive
Instagram = j30_allmotor
Sonnick is offline   Reply With Quote Quick reply to this message
Old February 15th, 2015, 01:21 PM   #8
The Jester
 
Join Date: Apr 2013
Posts: 1,351
well, plugged her all in, all that's left is a white wire, and two wires that say they're 02 bank modifiers that look like they've never been touched. White is switched 12vdc output...?

Looks like that's just an auxilary replacement for the stock yellow alt wire.

Does anyone have a basemap? Or is this too old, trying to search + contacting aem
oraclem19 is offline   Reply With Quote Quick reply to this message
Old February 15th, 2015, 01:28 PM   #9
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
i think those are for aftermarket wideband

AEM will be of no help. I think Paul is the only one that knows how to tune it correctly. So why don't you give him a holla.
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old February 15th, 2015, 05:29 PM   #10
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Quote:
Originally Posted by oraclem19 View Post
...


You guys are telling me I can use this harness and just run connector C direct to ecu?
Correct
__________________
How's that hope and change working for you???
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old February 15th, 2015, 05:33 PM   #11
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Quote:
Originally Posted by oraclem19 View Post
well, plugged her all in, all that's left is a white wire, and two wires that say they're 02 bank modifiers that look like they've never been touched. White is switched 12vdc output...?

Looks like that's just an auxilary replacement for the stock yellow alt wire.

Does anyone have a basemap? Or is this too old, trying to search + contacting aem
White wire is used to either turn on logging internally (worthless) or switch between two different maps.
__________________
How's that hope and change working for you???
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old February 15th, 2015, 05:45 PM   #12
Registered User
 
Join Date: Jan 2015
Posts: 96
See pages 12-14 of closed loop tuning solution with FIC on this website
State.Of.Prime is offline   Reply With Quote Quick reply to this message
Old February 15th, 2015, 05:49 PM   #13
Registered User
 
Join Date: Jan 2015
Posts: 96
Closed loop AFR with fic solution
State.Of.Prime is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On