just installed a aem v2 but hear hissing noise before 3000rpm then humming noise - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old March 29th, 2004, 05:24 PM   #1
nin
Registered User
 
Join Date: Aug 2003
Posts: 20
just installed a aem v2 but hear hissing noise before 3000rpm then humming noise

I have just installed an aem v2 but i was wondering does the hissing noise come naturally before the much louder humming noise or is the hissing noise not supposed to be there at all?
nin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old March 29th, 2004, 05:28 PM   #2
Boosted!
 
ComptechV6's Avatar
 
Join Date: Nov 2003
Location: Long Island Nassau
Posts: 7,368
Send a message via AIM to ComptechV6
did u install correctly
ComptechV6 is offline   Reply With Quote Quick reply to this message
Old March 29th, 2004, 05:36 PM   #3
nin
Registered User
 
Join Date: Aug 2003
Posts: 20
I got it installed by the car shop 'round my way.
nin is offline   Reply With Quote Quick reply to this message
 
Old March 29th, 2004, 06:09 PM   #4
Boosted!
 
ComptechV6's Avatar
 
Join Date: Nov 2003
Location: Long Island Nassau
Posts: 7,368
Send a message via AIM to ComptechV6
oh im getting the same 1 installed thursday. the reviews of the v2 might help u solve the problem so go to reviews 6 the generation accord and soo on
ComptechV6 is offline   Reply With Quote Quick reply to this message
Old March 29th, 2004, 07:23 PM   #5
Registered User
 
mishima8's Avatar
 
Join Date: Apr 2003
Location: Glen Burnie, MD
Posts: 563
Send a message via AIM to mishima8
Is it a low hissing sound? When you give it gas, it kind of roars? Big huge rush of air? If so, that sounds like it should be normal. Close the hood (if you have it open) and you shouldn't hear much at idle or without going WOT.
__________________
2003 Accord 6 Speed

"sweetness is in the speed"
mishima8 is offline   Reply With Quote Quick reply to this message
Old March 29th, 2004, 07:30 PM   #6
Bri
Car Enthusiast
 
Bri's Avatar
 
Join Date: Apr 2003
Location: AZ
Posts: 1,088
Send a message via ICQ to Bri Send a message via AIM to Bri
check the intake faq...

No one is replying... Because this has been discussed a lot already and the mods said that search first and try to answer your questions so that we don't drive away those hardcore (knows a lot) car people.
Bri is offline   Reply With Quote Quick reply to this message
Old March 29th, 2004, 09:20 PM   #7
I AM LOST....
 
brex's Avatar
 
Join Date: Sep 2003
Location: Los Angeles
Posts: 4,681
Send a message via AIM to brex
hmm.. don't have hissing sound on my car.. and a deep growl sound only comes on after 3k rpm..
brex is offline   Reply With Quote Quick reply to this message
Old March 30th, 2004, 06:18 AM   #8
Registered User
 
mishima8's Avatar
 
Join Date: Apr 2003
Location: Glen Burnie, MD
Posts: 563
Send a message via AIM to mishima8
Quote:
Originally posted by Bri
check the intake faq...

No one is replying... Because this has been discussed a lot already and the mods said that search first and try to answer your questions so that we don't drive away those hardcore (knows a lot) car people.
Yeah, you should have searched first. But I try and reply anyway, just cause I am a great guy.
__________________
2003 Accord 6 Speed

"sweetness is in the speed"
mishima8 is offline   Reply With Quote Quick reply to this message
Old March 31st, 2004, 12:29 AM   #9
Registered User
 
Join Date: Mar 2004
Location: San Jose, CA
Posts: 59
Re: just installed a aem v2 but hear hissing noise before 3000rpm then humming noise

Quote:
Originally posted by nin
I have just installed an aem v2 but i was wondering does the hissing noise come naturally before the much louder humming noise or is the hissing noise not supposed to be there at all?
it's normal i believe. mine does that too. it kinda whistles for a quik sec. than the growl begins...
layziemarv is offline   Reply With Quote Quick reply to this message
Old March 31st, 2004, 12:34 AM   #10
nin
Registered User
 
Join Date: Aug 2003
Posts: 20
i tried searching for the intake faq but wasn't able to find it,
thanks laziemarv, just wanna be sure the hissing noise wasnt due to a leaking filter that can spell immediate death of the engine.
nin is offline   Reply With Quote Quick reply to this message
Old April 17th, 2004, 05:21 PM   #11
Registered User
 
Join Date: Apr 2004
Location: Los Angeles
Posts: 6
My cai hisses too, but only when I first step on it, after that you just hear the regular cold air sound...............
StreetStatus is offline   Reply With Quote Quick reply to this message
Old April 18th, 2004, 05:40 PM   #12
Banned
 
Join Date: Jan 2004
Posts: 415
has anyone had a problem with the AEM v2 and 6speed? I have a slight vibrate of the intake when in 1st . I think there is not enough air going in the engine so it will vibrate the intake. It sounds fine when i lift off around 1300-1400 rpms.

Just wondering if everyone else gets that problem with the manual
unrealcpu is offline   Reply With Quote Quick reply to this message
Old April 18th, 2004, 06:08 PM   #13
Registered User
 
sonnieeeeboi's Avatar
 
Join Date: Jun 2003
Posts: 966
i have a v2 but for the 6gen and it hisses also before it growls.....i believe its normal for my gen, not sure about yours
sonnieeeeboi is offline   Reply With Quote Quick reply to this message
Old April 18th, 2004, 08:43 PM   #14
Banned
 
Join Date: Jan 2004
Posts: 415
after 3k it growls
unrealcpu is offline   Reply With Quote Quick reply to this message
Old April 18th, 2004, 10:32 PM   #15
Registered User
 
DeezNutz972's Avatar
 
Join Date: Apr 2003
Location: college station/dallas
Posts: 1,026
Send a message via AIM to DeezNutz972
i have injen and it hisses at around 2000rpm. i ono wtf it is either man
DeezNutz972 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On