for those w/cold air intakes - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old June 13th, 2004, 05:30 PM   #1
Registered User
 
Ducky's Avatar
 
Join Date: Sep 2003
Posts: 503
for those w/cold air intakes

I know its been discussed before but I'm not sure if anyone has successfully cleaned the filter on their cold air intake by going though the wheel well.

If that doesn't work the only other option i would think is to take off the bumper.

So was anyone able to go through the wheel well? and please let me know how difficult it was if its been done.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ducky is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old June 13th, 2004, 09:53 PM   #2
My AV6 is all gone...
 
6spdcoupe's Avatar
 
Join Date: May 2003
Location: Central Jerzee
Posts: 778
Send a message via AIM to 6spdcoupe
Very simple. I put on my AEM V1, then changed to the V2 and cleaned the filter once already. ALL done through the wheel well, and Never removed my bumper.

--Don
__________________
'03 6MT Coupe/Navi with Lots of mods...Sold

'05 G35 Premium/Aero/Sport...
6spdcoupe is offline   Reply With Quote Quick reply to this message
Old June 14th, 2004, 07:28 PM   #3
Registered User
 
Ducky's Avatar
 
Join Date: Sep 2003
Posts: 503
nice, thanks, i guess i gotta give it a shot, It's about that time. . . .15 k miles w/o c leaning it
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ducky is offline   Reply With Quote Quick reply to this message
 
Old June 14th, 2004, 10:02 PM   #4
I feel da need 4 6-speeds
 
flyvtec's Avatar
 
Join Date: Dec 2003
Location: Chula Vista CALIFORNIA
Posts: 2,312
Send a message via ICQ to flyvtec Send a message via AIM to flyvtec Send a message via Yahoo to flyvtec
correct me if i'm wrong...but when i had the v1 in my prelude, the instructions said that i didn't have to clean the filter until 50K miles and that the filter actually worked better as it accumulated miles.
flyvtec is offline   Reply With Quote Quick reply to this message
Old June 15th, 2004, 04:01 PM   #5
Registered User
 
Ducky's Avatar
 
Join Date: Sep 2003
Posts: 503
i dunno i just figured the as more dirt/dust collects on the filter. . the air wont flow through as fast or maybe even as much as a clean filter....anyone want to comment?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ducky is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On