V2 IAT Sensor Question - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old July 17th, 2004, 11:38 PM   #1
Registered User
 
03pcoupe's Avatar
 
Join Date: Nov 2003
Location: So Cal
Posts: 273
V2 IAT Sensor Question

For those who have installed the V2, did you guys all install the IAT sensor directly into the V2? Because in the directions it states that you can just plug up the hole in the intake (the hole that is opposited of the breather line nipple on the intake) with the provided hex plug. But then there is an additional section that states that you could remove that hex plug and directly place the IAT sensor in that hole. Did all of you guys place the IAT sensor in the intake and did anyone out there leave the IAT sensor in its stock position and just used the provided hex plug? Does anyone know if theres a huge difference between the two methods? Thanks
03pcoupe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old July 18th, 2004, 12:58 AM   #2
I AM LOST....
 
brex's Avatar
 
Join Date: Sep 2003
Location: Los Angeles
Posts: 4,681
Send a message via AIM to brex
mine is relocated to intake...
brex is offline   Reply With Quote Quick reply to this message
Old July 18th, 2004, 01:09 AM   #3
New Member
 
aznfunkyflip's Avatar
 
Join Date: Apr 2003
Location: Northridge, CA
Posts: 4,767
Send a message via Yahoo to aznfunkyflip
i remember Toby aka Eiccord saying that it's better to relocated the sensor to the intake to get the full potential of it

just reset your ECU when you re-locate it 'coz you'll be getting those "check engine" light.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

aznfunkyflip is offline   Reply With Quote Quick reply to this message
 
Old July 18th, 2004, 01:11 AM   #4
I AM LOST....
 
brex's Avatar
 
Join Date: Sep 2003
Location: Los Angeles
Posts: 4,681
Send a message via AIM to brex
Quote:
Originally Posted by aznfunkyflip
i remember Toby aka Eiccord saying that it's better to relocated the sensor to the intake to get the full potential of it

just reset your ECU when you re-locate it 'coz you'll be getting those "check engine" light.
brex is offline   Reply With Quote Quick reply to this message
Old July 18th, 2004, 08:15 AM   #5
Stoner Boner
 
Join Date: Feb 2004
Location: Orlando, FL
Posts: 830
I seem to notice more power when leaving it in the throttle body....so that's where mine sits.
__________________
2004 Honda Accord EX V6 6 Speed

Mods: My mods were taken away by the mods.

Best To Date: [email protected] (CAI, Exhaust) 2.23 60'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Previous: [email protected] (CAI, Exhaust) 2.13 60'
stoner is offline   Reply With Quote Quick reply to this message
Old July 18th, 2004, 09:43 AM   #6
Registered User
 
Join Date: Jul 2004
Location: New Jersey
Posts: 18
mine is in the intake itself, with the provided hex plug in the throttle body. It's interesting that you see more performance leaving the sensor in the throttle body, I wonder why that is?? seems counterintuitive
dskulski is offline   Reply With Quote Quick reply to this message
Old July 18th, 2004, 12:38 PM   #7
I AM LOST....
 
brex's Avatar
 
Join Date: Sep 2003
Location: Los Angeles
Posts: 4,681
Send a message via AIM to brex
^^^^

check this post by v2 designer..

http://www.v6performance.net/forums/...5&postcount=53
brex is offline   Reply With Quote Quick reply to this message
Old July 18th, 2004, 01:39 PM   #8
Stoner Boner
 
Join Date: Feb 2004
Location: Orlando, FL
Posts: 830
Odd...could have just been the higher temps outside when I tested it with the IAT sensor in the intake...*shrug*
I'll try again, but this Florida summer crap ain't working. Anybody got a big enough freezer for my car to fit in so I can test it out? lol
stoner is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On