Baseline dyno tomorrow, test air/fuel ratio? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old July 30th, 2004, 08:12 AM   #1
Registered User
 
Jinx32's Avatar
 
Join Date: Jan 2002
Location: NJ
Posts: 352
Baseline dyno tomorrow, test air/fuel ratio?

Should I spring the extra 25 bucks to get the air/fuel ratio measured as well?

When I get home, I will reset the computer and put on my V2. Then I drive it around for a week and go back.


I believe that just throwing on an intake without driving it around for a tankfull of gas or so, won't allow the computer to recalibrate itself properly, so I will be taking it back a week later for more runs.

Runs will by on a Dynojet and SAE corrected graphs, rpm vs HP & Tq.

04 V6 6sp, 4300 miles, Amoco Premium fuel only and always. Bone stock except shocks (FP) and Comptech rear sway.

Jason
Jinx32 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old July 30th, 2004, 08:24 AM   #2
Registered User
 
ipribadi's Avatar
 
Join Date: Jun 2004
Location: Austin, TX
Posts: 368


Would you also then (after the 2nd dyno with the V2), kindly switch to regular 87oct fuel and run another dyno? I guess you'll have to empty your tank first tho.
Then you shouldn't need to wait too long ... just drive the car around hard to kick down the timing.

Pleeeaaase ....
ipribadi is offline   Reply With Quote Quick reply to this message
Old July 31st, 2004, 04:06 PM   #3
Registered User
 
Jinx32's Avatar
 
Join Date: Jan 2002
Location: NJ
Posts: 352
I'm back. How do I post pics? I also video taped it and put it in an mpg. Have hard copy printouts right now but should receive emailed files on Monday.

All runs SAE

216.2 @ 6300
194.7 @ 5200

2nd run was about 1hp and 1lbft less
3rd run we pulled fuse 7 for a couple minutes to see if it would reset the ecu. You could see the curve was going to follow a lower path, then at 3500, the graph jumps up to match the others. Heat soak I guess resulted in a third run of

211.5 and 191.2

V2 is now installed, didn't drive it yet though.

Converted to STD the first run = 221.3 & 199.2

J
Jinx32 is offline   Reply With Quote Quick reply to this message
 
Old July 31st, 2004, 05:38 PM   #4
Something Something Darkside
 
Doom's Avatar
 
Join Date: Sep 2001
Location: Miami
Posts: 4,498
Send a message via AIM to Doom
Post them into your gallery and I'll tell you how to link it here.
__________________
V6P Senior Moderator
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Doom is offline   Reply With Quote Quick reply to this message
Old August 4th, 2004, 05:17 PM   #5
Registered User
 
Jinx32's Avatar
 
Join Date: Jan 2002
Location: NJ
Posts: 352
Quote:
Originally Posted by Doom
Post them into your gallery and I'll tell you how to link it here.
It won't let me post, throws all kinds of errors at me.

J
Jinx32 is offline   Reply With Quote Quick reply to this message
Old August 5th, 2004, 07:58 AM   #6
Something Something Darkside
 
Doom's Avatar
 
Join Date: Sep 2001
Location: Miami
Posts: 4,498
Send a message via AIM to Doom
Email me the pics and I'll post them. [email protected]

What happened exactly?
Doom is offline   Reply With Quote Quick reply to this message
Old August 5th, 2004, 10:53 AM   #7
Registered User
 
Jinx32's Avatar
 
Join Date: Jan 2002
Location: NJ
Posts: 352
Quote:
Originally Posted by Doom
Email me the pics and I'll post them. [email protected]

What happened exactly?

Check yer email. Thanks.

J
Jinx32 is offline   Reply With Quote Quick reply to this message
Old August 5th, 2004, 08:06 PM   #8
Something Something Darkside
 
Doom's Avatar
 
Join Date: Sep 2001
Location: Miami
Posts: 4,498
Send a message via AIM to Doom
Doom is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 07:07 AM   #9
Registered User
 
Jinx32's Avatar
 
Join Date: Jan 2002
Location: NJ
Posts: 352
I can post in the gallery now Thank you for your help. Here is the before and after runs.



I also have a 3 meg video of these two runs for comparison. Don't know where to post it though, and it needs a VP40 codec to play it.

J

Last edited by Jinx32; August 6th, 2004 at 10:42 AM..
Jinx32 is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 07:45 AM   #10
"Certified Hybrid Killer"
 
SteVTEC's Avatar
 
Join Date: Sep 2001
Location: Commietown, MD
Posts: 5,056
wow, so somebody finally matched the VTEC.net 217hp/195tq stock dyno. nice.
SteVTEC is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 08:14 AM   #11
Formerly VTEC-v6!
 
N54TT's Avatar
 
Join Date: Sep 2002
Location: Atlanta Georgia
Posts: 5,251
What kind of dyno was that on?

Btw, check out the dip where your vtec engagement is set at...you might need to push it back a little
N54TT is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 08:39 AM   #12
Registered User
 
Jinx32's Avatar
 
Join Date: Jan 2002
Location: NJ
Posts: 352
Quote:
Originally Posted by VTEC-v6!
What kind of dyno was that on?

Btw, check out the dip where your vtec engagement is set at...you might need to push it back a little
Dynojet 224. I thought that dip (4000rpm) was where the intake manifold switches over and VTEC engagement occurs at 4900rpm (see second little hump around this point). When measured in STD (instead of SAE) it was 233HP

"Hello, 350Z?" "I got yer number from a friend and was wondering if you can come out and play?"

J

Last edited by Jinx32; August 6th, 2004 at 08:46 AM..
Jinx32 is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 08:45 AM   #13
Bye bye accord :(
 
raff's Avatar
 
Join Date: Sep 2003
Posts: 820
raff is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 09:03 AM   #14
Registered User
 
Captal's Avatar
 
Join Date: Oct 2003
Location: Milwaukee
Posts: 1,171
woot woot
Captal is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 09:26 AM   #15
14.58 =Quickest Gen7 auto
 
03LXV6Guy's Avatar
 
Join Date: Jun 2003
Location: Jax
Posts: 3,545
Nice numbers Jinx32.




Quote:
Originally Posted by VTEC-v6!
Btw, check out the dip where your vtec engagement is set at...you might need to push it back a little
There's very little dip where vtec engages, from my point of view. However, there is definately a dip where the dual stage intake switches over. Is that what you mean??
03LXV6Guy is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 10:20 AM   #16
Formerly VTEC-v6!
 
N54TT's Avatar
 
Join Date: Sep 2002
Location: Atlanta Georgia
Posts: 5,251
I made a common dyno misconception
N54TT is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 10:25 AM   #17
Registered User
 
Join Date: Jul 2003
Posts: 430
Quote:
Originally Posted by Jinx32
I can post in the gallery now Thank you for your help. Here is the before and after runs.

I also have a 3 meg video of these two runs for comparison. Don't know where to post it though, and it needs a VP40 codec to play it.

J
So with mod you're pushing 226(can't see clearly)?
herzzreh is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 10:37 AM   #18
Registered User
 
Jinx32's Avatar
 
Join Date: Jan 2002
Location: NJ
Posts: 352
Quote:
Originally Posted by herzzreh
So with mod you're pushing 226(can't see clearly)?
228.2, 200.9 Made it larger up above, sorry.

J

Last edited by Jinx32; August 6th, 2004 at 10:43 AM..
Jinx32 is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 10:54 AM   #19
Registered User
 
JPAccord's Avatar
 
Join Date: Oct 2003
Location: Hilton Head, SC
Posts: 581
Send a message via AIM to JPAccord
damn thats a nice gain off the intake alone, 12hp/6ftlbs, i guess AEMS claim, although not accurate, wasnt TOTALLY crazy.
JPAccord is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 01:23 PM   #20
Something Something Darkside
 
Doom's Avatar
 
Join Date: Sep 2001
Location: Miami
Posts: 4,498
Send a message via AIM to Doom
Quote:
Originally Posted by Jinx32
I can post in the gallery now Thank you for your help. Here is the before and after runs. J
Thank Francis. He fixed your gallery setup.
Doom is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 01:37 PM   #21
Registered User
 
Join Date: Jul 2003
Posts: 430
How does the v2 sound? Especially the loudness..

Quote:
Originally Posted by Jinx32
I'm back. How do I post pics? I also video taped it and put it in an mpg. Have hard copy printouts right now but should receive emailed files on Monday.

All runs SAE

216.2 @ 6300
194.7 @ 5200

2nd run was about 1hp and 1lbft less
3rd run we pulled fuse 7 for a couple minutes to see if it would reset the ecu. You could see the curve was going to follow a lower path, then at 3500, the graph jumps up to match the others. Heat soak I guess resulted in a third run of

211.5 and 191.2

V2 is now installed, didn't drive it yet though.

Converted to STD the first run = 221.3 & 199.2

J
herzzreh is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 02:22 PM   #22
Registered User
 
Jinx32's Avatar
 
Join Date: Jan 2002
Location: NJ
Posts: 352
Quote:
Originally Posted by herzzreh
How does the v2 sound? Especially the loudness..

Like I mentioned above, I have a full video of both run 1 (best stock) and 4 (best AEMV2). It's 3 megs but will require the VP40 codec. I have the codec and mpeg zipped into a 4 meg file. Just need someone to post it. I can email it to anyone that can receive a 4 meg file as well.

J
Jinx32 is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 07:15 PM   #23
I Pull Wire
 
IvtecV6_ACCORD's Avatar
 
Join Date: Jan 2004
Location: Ontario
Posts: 370
Send a message via MSN to IvtecV6_ACCORD
Quote:
Originally Posted by Jinx32
Like I mentioned above, I have a full video of both run 1 (best stock) and 4 (best AEMV2). It's 3 megs but will require the VP40 codec. I have the codec and mpeg zipped into a 4 meg file. Just need someone to post it. I can email it to anyone that can receive a 4 meg file as well.

J

Please send video my way thanks.

PM sent.
IvtecV6_ACCORD is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 09:22 PM   #24
vroom vroom
 
ctsport's Avatar
 
Join Date: Apr 2004
Location: Vancouver, BC Canada
Posts: 725
Nice curves!
ctsport is offline   Reply With Quote Quick reply to this message
Old August 6th, 2004, 10:56 PM   #25
My AV6 is all gone...
 
6spdcoupe's Avatar
 
Join Date: May 2003
Location: Central Jerzee
Posts: 778
Send a message via AIM to 6spdcoupe
Nice runs...when I had my V1 and Tanabe CB I only resulted with 227.4/200.9. Im guessing wheel size/hot engine and humidity played somewhat of a part in that?

--Don
6spdcoupe is offline   Reply With Quote Quick reply to this message
Old August 7th, 2004, 09:03 AM   #26
rice?..not my car...EH!!!
 
S.A.M6's Avatar
 
Join Date: Aug 2003
Location: T.O CANADA
Posts: 334
nice run-228hp!. Definately beats my dyno V2 run. I definately have to go back on a better day.
S.A.M6 is offline   Reply With Quote Quick reply to this message
Old August 7th, 2004, 04:18 PM   #27
Make Way for The Bad Guy!
 
JoeySmallz's Avatar
 
Join Date: Jul 2003
Location: New York
Posts: 762
Send a message via AIM to JoeySmallz
Nice gains, can't wait to get my (undamaged) V2
JoeySmallz is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On