Intake has a cold. - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old September 16th, 2004, 04:00 PM   #1
_
 
0430Steve's Avatar
 
Join Date: Mar 2004
Location: San Diego
Posts: 1,648
Intake has a cold.

I'm sure this is normal, I hope. But does anyone elses intake "cough" a sec after you turn off the engine? A little put of air you can hear after the car is off. "puhh", you know what I mean, I hope. I have a Injen CAI.
0430Steve is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old September 16th, 2004, 04:04 PM   #2
ohh yeah ?
 
7810_Accord04Co's Avatar
 
Join Date: Aug 2004
Posts: 279
normal
7810_Accord04Co is offline   Reply With Quote Quick reply to this message
Old September 16th, 2004, 04:20 PM   #3
say hello to angels..
 
BlaCCord Guy's Avatar
 
Join Date: Jul 2003
Location: Southern California
Posts: 4,491
Quote:
Originally Posted by 7810_Accord04Co
normal

i think its pretty cool ..especially when u turn your car off near some girlies woo!
BlaCCord Guy is offline   Reply With Quote Quick reply to this message
 
Old September 16th, 2004, 04:43 PM   #4
_
 
0430Steve's Avatar
 
Join Date: Mar 2004
Location: San Diego
Posts: 1,648
I'm a banana!
0430Steve is offline   Reply With Quote Quick reply to this message
Old September 17th, 2004, 02:40 PM   #5
My car is blue...
 
vroom's Avatar
 
Join Date: May 2004
Location: Austin
Posts: 196
Send a message via AIM to vroom
Quote:
Originally Posted by 0430Steve
I'm a banana!
wow

wonderfully put
vroom is offline   Reply With Quote Quick reply to this message
Old September 17th, 2004, 04:00 PM   #6
14.58 =Quickest Gen7 auto
 
03LXV6Guy's Avatar
 
Join Date: Jun 2003
Location: Jax
Posts: 3,545
Quote:
Originally Posted by 7810_Accord04Co
normal
I second that.
03LXV6Guy is offline   Reply With Quote Quick reply to this message
Old September 17th, 2004, 06:13 PM   #7
Registered User
 
Join Date: Jul 2003
Posts: 365
off topic: Is it a good idea to use dry ice on top of the intake tube to cool it before a drag race? I see that people use ice just afraid that it gets wet all over. does it work?
vnguy is offline   Reply With Quote Quick reply to this message
Old September 17th, 2004, 07:03 PM   #8
U a Ryder Or a Hater?
 
04rydah's Avatar
 
Join Date: Sep 2004
Location: LA - City of Angels
Posts: 492
Send a message via AIM to 04rydah
yup thas normal, in my 6th gen v6 it was more like shhshshhshshshshsh a loud one too ... its a tight nice sound...

its normal
04rydah is offline   Reply With Quote Quick reply to this message
Old September 18th, 2004, 06:58 AM   #9
Nothing special
 
blu6speed's Avatar
 
Join Date: Nov 2003
Location: Maryland
Posts: 838
Send a message via AIM to blu6speed
I think what you are seeing with the ice is people using it on their inner coolers for a turbo engine. You are not going to be able to vary the intake temps enough to matter from an intake by using ice on it. At WOT, the air is coming in so fast, it does not have time enough to heat up inside the intake piping.
blu6speed is offline   Reply With Quote Quick reply to this message
Old September 24th, 2004, 03:06 PM   #10
Registered User
 
Join Date: Sep 2004
Location: Miami, FL
Posts: 40
normal. i have an AEM CAI and it does the same thing. sounds pretty cool though
7thgen V6 is offline   Reply With Quote Quick reply to this message
Old September 24th, 2004, 05:00 PM   #11
Registered User
 
bigjason's Avatar
 
Join Date: May 2004
Posts: 240
very normal, and i like that sound :P
bigjason is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On