T-Man's custom J-Pipe & DYNO - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old October 6th, 2004, 06:38 AM   #1
I AM LOST....
 
brex's Avatar
 
Join Date: Sep 2003
Location: Los Angeles
Posts: 4,681
Send a message via AIM to brex
T-Man's custom J-Pipe & DYNO

OK everyone,

This is really long overdue and I truly apologize to T-Man.. tonight i finally got some "free" time (sacrifcing my sleep in the same time).. to do some v6p stuff.. so here they're.. enjoy...

First up are some quick pix.. Please click to see larger picture...

&mpt=[CACHEBUSTER]">


&mpt=[CACHEBUSTER]">


&mpt=[CACHEBUSTER]">

Now the main event - DYNO... Please click to see larger picture...

&mpt=[CACHEBUSTER]">
brex is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old October 6th, 2004, 06:42 AM   #2
I AM LOST....
 
brex's Avatar
 
Join Date: Sep 2003
Location: Los Angeles
Posts: 4,681
Send a message via AIM to brex
Now I think Dynometer tends to give higher numbers, but damn 252 WHP!?

T-Man, some basic quick question for you..
1. SAE corrected?
2. Vancouver must had being having really nice weather!!
brex is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 06:46 AM   #3
Jan/Feb '06 ROTM
 
Dinzdale40's Avatar
 
Join Date: Jun 2003
Location: Chattanooga, TN
Posts: 1,406
Send a message via AIM to Dinzdale40
wow ...........*jealous*
Dinzdale40 is offline   Reply With Quote Quick reply to this message
 
Old October 6th, 2004, 07:18 AM   #4
fonda my honda
 
Join Date: May 2003
Location: tx
Posts: 592
Send a message via AIM to tx03coupe
yo quiero...
tx03coupe is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 08:19 AM   #5
Registered User
 
03Accord's Avatar
 
Join Date: Jul 2003
Location: Hillsborough, NC
Posts: 254
Send a message via Yahoo to 03Accord
! What's that sound like?
03Accord is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 08:30 AM   #6
14.58 =Quickest Gen7 auto
 
03LXV6Guy's Avatar
 
Join Date: Jun 2003
Location: Jax
Posts: 3,545
Wow....... impressive.


Don't you need a flex connection somewhere in the system?? Or am I just not seeing it?
03LXV6Guy is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 08:45 AM   #7
keepin' it OG
 
Join Date: Nov 2003
Location: Los Angeles
Posts: 10,187
Send a message via AIM to Kiet
nice...
Kiet is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 08:52 AM   #8
BOOOJAWA!
 
AccordiO's Avatar
 
Join Date: Dec 2002
Location: Maryland
Posts: 693
Send a message via AIM to AccordiO
252whp?? what other mods?
AccordiO is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 09:00 AM   #9
ex scientia vera
 
kramer2k's Avatar
 
Join Date: Jul 2004
Location: Jacksonville, FL
Posts: 3,570
Nice lookin' T-Man. I would LOVE to hear some sound clips of T-Man and Sick6Speed's exhaust systems.
kramer2k is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 09:09 AM   #10
U a Ryder Or a Hater?
 
04rydah's Avatar
 
Join Date: Sep 2004
Location: LA - City of Angels
Posts: 492
Send a message via AIM to 04rydah



252 whp dam ... nice
04rydah is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 10:38 AM   #11
Registered User
 
Jinx32's Avatar
 
Join Date: Jan 2002
Location: NJ
Posts: 352
Quote:
Originally Posted by 04rydah



252 whp dam ... nice
I see a number of things here. The flex connector is downstream.... past where the 3rd cat should be!!!

So I gess this is a dyno of a 7th gen, possibly uncorrected for SAE with a modified J-pipe with no 3rd cat and no baseline.

Ugh. Apples to oranges.

J
Jinx32 is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 11:10 AM   #12
Registered User
 
Tman's Avatar
 
Join Date: Oct 2003
Location: Surrey, British Columbia
Posts: 132
Thanks Brex!!
Yes its SAE corrected, the car runs incredibly strong, it will do a nice spin in 3rd without tc on. I will try to do a sound clip sometime next week as also an update on the pic with the ceramic coating on. At first Im not kidding you the car was race luod especially on the high end and a bit raspy but what I did instead of adding a silencer I put a glasspack muffler just after the 3rd cat used to be and that made a big difference in sound, its not as loud and has a nice tone to it.
I will do an additional dyno ran in the future to see if I get any more gains with 94 Octane and new Hyper Ground wires with voltage regulator on.
Thanks again Brex!!
Tman is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 11:27 AM   #13
Nothing special
 
blu6speed's Avatar
 
Join Date: Nov 2003
Location: Maryland
Posts: 838
Send a message via AIM to blu6speed
Damn impressive #s... few questions:
I see the third cat is gone, Is it safe to assume the premuffler is as well?
What mufflers are you running?
Finally, if you could describe the low end power in comparison to stock. Can you feel a loss of low end torque? Im sure the top end gains are insane, but lets face it, we cant drive full throttle everywhere (reguardless of how much we want to!).
Thanks
blu6speed is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 11:52 AM   #14
Registered User
 
Tman's Avatar
 
Join Date: Oct 2003
Location: Surrey, British Columbia
Posts: 132
Hi! The catback is a Magnaflow and without the 3rd cat its 100% safe to drive, however the other two up top that are removed need some work with the O2 sensors, you will need the O2 simulators (in my case Im only doing it until end of season so I can see what this car is capable off and then will put the other two in until next March). The low end was just a bit down around 1500rpm to 2000rpms then it picks up a lot, anywhere above 2500 you get a real usable power especially in the city driving. When we removed the 3rd cat it did showed over 8hp increase before I did the whole setup and the engine light wont come on since there are no sensors going into it. Hope that helped!
Tman is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 12:06 PM   #15
Registered User
 
Join Date: Jan 2004
Location: Conway, AR
Posts: 108
Wow, I'm thinking of just removing the 3rd cat for now. Do you have a dyno showing the 3rd cat removed?
tcador is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 12:42 PM   #16
J32A2 + SC + Meth AV6
 
BlackV62K2's Avatar
 
Join Date: Jun 2002
Location: Vancouver, B.C.
Posts: 3,407
Send a message via ICQ to BlackV62K2 Send a message via AIM to BlackV62K2 Send a message via MSN to BlackV62K2
Damn.....I always thought Kinetic's dyno ran lower HP figures than Dynojets b/c I only got 167whp on their dyno with my mods below. Whereas people with similar mods get close to 200whp on a dynojet. Hmmm, after looking @ your pull on their dyno, I think something is wrong with my car. Damnit!!! time to troubleshoot
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Old J30 Dyno result: 262.4whp & 244 wtq
New J30 Dyno result: 277.6whp & 254 wtq
BlackV62K2 is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 12:52 PM   #17
Banished From Selling
 
dashyt2dafulliz's Avatar
 
Join Date: Feb 2004
Location: Bellflower,CA
Posts: 514
Send a message via AIM to dashyt2dafulliz Send a message via Yahoo to dashyt2dafulliz
those are sum really greats numbers NICE!!!
dashyt2dafulliz is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 01:04 PM   #18
Nothing special
 
blu6speed's Avatar
 
Join Date: Nov 2003
Location: Maryland
Posts: 838
Send a message via AIM to blu6speed
Wow, you cut all three cats!! I dont think Ill go that far, I dont want to deal with the o2 sensor problems. But consider the third one gone, along with the resonator and the premuffler. Thank you Thank you Thank you!!
blu6speed is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 01:10 PM   #19
Shifting is fun
 
sami's Avatar
 
Join Date: Jul 2003
Location: NJ
Posts: 435
Quote:
Originally Posted by blu6speed
Wow, you cut all three cats!! I dont think Ill go that far, I dont want to deal with the o2 sensor problems. But consider the third one gone, along with the resonator and the premuffler. Thank you Thank you Thank you!!
Not to mention bypassing what the cats are meant for, but I guess it's all about HP, right?
sami is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 01:32 PM   #20
I AM LOST....
 
brex's Avatar
 
Join Date: Sep 2003
Location: Los Angeles
Posts: 4,681
Send a message via AIM to brex
OMG Tman.. i didn't notice u cut all three cats!??? damn that's impressive.. wouldn't it throw CEL all the time tho?
brex is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 03:09 PM   #21
import tuner and rn
 
eolife22's Avatar
 
Join Date: Oct 2001
Location: nj
Posts: 1,591
Quote:
Originally Posted by BlackV62K2
Damn.....I always thought Kinetic's dyno ran lower HP figures than Dynojets b/c I only got 167whp on their dyno with my mods below. Whereas people with similar mods get close to 200whp on a dynojet. Hmmm, after looking @ your pull on their dyno, I think something is wrong with my car. Damnit!!! time to troubleshoot

yeah u are right , u should have a little more power than that
eolife22 is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 05:01 PM   #22
God of Car
 
i3igpete's Avatar
 
Join Date: Feb 2004
Location: University of Illinois
Posts: 511
Send a message via AIM to i3igpete
kill the hippies! nuke the whales! and straight pipes for all!
i3igpete is offline   Reply With Quote Quick reply to this message
Old October 6th, 2004, 09:42 PM   #23
Registered User
 
Ducky's Avatar
 
Join Date: Sep 2003
Posts: 503
geeezus thats impressive
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ducky is offline   Reply With Quote Quick reply to this message
Old October 7th, 2004, 10:19 AM   #24
Registered User
 
Tman's Avatar
 
Join Date: Oct 2003
Location: Surrey, British Columbia
Posts: 132
Thanks for all your comments guys!
So far knock on wood no engine light, it only came on after we installed the VAFC 2 but thats another story,hehe.
Tman is offline   Reply With Quote Quick reply to this message
Old October 7th, 2004, 10:23 AM   #25
Registered User
 
Tman's Avatar
 
Join Date: Oct 2003
Location: Surrey, British Columbia
Posts: 132
Sorry Brex I forgot, yes its all one piece all the way from the block, I still have the stock one which I will go back after the end of the season. Im using the O2 simulators, if you know how to set them up you will be ok without the cel coming on. I bought them on Ebay.
Tman is offline   Reply With Quote Quick reply to this message
Old October 7th, 2004, 10:37 AM   #26
Nothing special
 
blu6speed's Avatar
 
Join Date: Nov 2003
Location: Maryland
Posts: 838
Send a message via AIM to blu6speed
Quote:
Originally Posted by i3igpete
kill the hippies! nuke the whales! and straight pipes for all!


hahahahahahahah go hug a tree ya dirty hippie!
blu6speed is offline   Reply With Quote Quick reply to this message
Old October 7th, 2004, 01:01 PM   #27
Registered User
 
DeezNutz972's Avatar
 
Join Date: Apr 2003
Location: college station/dallas
Posts: 1,026
Send a message via AIM to DeezNutz972
gawwwd dam that shiznit must b louddd
DeezNutz972 is offline   Reply With Quote Quick reply to this message
Old October 7th, 2004, 03:28 PM   #28
I AM LOST....
 
brex's Avatar
 
Join Date: Sep 2003
Location: Los Angeles
Posts: 4,681
Send a message via AIM to brex
Quote:
Originally Posted by Tman
Sorry Brex I forgot, yes its all one piece all the way from the block, I still have the stock one which I will go back after the end of the season. Im using the O2 simulators, if you know how to set them up you will be ok without the cel coming on. I bought them on Ebay.
argh... i want to do that too now...
brex is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On