Engine sounds louder in colder air - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old November 4th, 2004, 10:29 AM   #1
Registered User
 
Join Date: May 2004
Posts: 52
Engine sounds louder in colder air

Hey,

I have an AEM CAI on my car for the last 4 months. With in the past 2 weeks my car's engine is sounding louder. The weather is also getting cooler around 50's. In the summer and hotter weather you could really hear the engine around 4.5k rpms. Now I can hear the intake sound which sounds much deeper around 3 k rpms. Could the colder weather affect the sound? I have not changed the filter and have about 4k miles on the filter. Any advice as to why the sound has a deeper tone. The catalyst converter was replaced around 1500 miles ago, could this cause the problem.


Thanks


'04 6spd
lotsill is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old November 4th, 2004, 10:39 AM   #2
Registered User
 
JDMV6ACCORD's Avatar
 
Join Date: Apr 2003
Location: Torrance
Posts: 962
Send a message via AIM to JDMV6ACCORD
Quote:
Originally Posted by lotsill
Hey,

I have an AEM CAI on my car for the last 4 months. With in the past 2 weeks my car's engine is sounding louder. The weather is also getting cooler around 50's. In the summer and hotter weather you could really hear the engine around 4.5k rpms. Now I can hear the intake sound which sounds much deeper around 3 k rpms. Could the colder weather affect the sound? I have not changed the filter and have about 4k miles on the filter. Any advice as to why the sound has a deeper tone. The catalyst converter was replaced around 1500 miles ago, could this cause the problem.


Thanks


'04 6spd
i havent heard a sound difference in the car when it's colder... but i have honestly felt a better pick up and response in the gas when it is cold. I don't have to press the gas a hard on a cold night, as compared to a hot day of driving.
JDMV6ACCORD is offline   Reply With Quote Quick reply to this message
Old November 4th, 2004, 10:48 AM   #3
Registered User
 
Join Date: May 2003
Location: Massachusetts
Posts: 556
Maybe the exhaust noise is getting louder? I've always noticed in cars that exhaust is noisier when cold, especially on cold mornings when the mufflers arent hot yet. Not sure why though.
Jon2002 is offline   Reply With Quote Quick reply to this message
 
Old November 4th, 2004, 01:08 PM   #4
Nothing special
 
blu6speed's Avatar
 
Join Date: Nov 2003
Location: Maryland
Posts: 838
Send a message via AIM to blu6speed
The colder weather has made a sound difference for me to. (and of course a major power difference) Nothing to be afraid of, Its the nature of the beast when it comes to a CAI
blu6speed is offline   Reply With Quote Quick reply to this message
Old November 4th, 2004, 02:37 PM   #5
keepin' it OG
 
Join Date: Nov 2003
Location: Los Angeles
Posts: 10,187
Send a message via AIM to Kiet
i think it is...

when car is colder, car is faster.. (but not freezing cold, lol)
when car is warmer, car is louder...

from what i am hearing...
__________________


KIET

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Kiet is offline   Reply With Quote Quick reply to this message
Old November 4th, 2004, 04:48 PM   #6
I Pull Wire
 
IvtecV6_ACCORD's Avatar
 
Join Date: Jan 2004
Location: Ontario
Posts: 370
Send a message via MSN to IvtecV6_ACCORD
Same here colder weather has definatly added power and noise effect.
IvtecV6_ACCORD is offline   Reply With Quote Quick reply to this message
Old November 5th, 2004, 05:45 AM   #7
Registered User
 
dude's Avatar
 
Join Date: Jun 2004
Posts: 140
Go check out the honda TSB section thread here - there is a service bulletin for this issue - it is the engine mounts - honda is replacing them (or at least the front one only depending on your VIN). It wont fix the problem tottaly but it will improve a lot.
dude is offline   Reply With Quote Quick reply to this message
Old November 5th, 2004, 07:47 AM   #8
Registered User
 
Join Date: May 2004
Posts: 52
Quote:
Originally Posted by dude
Go check out the honda TSB section thread here - there is a service bulletin for this issue - it is the engine mounts - honda is replacing them (or at least the front one only depending on your VIN). It wont fix the problem tottaly but it will improve a lot.

Thanks but that TSB only applies to 4 cyclinders.

In response to previous posts, the car feels like it has more power when it is colder. Yes, the intake sound kicks in at lower rpms 2.5-3.5 in 2nd gear, before it would kick in around 4 when the Vtech starts. The car is completely warm. It may have just been an isolated incident or is related to the temperature change.

Thanks
lotsill is offline   Reply With Quote Quick reply to this message
Old November 6th, 2004, 12:44 PM   #9
Registered User
 
dude's Avatar
 
Join Date: Jun 2004
Posts: 140
Although the V6 has different mounts they are made from the same material which in the case of I-4 added this vibration and noise - just in the V6 models I would guess the vibration are not so severe.

For the performance in colder air - don't forget that about these days the gas companies are switching to "winter gas" in the northern parts of the country and this can be a factor in the car performance. Otherwise sounds like very subjective opinion.
dude is offline   Reply With Quote Quick reply to this message
Old November 12th, 2004, 09:11 AM   #10
Die-Hard Enthusiast!!
 
Sick6speed's Avatar
 
Join Date: Jul 2004
Location: San Fernando Valey (Encino)
Posts: 735
Send a message via AIM to Sick6speed Send a message via Yahoo to Sick6speed
I don't think it gets louder but who knows because my exhaust is making me deaf!!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
818 Weekly Meet&mpt=[CACHEBUSTER]">
Sick6speed is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On