cai installation story (first mod!) - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old December 4th, 2004, 09:59 PM   #1
wj4
Registered User
 
wj4's Avatar
 
Join Date: Oct 2004
Posts: 1,460
cai installation story (first mod!)

hey all, i bought the injen rd cai from nopi and got it several days ago. i was going to wait until next week after finals are over to install it but the box is across from my bed and its bugging me lol. so today at 4pm i went to my friends house because he has tools in his garage (i have nothing lol). 2 amatuers working when the sun is going down isnt the best idea lol. we removed the bumper, also the battery so the intake wouldnt scratch, didnt want to ruin that purrty black finish
i was amazed at how many tubes came out of the resonator and all the extra parts that went out took us 3 hrs roughly because it was so dark we decided to take it slow and we had several breaks, lol. i love the sound it makes and just reset the code on the radio. what a good night, now i just gotta study for my final thats on monday and ill be set ps seconds after we finished putting back on the bumper, it started springling not heavy rain but still...spooky *cues x file music*
thanks for reading!
wj4 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old December 4th, 2004, 10:33 PM   #2
Registered User
 
Join Date: Sep 2004
Posts: 1,519
I knew there where other fools out there. I do alot of stuff at night. My neighbors probably hate me from all the noise I make.
THERUIZFAMILY is offline   Reply With Quote Quick reply to this message
Old December 4th, 2004, 10:48 PM   #3
Relentless
 
markus1030's Avatar
 
Join Date: May 2004
Location: San Francisco
Posts: 1,883
Haha, Yah I was messing with my audio and my LED lights for my Climate control in the dark, should've not lagged and did it during the day.
markus1030 is offline   Reply With Quote Quick reply to this message
 
Old December 4th, 2004, 10:55 PM   #4
wj4
Registered User
 
wj4's Avatar
 
Join Date: Oct 2004
Posts: 1,460
lol at u guys! well i had a trig final from 9-11am and after that i came back home to nap (pulled an allnighter). i was bored studying and saw the box, called up my friend to see if what he was doing, he said nothing so i just went for it. took us a while to take everything off, lol.
his neighbors all have muscle cars like stangs and crap. when they saw us under the hood, they asked what we were doing.
needless to say i told them we were puttin a supercharger even tho the injen box was in front of the car next step will be a borla catback system in a month or so. gotta get bored of this lovely new purr of the intake first
wj4 is offline   Reply With Quote Quick reply to this message
Old December 4th, 2004, 11:50 PM   #5
St. Louis!
 
Kingof3rdinput's Avatar
 
Join Date: Oct 2004
Location: St.Louis
Posts: 3,378
Thats awesome I have a condo, and i installed all led's at like 11pm. And satellite radio, at like midnight. Old lady thought i was stealin the radio.
Kingof3rdinput is offline   Reply With Quote Quick reply to this message
Old December 5th, 2004, 12:00 AM   #6
wj4
Registered User
 
wj4's Avatar
 
Join Date: Oct 2004
Posts: 1,460
Quote:
Originally Posted by Kingof3rdinput
Thats awesome I have a condo, and i installed all led's at like 11pm. And satellite radio, at like midnight. Old lady thought i was stealin the radio.
i live in a condo as well and we dont have individual garages, just one big parking structure with roof, lol so its hard to ad parts to my car here with ppl moving in and out next to me and such. wow u started at 11pm, crazy stuff
wj4 is offline   Reply With Quote Quick reply to this message
Old December 5th, 2004, 12:04 AM   #7
St. Louis!
 
Kingof3rdinput's Avatar
 
Join Date: Oct 2004
Location: St.Louis
Posts: 3,378
i come on here and get ideas, or antsy, and have to work on it. We have a carport spot i can use freely. and one by the sewer drain, wall for my tools to sit on.
Kingof3rdinput is offline   Reply With Quote Quick reply to this message
Old December 6th, 2004, 02:47 PM   #8
get'cha roll on...
 
v6SicksSpeed's Avatar
 
Join Date: Jul 2004
Location: boston, mass
Posts: 1,449
Send a message via AIM to v6SicksSpeed
how do you reset the code on the radio, i didnt get that far, and didnt read up on it. the way my car sounds, i dont really want to hear the radio anymore, but still.... yes im being lazy and not reading the owners manuel
__________________
2003 SBP accord coupe v-sicks 6spd


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
v6SicksSpeed is offline   Reply With Quote Quick reply to this message
Old December 6th, 2004, 06:04 PM   #9
St. Louis!
 
Kingof3rdinput's Avatar
 
Join Date: Oct 2004
Location: St.Louis
Posts: 3,378
You should have a code for the radio reset. Both of mine were in little plastic baggies, along with stuff the dealer gives you when you buy the car. Mine was in the glove box, its a 5 digit code.
Kingof3rdinput is offline   Reply With Quote Quick reply to this message
Old December 6th, 2004, 06:43 PM   #10
Relentless
 
markus1030's Avatar
 
Join Date: May 2004
Location: San Francisco
Posts: 1,883
eh, if you lost it, just go to any honda dealer and show them ur DL. They should be able to pull it up.
markus1030 is offline   Reply With Quote Quick reply to this message
Old December 6th, 2004, 07:32 PM   #11
get'cha roll on...
 
v6SicksSpeed's Avatar
 
Join Date: Jul 2004
Location: boston, mass
Posts: 1,449
Send a message via AIM to v6SicksSpeed
good deal, im good friends with the dealer i got it from, ill give him a ring... i wasnt sure if you had to set the code yourself or not
__________________
2003 SBP accord coupe v-sicks 6spd


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
v6SicksSpeed is offline   Reply With Quote Quick reply to this message
Old December 6th, 2004, 08:23 PM   #12
wj4
Registered User
 
wj4's Avatar
 
Join Date: Oct 2004
Posts: 1,460
Quote:
Originally Posted by v6SicksSpeed
good deal, im good friends with the dealer i got it from, ill give him a ring... i wasnt sure if you had to set the code yourself or not
right, the code is for the anti theft thing. the code was in a tiny card that the dealership put in an envelope for me, along with all the stuff i signed. here is a pic of the whole install, sorry for the dirty pic
wj4 is offline   Reply With Quote Quick reply to this message
Old December 7th, 2004, 10:01 AM   #13
get'cha roll on...
 
v6SicksSpeed's Avatar
 
Join Date: Jul 2004
Location: boston, mass
Posts: 1,449
Send a message via AIM to v6SicksSpeed
lookin nice, it looks good w/ the white car
__________________
2003 SBP accord coupe v-sicks 6spd


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
v6SicksSpeed is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On