New intake and ECU reset - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old February 11th, 2005, 03:01 AM   #1
-BMW Nightmare-
 
MangoV6's Avatar
 
Join Date: Jan 2005
Location: Thailand
Posts: 19
New intake and ECU reset

Since it's very difficult to get an AEM or Injen CAI in Thailand, i tried a K&N high-flow filter which is coverd with an aluminium cone (icebox style). Sorry, i don't find any pics in the internet. Maybe it's a local design... I conected this cone to the OEM CAI rubber tube. Pics coming soon, i want to insulate the whole system first.
The first test drive was very disappointing, the car (Asian 2003 3.0 V6 Sedan AT) was very lame at all rpm's. So i decided to reset the ECU.
The car have to be warmed up. I pulled fuse 7 and 8 for 5 minutes (without disconnecting the batterie) and then run it without touching the throttle at idle for 10 minutes. After that i shut down and restarted again for the test drive. I can tell you that was a difference like day and night. The car have much more torque at 2000 to 4000 rpm. At 4000 to 6000 rpm i can not feel a gain to the stock filter yet. Well, monday the Muggen exhaust arrive - let's see...

After all what i have read, it should be the opposit way. Less torque and more power at high rpm...!? What do you think ?
__________________
Drive save - get old !
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MangoV6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old February 11th, 2005, 12:05 PM   #2
Registered User
 
accord03's Avatar
 
Join Date: Apr 2003
Location: 949/626
Posts: 2,075
Send a message via AIM to accord03
nice...post some pics of ur car....im glad that reseting the ecu workd for u...sometimes it doesnt...some times it does....it might be in ur head tho....but maybe not...haha.....blue pill or red pill?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


RIP
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Hello Prius.

old sn: AwSoMNaMjA
accord03 is offline   Reply With Quote Quick reply to this message
Old February 11th, 2005, 12:25 PM   #3
7yr / 120K
 
Celestion's Avatar
 
Join Date: Mar 2004
Location: Maryland
Posts: 955
so are you saying that in order to take advantage of an intake mod we need to reset the ecu....? I put on a cone filter and didn't reset the ecu. Should I go ahead and try that and see what happens?
Celestion is offline   Reply With Quote Quick reply to this message
 
Old February 11th, 2005, 03:28 PM   #4
The Poker KING
 
Join Date: Apr 2004
Location: Los Angeles
Posts: 612
Send a message via AIM to LIL TANE
after 2 weeks the ECU will recognize your intake anyways, so it doesn't really matter.
LIL TANE is offline   Reply With Quote Quick reply to this message
Old February 11th, 2005, 04:36 PM   #5
6MT
 
SlayerGTR's Avatar
 
Join Date: Nov 2003
Location: DALLAS, Texas
Posts: 1,195
Send a message via AIM to SlayerGTR
i jus ordered my intake, should come in next weekend, so I jus install it and dont worry about it?
SlayerGTR is offline   Reply With Quote Quick reply to this message
Old February 11th, 2005, 04:37 PM   #6
The Poker KING
 
Join Date: Apr 2004
Location: Los Angeles
Posts: 612
Send a message via AIM to LIL TANE
Like that one infomercial says

"Just set it and forget it!"

haha.
LIL TANE is offline   Reply With Quote Quick reply to this message
Old February 11th, 2005, 05:05 PM   #7
thread killer
 
Join Date: Jan 2003
Posts: 2,114
Send a message via AIM to vtecricebox
Quote:
Originally Posted by LIL TANE
Like that one infomercial says

"Just set it and forget it!"

haha.

haha that's great...

but usually i would just unplug the battery or take out the correct fuse before you start the install so when you're done you would ready to go...
vtecricebox is offline   Reply With Quote Quick reply to this message
Old February 11th, 2005, 05:08 PM   #8
The Poker KING
 
Join Date: Apr 2004
Location: Los Angeles
Posts: 612
Send a message via AIM to LIL TANE
^yup, same here.
LIL TANE is offline   Reply With Quote Quick reply to this message
Old February 11th, 2005, 05:35 PM   #9
wearYELLOW :: liveSTRONG
 
The Sync's Avatar
 
Join Date: Mar 2004
Location: Dallas, Texas
Posts: 841
Mugen exhaust? Sweet. I can't wait to see how it sounds.
The Sync is offline   Reply With Quote Quick reply to this message
Old February 11th, 2005, 07:22 PM   #10
-BMW Nightmare-
 
MangoV6's Avatar
 
Join Date: Jan 2005
Location: Thailand
Posts: 19
Quote:
Originally Posted by The Sync
Mugen exhaust? Sweet. I can't wait to see how it sounds.
Yeah, me too...


Sure it's only my butt dyno, but i drove my baby now for more than a year, and the difference is obvious. BTW - i drove now about 20 miles and the higher rpm responding now better too.

Yes, i belive that the ECU adjust itself within 2 or 3 weeks, but it's nice to see a instant difference To pull a fuse don't hurt.

How is it, does it also reset the AT shifting (yep, no 6 speed in Thailand )? I can be wrong, but it looks like there's a slight difference.

2 pics are in my gallery. I got now a Muggen bodykit on, but i'm still waiting for the Mugen hood and grill. Pics coming (hopefully) soon.
__________________
Drive save - get old !
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MangoV6 is offline   Reply With Quote Quick reply to this message
Old February 13th, 2005, 11:38 PM   #11
Registered User
 
Join Date: Nov 2004
Posts: 10
Can the mugen kit be thrown on a US Accord? If so...how can i get one?
SpinPsycleNYC is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On