help with CAI - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old June 5th, 2005, 05:08 PM   #1
i<3 my P.O.S.
 
04accordcoupe's Avatar
 
Join Date: Nov 2004
Location: Dallas Texas
Posts: 652
Send a message via AIM to 04accordcoupe
help with CAI

hi can someone take a picture of how they installed there V2 i got mine used so there was no instruction thx very much All i need to now is where the screw go in and where the thin hose go into thats all....sorry i am not a mechanic
04accordcoupe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old June 5th, 2005, 07:30 PM   #2
Registered User
 
Join Date: Mar 2005
Posts: 303
what screw are u talkin about? the big screw head thing goes into the old opening for the maf sensor. I think the thin hose is for the coolant line.
blkcoupe is offline   Reply With Quote Quick reply to this message
Old June 6th, 2005, 02:45 PM   #3
i<3 my P.O.S.
 
04accordcoupe's Avatar
 
Join Date: Nov 2004
Location: Dallas Texas
Posts: 652
Send a message via AIM to 04accordcoupe
is this correct the way i installed it help me out plssssss





all i had left was a thin tubing i don't know where that goes into
04accordcoupe is offline   Reply With Quote Quick reply to this message
 
Old June 6th, 2005, 05:15 PM   #4
St. Louis!
 
Kingof3rdinput's Avatar
 
Join Date: Oct 2004
Location: St.Louis
Posts: 3,378
Hope it wasnt your coolant line Take a pic of the pvc behind the tubing. Let me see what you did there.
Kingof3rdinput is offline   Reply With Quote Quick reply to this message
Old June 6th, 2005, 05:55 PM   #5
i<3 my P.O.S.
 
04accordcoupe's Avatar
 
Join Date: Nov 2004
Location: Dallas Texas
Posts: 652
Send a message via AIM to 04accordcoupe
Coolant line is still there stuck to teh metal tubing haven't touched that....i guees the extra tubing is so we can take out the metal tubing i think but not sure
04accordcoupe is offline   Reply With Quote Quick reply to this message
Old June 6th, 2005, 08:02 PM   #6
From J30A to 4g63
 
0Tolerance's Avatar
 
Join Date: May 2005
Location: Reno, NV now but from Riverside, CA
Posts: 753
Send a message via AIM to 0Tolerance Send a message via MSN to 0Tolerance Send a message via Yahoo to 0Tolerance Send a message via Skype™ to 0Tolerance
Quote:
Originally Posted by 04accordcoupe
Coolant line is still there stuck to teh metal tubing haven't touched that....i guees the extra tubing is so we can take out the metal tubing i think but not sure
Also make sure you flex wrap the rest of the line to the IAT sensor.
0Tolerance is offline   Reply With Quote Quick reply to this message
Old June 6th, 2005, 08:22 PM   #7
i<3 my P.O.S.
 
04accordcoupe's Avatar
 
Join Date: Nov 2004
Location: Dallas Texas
Posts: 652
Send a message via AIM to 04accordcoupe
so i guess teh extra hose is for the coolant line right?
04accordcoupe is offline   Reply With Quote Quick reply to this message
Old June 6th, 2005, 08:55 PM   #8
St. Louis!
 
Kingof3rdinput's Avatar
 
Join Date: Oct 2004
Location: St.Louis
Posts: 3,378
If you dont have any line attached, then yes. If its dangling loose, it is something else. As long as your coolant line and the line that goes directly to the intake are in tact, then you are good as gold.
Kingof3rdinput is offline   Reply With Quote Quick reply to this message
Old June 10th, 2005, 11:19 AM   #9
Registered User
 
Join Date: Mar 2005
Posts: 303
hope this helps

[IMG][/IMG]
blkcoupe is offline   Reply With Quote Quick reply to this message
Old June 10th, 2005, 03:44 PM   #10
Registered User
 
$ilverbullet's Avatar
 
Join Date: Dec 2003
Posts: 603
Quote:
Originally Posted by 04accordcoupe
Coolant line is still there stuck to teh metal tubing haven't touched that....i guees the extra tubing is so we can take out the metal tubing i think but not sure
u need to remove all that metal tubing behind the intake, and replace it w/those blk rubber tubes that it came with.
$ilverbullet is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On