Spongy Clutch Release - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD TECHNICAL DISCUSSION
FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools
Old November 27th, 2012, 08:24 AM  
ER MER GERD!!!!
 
DMunny's Avatar
 
Join Date: Dec 2010
Location: Statesville, NC
Posts: 129
Spongy Clutch Release

My clutch feels spongy when I let it out under higher rpm shifts and the car doesn't want to easily go into gear. It is an intermittent issue at the moment. I had it looked at when I dropped by my tire shop to have my tires rotated. They said they topped off the fluid but couldn't see any leaks. I'm thinking I just need to bleed the clutch or could it be the pressure plate going out? My AV6-6 has roughly 75000k on it and I'm sure this is the original clutch. I picked the car up two years ago with 39000 miles on it. Let me know if you think I'm on the right path here. Thanks

DMunny (Doug)
__________________
...V6 = VTEC AND TORQUE CAN CO-EXIST...
DMunny is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old November 27th, 2012, 08:34 AM  
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
bleed the clutch fluid. If not your pressure plate is probably dying
thisaznboi88 is offline   Quick reply to this message
Old November 27th, 2012, 08:40 AM  
ER MER GERD!!!!
 
DMunny's Avatar
 
Join Date: Dec 2010
Location: Statesville, NC
Posts: 129
Quote:
Originally Posted by thisaznboi88 View Post
bleed the clutch fluid. If not your pressure plate is probably dying
That's what I was thinking. I just wanted to get other opinions. I'm not a mechanic by any stretch of the imagination. Thanks
__________________
...V6 = VTEC AND TORQUE CAN CO-EXIST...
DMunny is offline   Quick reply to this message
 
Old November 29th, 2012, 08:55 PM  
Registered User
 
05J30VTEC's Avatar
 
Join Date: Nov 2012
Posts: 702
i have to make 10 posts to create a thread.
05J30VTEC is offline   Quick reply to this message
Old December 2nd, 2012, 07:16 PM  
Registered User
 
Join Date: Feb 2010
Location: York, PA
Posts: 2,017
Mine is starting to do this ... at 110k miles :-(
Atlas.46 is offline   Quick reply to this message
Old January 14th, 2013, 12:02 PM  
ER MER GERD!!!!
 
DMunny's Avatar
 
Join Date: Dec 2010
Location: Statesville, NC
Posts: 129
Yeah im just dealing with it at the moment....sucks.

Sent from my XT897 using Tapatalk 2
__________________
...V6 = VTEC AND TORQUE CAN CO-EXIST...
DMunny is offline   Quick reply to this message
Old January 17th, 2013, 10:39 PM  
Registered User
 
T1Invince's Avatar
 
Join Date: Mar 2012
Posts: 48
It can be the clutch master cylinder. I greased mine with white lithium grease and it takes that spongy and creaky feel away for a while. Or you can get a new cylinder for about 50 shipped off of eBay.
T1Invince is offline   Quick reply to this message
Old January 18th, 2013, 02:54 AM  
Registered User
 
Randomhero's Avatar
 
Join Date: Mar 2012
Location: Northwest Ohio
Posts: 806
Quote:
Originally Posted by thisaznboi88 View Post
bleed the clutch fluid. If not your pressure plate is probably dying
This. If you really wana have fun, remove your CDV from the slave cylinder.
__________________
Current:
08' BMW E90 335i 6MT ~420whp
03' Accord 6-6 Coupe, 231k miles: ported & decked heads, TL-S cams, 11.5:1 compression, RV6 V1 Jpipe, TL-S sway bars.
Sold: 04' Accord 6-6 Coupe, 112k miles: Autocross STX season champion 2013.
Randomhero is offline   Quick reply to this message
Old January 21st, 2013, 10:17 AM  
Registered User
 
07AV6's Avatar
 
Join Date: Jul 2007
Posts: 90
This issue started on mine around 5k miles ago. I now have 82k miles. I've had the creaky clutch pedal for 20k+ miles, though.

I was about to just buy the clutch online, but I'd hate to pay the labor cost if it's something else causing the problem.

Any way to troubleshoot to isolate the problem?
07AV6 is offline   Quick reply to this message
Old January 24th, 2013, 08:12 PM  
Registered User
 
Join Date: Dec 2012
Posts: 3
if its spongy and feels almost like its slipping at high rpm's, remove the check valve from slave cylinder. Believe me, night and day difference, free, and easy to to do. Do a search on it. Guarantee that fixes your problem base off what you described
cbrjenkins is offline   Quick reply to this message
Old January 24th, 2013, 08:14 PM  
Registered User
 
Join Date: Dec 2012
Posts: 3
07av6, if your clutch pedal is squeaky and lube doesn't work, replace your master cylinder. Honda has a TSB on this issue and has cured every car Ive worked on with this complaint
cbrjenkins is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On