Inner door handle not working - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD TECHNICAL DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old December 6th, 2012, 05:17 PM   #1
Registered User
 
Join Date: Jan 2008
Posts: 68
Inner door handle not working

So my driver door actuator went out a while ago. Bought a new one and swapped it out, but in the process snapped the plastic piece on the inner door cable where it connects on door. Bought a new inner door cable and swapped it out with the bad one. Currently I can only open my driver door from the outside. I checked the seating at the rods and all cables are in their respective plastic holders. There is no resistance at all when using the inner door handle, but I can hear it clicking at the handle and near connection at actuator housing. Any ideas? Thanks
handoverfist77 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old December 6th, 2012, 09:04 PM   #2
Registered User
 
BLCKFLSH's Avatar
 
Join Date: Feb 2008
Location: Thibodaux Louisiana
Posts: 499
My guess is either the end of the cable has come loose, or the green plastic peice on the cable is not attached to the door panel. The clips break easily. There is a clip that rotates over the cable end, to hold it in place, and a bracket on the door panel to hold the green part. On my cable the green part was broken, but I was able to position it in the bracket, and carefully put the panel on, without the cable falling out. It has been there for quite a few years now, and hasn't come out yet. Good luck with yours.
BLCKFLSH is offline   Reply With Quote Quick reply to this message
Old December 6th, 2012, 09:16 PM   #3
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
if you replaced the white clip and its still not working check the green clip. I broke both of mine but I duct taped it back to the panel so that it it doesn't flex and it works perfectly again
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On