timing belt noise when cold? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD TECHNICAL DISCUSSION
Register FAQ Members List Calendar Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old February 3rd, 2013, 11:55 AM   #1
Registered User
 
Join Date: Sep 2006
Posts: 156
timing belt noise when cold?

I live in Minnesota and it has been cold lately. My timing belt is making a noise when I first start my car, but after it warm up the noise goes away. I'm pretty sure it's the timing belt because the first time I heard the noise I lube my belt with a little of engine oil and it went away.

Should I be worry it might turn into a bigger problem?
fareast is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old February 3rd, 2013, 12:08 PM   #2
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
timing belt or serpentine belt? Might want to replace the serpentine belt then.
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old February 3rd, 2013, 12:16 PM   #3
Honda enthusiast
 
michaellowrider's Avatar
 
Join Date: Jun 2011
Location: SoCal
Posts: 603
Yes. Don't put engine oil on belts, it's bad for the rubber, eats it up. You should change the belt. Is it the timing belt or the accessory belt, timing belt is under a cover on opposite side I think. I have a noise when cold also but haven't diagnosed it yet. Its usually a tensioner pulley for the accessory belt going bad.
michaellowrider is offline   Reply With Quote Quick reply to this message
 
Old February 3rd, 2013, 05:17 PM   #4
Registered User
 
Join Date: Sep 2006
Posts: 156
Quote:
Originally Posted by michaellowrider View Post
Yes. Don't put engine oil on belts, it's bad for the rubber, eats it up. You should change the belt. Is it the timing belt or the accessory belt, timing belt is under a cover on opposite side I think. I have a noise when cold also but haven't diagnosed it yet. Its usually a tensioner pulley for the accessory belt going bad.
Ohh oops I thought it was the timing belt but I guess it's the accessory belt. This belt right? 2005 Honda Accord i4 Noise Take 2 - YouTube
fareast is offline   Reply With Quote Quick reply to this message
Old February 3rd, 2013, 05:22 PM   #5
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
i4 doesn't have timing belt either. it has a timing chain. Definitively serpentine belt.
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old February 3rd, 2013, 05:26 PM   #6
Registered User
 
Join Date: Sep 2006
Posts: 156
Quote:
Originally Posted by thisaznboi88 View Post
i4 doesn't have timing belt either. it has a timing chain. Definitively serpentine belt.
Sorry, I couldn't find a v6 version.
fareast is offline   Reply With Quote Quick reply to this message
Old February 3rd, 2013, 06:06 PM   #7
The name is Z
 
CrackerTeg's Avatar
 
Join Date: Jun 2009
Location: Everywhere. Yay military...
Posts: 1,775
Yes. That would be the belt making the noise. Costs about $30 and takes all of 20 minutes to replace.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CrackerTeg is offline   Reply With Quote Quick reply to this message
Old March 3rd, 2013, 02:59 PM   #8
Registered User
 
Join Date: Mar 2013
Posts: 6
It sounds like the accessory belt tensioner to me.
spydercatt is offline   Reply With Quote Quick reply to this message
Old March 4th, 2013, 03:00 PM   #9
Registered User
 
1979rs/z28's Avatar
 
Join Date: Mar 2013
Posts: 17
sounds like tensioner. without the belt on check the play on the idler/tensioner
1979rs/z28 is offline   Reply With Quote Quick reply to this message
Old March 29th, 2013, 01:49 AM   #10
Registered User
 
Join Date: Jul 2008
Posts: 15
does anyone have manual to replace the belts and tensioner or pulley? Mine is also making the same sound
sub7viet is offline   Reply With Quote Quick reply to this message
Old March 31st, 2013, 08:34 PM   #11
Registered User
 
Join Date: Mar 2013
Location: Manila, Philippines
Posts: 14
if it squeaks, it's the serpentine belt. if it's like metal to metal clunk or chatter, prolly the timing chain.
cha_cheng is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On