weak start up - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD TECHNICAL DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old March 10th, 2013, 03:54 PM   #1
JDM UC1
 
toinkee69's Avatar
 
Join Date: Aug 2008
Location: socal
Posts: 8,395
weak start up

Need your opinion guys. Ever since i installed my leather power driver seats, my batt seems to be weak most of the time. Well i use my car 2-3x/week w/ in the city. If i park it in the garage and don't use it for a couple of days the start up isn't that strong. Seats on all the time and has two motors now from original one.

Should i run a relay or just re-wire it to ACC power? Its now hooked up to original wire harness, w/c i spliced.

Estimate my batt is 2 y/o, kirkland. Thinking of returning it to costco and getting a new one.

I had my alternator checked and it kicks 14 amps all day.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&mpt=[CACHEBUSTER]">
toinkee69 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old March 10th, 2013, 05:55 PM   #2
wHo BuT mE!!
 
Join Date: Mar 2013
Location: Y.O.
Posts: 59
They made to work with power all the time. Get the battery tested, could possibly be a bad cell.
DoLLa is offline   Reply With Quote Quick reply to this message
Old March 10th, 2013, 08:14 PM   #3
Registered User
 
Join Date: Nov 2012
Location: G.T.A
Posts: 109
^Yup!

If the battery is under warranty I'd get myself another one.

If not, I would get it tested first and I would also check the water level.
MM49 is offline   Reply With Quote Quick reply to this message
 
Old March 11th, 2013, 07:06 AM   #4
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,955
Are you still running the i4 sized battery or have you upgraded to the v6 sized battery?
ikethegreat is offline   Reply With Quote Quick reply to this message
Old March 11th, 2013, 07:23 AM   #5
Registered User
 
Join Date: Jul 2009
Posts: 479
Have you checked your battery to see if it's drawing too much current when the car is off?
CYANiDE is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On