Clutch chatter developing - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD TECHNICAL DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old April 27th, 2013, 01:04 PM   #1
Registered User
 
Join Date: Mar 2012
Posts: 194
Clutch chatter developing

Have had the car now almost 3 months. Did the slave cylinder valve delete about a couple weeks ago. Since then, it felt to me that after a shift, the instant the clutch and driveline connect again, the engagement is harsher than it was before and sometimes I hear a thud. I know this might be normal since the valve acts like a damper. This past week I've noticed that the car now has a light chatter when taking off from a stop. I'm wondering if any of the following could have contributed:

Removal of the valve and harder clutch engagement. Motor mounts do not look broken

Due to hotter temperatures recently, use of the A/C at full blast and therefore slipping the clutch a little more at take offs to prevent the car from bogging

The car has had 2 previous owners, and don't know what their driving style was

I'm curious because when I had the 03 6-6, I didn't remove the slave cylinder valve, and I drove the car for probably 2 months without clutch issues. Any insight appreciated. The chatter is light, but noticeable and I know for sure it wasn't there before
__________________
2008 Acura TL Type-S NBP

Past:
2007 Black coupe 6-5AT
2006 Silver coupe 6-6MT
2006 Black coupe 6-5AT
2005 Graphite coupe 6-5AT
2003 Black coupe 6-6MT
mc1114 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 27th, 2013, 01:07 PM   #2
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
how many miles. Maybe time for a new clutch
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old April 27th, 2013, 01:16 PM   #3
Registered User
 
Join Date: Mar 2012
Posts: 194
82k. It grabs tight and at the normal pedal height
mc1114 is offline   Reply With Quote Quick reply to this message
 
Old April 27th, 2013, 01:24 PM   #4
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
bleed the system again?
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old April 27th, 2013, 05:30 PM   #5
Registered User
 
Join Date: Aug 2009
Location: KS
Posts: 843
Just drive it normally for a while and don't slip it or drive aggressively. It's easy to get uneven friction material transferred to the flywheel or pressure plate if you ever slip the clutch on an aggressive take-off. If you drive conservative for a while it will wear down and be smooth again.
gwiffer is offline   Reply With Quote Quick reply to this message
Old April 29th, 2013, 12:16 AM   #6
Registered User
 
Join Date: Mar 2012
Posts: 194
Thanks guys. I was worried at first but not thinking about it much anymore. If it persists, I'll just fix it myself since I work at a shop
__________________
2008 Acura TL Type-S NBP

Past:
2007 Black coupe 6-5AT
2006 Silver coupe 6-6MT
2006 Black coupe 6-5AT
2005 Graphite coupe 6-5AT
2003 Black coupe 6-6MT
mc1114 is offline   Reply With Quote Quick reply to this message
Old May 5th, 2013, 12:25 AM   #7
Registered User
 
Join Date: May 2013
Posts: 2
I wanted add a question to this if I could -

My clutch only has about 20,000 miles on it - a while ago I was tired and my foot slipped off the clutch kiling the motor pretty harshly. It's been rough and chattery ever since (about 10,000 miles) but will not slip even when driving super agressive. I'm guessing a finger on the pressure plate broke? Any ideas? (my original clutch was changed at 120,000 miles and it was because the trans was leaking on it and burnt it up, so I know I didn't burn it up too fast)

and lastly - does everyone else find the engagement on the 6MT clutch high? It grabs at about half way, always drove me nuts
metalrocker is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On