Have to turn key twice before car start???? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD TECHNICAL DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By tcazes

Reply
 
LinkBack Thread Tools Display Modes
Old May 27th, 2013, 10:56 AM   #1
Registered User
 
Join Date: Sep 2006
Posts: 156
Have to turn key twice before car start????

I have this problem where I have to turn my key twice for my car to start up. At first it wouldn't even start all the light on the dash came on but all you hear is a click noise. I kept having to jump start my car. I went to Autozone and have them check my battery, they told me the battery was bad so i bought a new one.

Now only "sometimes" I have to turn my key twice for the car to start up. Anyone have any idea what could be wrong here?
fareast is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 27th, 2013, 11:53 AM   #2
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
Alternator?
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old May 27th, 2013, 12:00 PM   #3
JDM UC1
 
toinkee69's Avatar
 
Join Date: Aug 2008
Location: socal
Posts: 8,395
^^^ yup
toinkee69 is offline   Reply With Quote Quick reply to this message
 
Old May 27th, 2013, 12:15 PM   #4
Registered User
 
Join Date: Sep 2006
Posts: 156
Quote:
Originally Posted by thisaznboi88 View Post
Alternator?
I tried taking the negative off the battery while it was running and it didn't die. I guessing that's how you test a bad alternator?
fareast is offline   Reply With Quote Quick reply to this message
Old May 27th, 2013, 12:15 PM   #5
Registered User
 
accordcoupe7's Avatar
 
Join Date: Aug 2010
Location: Bay Area/Sac NorCal
Posts: 685
Send a message via AIM to accordcoupe7
What they said
accordcoupe7 is offline   Reply With Quote Quick reply to this message
Old May 27th, 2013, 12:43 PM   #6
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
or bad starter.
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old May 27th, 2013, 01:21 PM   #7
Function > Form
 
Moe2005's Avatar
 
Join Date: Jun 2008
Location: Miami, FL
Posts: 82
I suspect it's the starter.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Moe2005 is offline   Reply With Quote Quick reply to this message
Old May 27th, 2013, 01:34 PM   #8
Registered User
 
Join Date: Sep 2006
Posts: 156
Quote:
Originally Posted by Moe2005 View Post
I suspect it's the starter.
Now it's starting up fine now it's only sometimes.
fareast is offline   Reply With Quote Quick reply to this message
Old May 27th, 2013, 02:28 PM   #9
JDM UC1
 
toinkee69's Avatar
 
Join Date: Aug 2008
Location: socal
Posts: 8,395
i say hammer the starter and see if it get's better. if it does, then that's your culprit.
toinkee69 is offline   Reply With Quote Quick reply to this message
Old May 27th, 2013, 05:33 PM   #10
Registered User
 
tcazes's Avatar
 
Join Date: Feb 2013
Location: Louisiana
Posts: 395
The EXACT thing my starter did before it died.
tcazes is offline   Reply With Quote Quick reply to this message
Old May 28th, 2013, 10:44 AM   #11
Registered User
 
Join Date: Sep 2006
Posts: 156
Quote:
Originally Posted by tcazes View Post
The EXACT thing my starter did before it died.
you scare me
fareast is offline   Reply With Quote Quick reply to this message
Old May 28th, 2013, 12:12 PM   #12
yal
Registered User
 
Join Date: Apr 2010
Location: LI, NY
Posts: 126
Starter! It will get worse.
See this thread...
http://www.v6performance.net/forums/...oes-click.html
yal is offline   Reply With Quote Quick reply to this message
Old May 28th, 2013, 05:43 PM   #13
Registered User
 
Join Date: Sep 2006
Posts: 156
Quote:
Originally Posted by yal View Post
Starter! It will get worse.
See this thread...
http://www.v6performance.net/forums/...oes-click.html
Thanks I'll look into it more and see what's really going on.
fareast is offline   Reply With Quote Quick reply to this message
Old May 28th, 2013, 07:07 PM   #14
Registered User
 
tcazes's Avatar
 
Join Date: Feb 2013
Location: Louisiana
Posts: 395
Lol and there is my thread to prove it lol
yal likes this.
tcazes is offline   Reply With Quote Quick reply to this message
Old May 29th, 2013, 07:32 AM   #15
Registered User
 
Join Date: Apr 2012
Location: MN
Posts: 190
What cracks me up is people who think the alternator is responsible for a car not starting.
200366HFP is offline   Reply With Quote Quick reply to this message
Old June 4th, 2013, 04:15 PM   #16
Mr. Detail
 
Scottwax's Avatar
 
Join Date: Sep 2011
Location: Arlington, TX
Posts: 1,118
Starter.

Mine did that once, about 2 months ago. Hit it with a hammer, been fine since. Usually once you have to whack it with a hammer, it becomes a regular occurrence until it won't work anymore and you have to replace them hammer so its odd I haven't had any problems since.
Scottwax is offline   Reply With Quote Quick reply to this message
Old June 4th, 2013, 04:51 PM   #17
I <3 My J30A4
 
qnzthg89's Avatar
 
Join Date: Dec 2007
Location: Queens
Posts: 2,925
^This.
qnzthg89 is offline   Reply With Quote Quick reply to this message
Old June 16th, 2013, 11:16 PM   #18
Registered User
 
Join Date: Sep 2006
Posts: 156
Yep! it was the starter... it finally died yesterday and I replaced it, now it runs like a champ. Thanks for everyone help
fareast is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On