LED issues - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD TECHNICAL DISCUSSION
FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools
Old November 12th, 2014, 05:29 AM  
Registered User
 
Join Date: Oct 2014
Posts: 54
LED issues

I have gone through a few sets of LED lights in the brakes. Its wierd and I cannot figure it out as to why, but almost as soon as they are installed, they blow. I have tried cheap ones and just blew a set of the cree Led's . Anyone else have this issue? I am going to look at the wiring to see if there is an issue, it looks like the spoiler is aftermarket and could be the issue, it is like the left and right sides backfeed each other.

Standard bulbs dont do it, and I even put resistors in the brakes to see if that was the issue, and it blew anyway...

Anyone have this issue?
hightechredneck is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old November 23rd, 2014, 02:03 PM  
Registered User
 
Join Date: Jun 2012
Location: Denver, CO
Posts: 368
just went through my own headache with LEDs

http://www.v6performance.net/forums/...her-relay.html

if i try and put LEDs in front turn signals with non modified Flasher Relay, all taillights light up

you should check the fuse and see what other components are tied into the brake stop light

for the taillights on, turn signals, etc. is just one single fuse under the hood

Honda def. didn't make it modder friendly nor did they have to esp. for us 4 doors

good luck and whar load resistor do you have? it has to be within wattage range to work correctly

does it get extremely hot meaning its doing its intended purpose?

the ones i got are pilot and came with very thin pos/neg wires and i am swapping them out once i get all wattages in order
2i2dk1ny2i3 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On