high rpm jerking/surging - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD TECHNICAL DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old August 26th, 2018, 06:46 PM   #1
Registered User
 
05accord6spd's Avatar
 
Join Date: Feb 2012
Location: Minnesota
Posts: 424
high rpm jerking/surging

so i really need some help with whats been going on with my car. ive been getting the car street tuned for a while now but there is one problem i cant figure out.

if i hold my car at 4500+ rpm steady the car will jerk and shutter. like your hitting the brakes hard for a second or all power cuts out then comes back. feels like the cars going to break and im told its not on the tuning end.

j32a3 with around 95k on it now and comp test pulled 230-240 across all cyl)
tl shawd im and top plate with butterflies.
zdx tb
pnp runners
4 inch cai
rv6 pcd and j pipe
3 inch exhaust no cats.

i have done new coils, new spark plugs, went to 310cc injectors, ive re gone through the top half of the engine and everything and cant figure it out.

crank position sensor? cam angle sensors? im sure its something to do with ignition or timing? knock sensors? spark blow out? i throw no codes.... it does not happen at WOT through the full rpm range and it does not happen on the stock j32a3 base map... im at a loss.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
05accord6spd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old August 27th, 2018, 02:32 PM   #2
J35 _ 5-Speed A/T
 
WHEEELMAN's Avatar
 
Join Date: Dec 2003
Location: GA
Posts: 1,721
haven't kept up with J-series lately, But I do remember some guys over on Acurazine having a similar issue due to the 04-06 TL-s guys swapping over to the tl shawd Intake Manifold...maybe start there?
WHEEELMAN is offline   Reply With Quote Quick reply to this message
Old September 10th, 2018, 11:45 AM   #3
Registered User
 
Join Date: Mar 2017
Posts: 5
I had a similar issue with another Honda I had. Would stumble at a specific RPM. For some reason I can't remember exactly what someone recommended but I think it was something as simple as changing the coolant temperature sensor.

I'll try to find out what it was that fixed my problem and report back.
Prelude Guy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On