ran into a little problem installing springs - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD WHEELS, TIRES, & SUSPENSION DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.

Reply
 
LinkBack Thread Tools Display Modes
Old May 1st, 2012, 10:21 AM   #1
Registered User
 
Join Date: Oct 2011
Posts: 253
ran into a little problem installing springs

so i am installing S tech springs and i get to the last front one to find out the the bolt at the bottom on the fork is like frozen and won't come lose has anyone had this happen to them?
05coupedriver is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 1st, 2012, 10:55 AM   #2
Registered User
 
Join Date: Aug 2009
Posts: 95
I've had that happen to me but on the rear.

You might have luck using a impact gun on that instead.
Wai_pang2 is offline   Reply With Quote Quick reply to this message
Old May 1st, 2012, 12:17 PM   #3
Registered User
 
Join Date: Oct 2011
Posts: 253
ya that actually what i am using the impact gun with a compressor and still won't even budge
05coupedriver is offline   Reply With Quote Quick reply to this message
 
Old May 1st, 2012, 12:28 PM   #4
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
try sparying some PB Blaster on it. If that doesn't work heat it and then impact it out
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old May 1st, 2012, 12:57 PM   #5
k24
FRAUDULENT SELLER
 
k24's Avatar
 
Join Date: Aug 2008
Posts: 1,946
Send a message via MSN to k24 Send a message via Yahoo to k24
Quote:
Originally Posted by thisaznboi88 View Post
try sparying some PB Blaster on it. If that doesn't work heat it and then impact it out
+1 ken knows whats up
k24 is offline   Reply With Quote Quick reply to this message
Old May 1st, 2012, 02:15 PM   #6
Registered User
 
Join Date: Oct 2011
Posts: 253
put PB blaster and heated it and still didn't come out lol
05coupedriver is offline   Reply With Quote Quick reply to this message
Old May 1st, 2012, 02:33 PM   #7
Registered User
 
Randomhero's Avatar
 
Join Date: Mar 2012
Location: Northwest Ohio
Posts: 806
Quote:
Originally Posted by 05coupedriver View Post
put PB blaster and heated it and still didn't come out lol
Had the same problem when changing the axle on my old Neon R/T. Clevis bolt wouldnt budge for heat or soaking. I ended up sawzalling that b*tch off, and replacing it with a new one
__________________
Current:
08' BMW E90 335i 6MT ~420whp
03' Accord 6-6 Coupe, 231k miles: ported & decked heads, TL-S cams, 11.5:1 compression, RV6 V1 Jpipe, TL-S sway bars.
Sold: 04' Accord 6-6 Coupe, 112k miles: Autocross STX season champion 2013.
Randomhero is offline   Reply With Quote Quick reply to this message
Old May 1st, 2012, 02:45 PM   #8
Registered User
 
Join Date: Oct 2011
Posts: 253
ya i am thinking if not i am going to drill it out and buy a new one
05coupedriver is offline   Reply With Quote Quick reply to this message
Old May 1st, 2012, 03:43 PM   #9
Registered User
 
JonnyBravo's Avatar
 
Join Date: Dec 2011
Location: Chicago
Posts: 114
Same thing happened to me in the front , I ended up cutting the bolt off on both ends, and ended u replacing the bushing . PITA !!
JonnyBravo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On