Rubbing help - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD WHEELS, TIRES, & SUSPENSION DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.

Reply
 
LinkBack Thread Tools Display Modes
Old March 15th, 2014, 11:51 AM   #1
Registered User
 
Tony0891's Avatar
 
Join Date: Jul 2010
Posts: 92
Rubbing help

Hey guys I just lowered my car on neuspeed springs and koni shocks . The konis are on the lowest perch and handle amazingly except when I make right turns there is some kind of rubbing I can't tell whAt it is


Sent from my iPhone using Tapatalk
Tony0891 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old March 15th, 2014, 12:07 PM   #2
Registered User
 
Tony0891's Avatar
 
Join Date: Jul 2010
Posts: 92
http://youtu.be/4_bW5pW6VyQ


Sent from my iPhone using Tapatalk
Tony0891 is offline   Reply With Quote Quick reply to this message
Old March 15th, 2014, 07:00 PM   #3
Registered User
 
DreaminAccord's Avatar
 
Join Date: Sep 2012
Location: Pennsylvania
Posts: 1,084
Sounds like your tires are rubbing off of your fender liners... pics, wheel specs, etc. would be helpful

Also, does it sound like it's coming from the front or the rear?
__________________
Ben

'07 EX-L HFP V6 Coupe w/ Navi - "Tawonda"
Graphite Pearl / Black Leather
(Sold 7/26/17)

'17 Touring HFP V6 Coupe - "Bianca"
White Orchid Pearl / Black Ivory Leather
(Purchased 5/18/17)
DreaminAccord is offline   Reply With Quote Quick reply to this message
 
Old March 15th, 2014, 07:36 PM   #4
Registered User
 
Tony0891's Avatar
 
Join Date: Jul 2010
Posts: 92
Wheels are stock . It sounds metallic and it's from the front


Sent from my iPhone using Tapatalk
Tony0891 is offline   Reply With Quote Quick reply to this message
Old March 15th, 2014, 08:02 PM   #5
Registered User
 
Tony0891's Avatar
 
Join Date: Jul 2010
Posts: 92
Quote:
Originally Posted by DreaminAccord View Post
Sounds like your tires are rubbing off of your fender liners... pics, wheel specs, etc. would be helpful

Also, does it sound like it's coming from the front or the rear?




Sent from my iPhone using Tapatalk
Tony0891 is offline   Reply With Quote Quick reply to this message
Old March 16th, 2014, 12:06 PM   #6
JDM UC1
 
toinkee69's Avatar
 
Join Date: Aug 2008
Location: socal
Posts: 8,395
i couldn't hear anything. maybe it's the brakes. nothing from what you did should cause any metal noise rubbing.
toinkee69 is offline   Reply With Quote Quick reply to this message
Old March 16th, 2014, 01:13 PM   #7
Honda enthusiast
 
michaellowrider's Avatar
 
Join Date: Jun 2011
Location: SoCal
Posts: 603
Maybe a wheel bearing, from the looks of that tire chunk ripped off the tire, you effed up a bearing.
michaellowrider is offline   Reply With Quote Quick reply to this message
Old March 16th, 2014, 02:36 PM   #8
Registered User
 
Tony0891's Avatar
 
Join Date: Jul 2010
Posts: 92
It's not a bearing. That is a used tired


Sent from my iPhone using Tapatalk
Tony0891 is offline   Reply With Quote Quick reply to this message
Old March 16th, 2014, 05:03 PM   #9
Registered User
 
Tony0891's Avatar
 
Join Date: Jul 2010
Posts: 92
It was the shroud behind my rotor


Sent from my iPhone using Tapatalk
Tony0891 is offline   Reply With Quote Quick reply to this message
Old March 17th, 2014, 03:25 PM   #10
Registered User
 
DreaminAccord's Avatar
 
Join Date: Sep 2012
Location: Pennsylvania
Posts: 1,084
Oh, the dust plate? Yea I was going to suggest that - this is a known problem and all it takes is a couple good whacks with a rubber mallet
__________________
Ben

'07 EX-L HFP V6 Coupe w/ Navi - "Tawonda"
Graphite Pearl / Black Leather
(Sold 7/26/17)

'17 Touring HFP V6 Coupe - "Bianca"
White Orchid Pearl / Black Ivory Leather
(Purchased 5/18/17)
DreaminAccord is offline   Reply With Quote Quick reply to this message
Old March 18th, 2014, 04:01 PM   #11
Registered User
 
Tony0891's Avatar
 
Join Date: Jul 2010
Posts: 92
Lol yea I just pushed a flat head against it toll it bent a little


Sent from my iPhone using Tapatalk
Tony0891 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On