Grinding hissing noise when turning right...? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD WHEELS, TIRES, & SUSPENSION DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.

Like Tree1Likes
  • 1 Post By thisaznboi88

Reply
 
LinkBack Thread Tools Display Modes
Old November 20th, 2015, 03:08 PM   #1
Registered User
 
DreaminAccord's Avatar
 
Join Date: Sep 2012
Location: Pennsylvania
Posts: 1,084
Grinding hissing noise when turning right...?

I need a little diagnosing help from my friends here...I just noticed this noise last night when I was driving to an appointment. It occurs when the car is cold or fully heated, usually not at slow speeds (<20 mph) as in when coming to a stop, and always / only when turning right. If I am parked and turn the wheel left/right I can not reproduce it. I have not had a chance to jack up the car and remove the wheel yet. I've also had the dust plate issue in the past and had hammered them back already.

It is hard to capture on video so you may need to crank up your volume. It's also hard to describe...sort've like a hissing / grinding sound?

In Video #1 it begins at 2 secs and ends at 11 secs when I turn the wheel straight again.
Grinding hissing on right turn #1

In Video #2 it begins at 4 secs and again at 8 secs
Grinding hissing on right turn #2

In Video #3 it begins at 5-7 secs and again at 21-23 secs.
Grinding hissing on right turn #3

I'm not quite sure what it could be...? I've had bad wheel bearings before which is more like a whine / whistle that usually progresses and becomes louder as the bearing continues to fail. I'm wondering if perhaps I'm just catching this at the very beginning of failure...?

Any other thoughts? We have so many components in our steering / suspension systems that it makes it hard to diagnose random noises sometimes...

Tie rod ends? CV boots/joints? End links?

Thoughts?

TIA!
__________________
Ben

'07 EX-L HFP V6 Coupe w/ Navi - "Tawonda"
Graphite Pearl / Black Leather
(Sold 7/26/17)

'17 Touring HFP V6 Coupe - "Bianca"
White Orchid Pearl / Black Ivory Leather
(Purchased 5/18/17)
DreaminAccord is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old November 20th, 2015, 03:51 PM   #2
Registered User
 
pa1nt13aller's Avatar
 
Join Date: Mar 2014
Location: Minnesota
Posts: 497
If its only while turning it could very well be the power steering rack. Honda has A LOT of problems with power steering noises and its functionality at low speed. I used to work at honda (journeyman for 2 1/2 years), countless power steering complaints and recalls.

Can you provide more info? Its difficult to hear in the videos. Is it only while turning?
pa1nt13aller is offline   Reply With Quote Quick reply to this message
Old November 20th, 2015, 04:09 PM   #3
Registered User
 
DreaminAccord's Avatar
 
Join Date: Sep 2012
Location: Pennsylvania
Posts: 1,084
More information than I provided at the top of the OP? lol I'm not sure what else to say...other than I haven't done any brake/suspension work lately, only swapped my 19" HFPs to my 18" winter wheels. T-rd on the other forum tends to believe that it may in fact be my dust shield again, as the noise is only occurring when the driver front wheel is under load (turning right) and the fact that it only does it at certain speeds. I usually only notice it when doing, say, 30-50mph? Somewhere in that zone..if I'm at highway speed (60+) I don't hear it, and if I'm doing less than 30, for instance, coming down the hill towards home I make a right turn into a stop sign, it doesn't seem to do it.

Any info in particular you're looking for? I am going to raise the car tomorrow and inspect / give the dust shield a few good whacks - it is more than possible that a rock or something got jammed between the rotor & dust shield and bent the shield inward when the rock broke free (or perhaps it's even still in there).

This literally just happened last night. It's been 60-65F out lately so I drive with the driver window down every day on my way home from work. Oddly enough, I don't recall hearing it on my way home from work, but then an hour 1/2 later I left for an appointment and that's when I first noticed it.
__________________
Ben

'07 EX-L HFP V6 Coupe w/ Navi - "Tawonda"
Graphite Pearl / Black Leather
(Sold 7/26/17)

'17 Touring HFP V6 Coupe - "Bianca"
White Orchid Pearl / Black Ivory Leather
(Purchased 5/18/17)
DreaminAccord is offline   Reply With Quote Quick reply to this message
 
Old November 20th, 2015, 05:31 PM   #4
Registered User
 
DreaminAccord's Avatar
 
Join Date: Sep 2012
Location: Pennsylvania
Posts: 1,084
Okay so I went out and bent the front driver side shield back - it was close to the rotor so I thought maybe that was it. However, just got back from a drive and it is still doing it - just as loud as before - no change The more I listen to it, it could be coming from the back? I was thinking that perhaps it's a back brake dust shield when one of those wheels were under load, but then again, it was doing it even when I was going extremely slow (5mph) and turning the wheel to the right. Sometimes it would even keep doing it for a couple of seconds after I had already straightened out the wheel again... hmmmm

Tomorrow I will raise the rest of the car and look at ALL of the dust shields but I'm starting to think that it may not be the culprit...
__________________
Ben

'07 EX-L HFP V6 Coupe w/ Navi - "Tawonda"
Graphite Pearl / Black Leather
(Sold 7/26/17)

'17 Touring HFP V6 Coupe - "Bianca"
White Orchid Pearl / Black Ivory Leather
(Purchased 5/18/17)
DreaminAccord is offline   Reply With Quote Quick reply to this message
Old November 22nd, 2015, 03:45 PM   #5
Registered User
 
DreaminAccord's Avatar
 
Join Date: Sep 2012
Location: Pennsylvania
Posts: 1,084
Well today I lifted all 4 corners and pushed back the brake dust shields...noise is still there O_o Any other thoughts? With my work schedule it's really hard to schedule with my private mechanic unless I take off a day and I really don't want to go to the stealership for diagnosis lol

Driving with the windows up and radio off, it sounded more like the front passenger side today but again, I'm not sure as sounds can echo while driving. The noise does seem to lessen dramatically or not even occur if I'm braking while making the right turn...
__________________
Ben

'07 EX-L HFP V6 Coupe w/ Navi - "Tawonda"
Graphite Pearl / Black Leather
(Sold 7/26/17)

'17 Touring HFP V6 Coupe - "Bianca"
White Orchid Pearl / Black Ivory Leather
(Purchased 5/18/17)
DreaminAccord is offline   Reply With Quote Quick reply to this message
Old November 24th, 2015, 05:35 PM   #6
Registered User
 
DreaminAccord's Avatar
 
Join Date: Sep 2012
Location: Pennsylvania
Posts: 1,084
Okay so on the ride to work today, the noise has not only gotten louder but also more frequent. I have noticed that sometimes after making a right turn, it will continue to grind while driving straight - sometimes it quits almost immediately and other times it can continue on for a bit. Once I turn left, it always quits, though. Also, when I apply the brakes (harder more than softer) it also quits. I've heard that this as a good sign that it's a brake pad wear indicator...


I am starting to wonder if perhaps it could be my brake pad wear indicators?? I last changed all four rotors & brakes (Akebono ceramic pads and R1 Concepts premier rotors) on January 16, 2013 (thank you iPhone for remembering dates because I sure can't!) and although it's possible that I may be due for new pads...in less than 2 years...does that seem a little too soon to anyone else?

I just got home and of course it's dark and cold outside...so I'm going to see about lifting the car and at least removing the wheel to visually inspect my pads but not sure how much I'll be able to diagnose tonight.

I did take some videos tonight though that captured the sound a lot more clear than in the first videos when I thought it was coming from the driver side. It is definitely the passenger front, I'm convinced of it now lol

Brake pad wear indicator? #1

Brake pad wear indicator? #2 - Good video to listen to

Brake pad wear indicator? #3


EDIT: Ahhh lookie what I found!
Acura TSX Brake Pad Indicator Noise
__________________
Ben

'07 EX-L HFP V6 Coupe w/ Navi - "Tawonda"
Graphite Pearl / Black Leather
(Sold 7/26/17)

'17 Touring HFP V6 Coupe - "Bianca"
White Orchid Pearl / Black Ivory Leather
(Purchased 5/18/17)

Last edited by DreaminAccord; November 24th, 2015 at 05:52 PM..
DreaminAccord is offline   Reply With Quote Quick reply to this message
Old November 24th, 2015, 07:33 PM   #7
Registered User
 
DreaminAccord's Avatar
 
Join Date: Sep 2012
Location: Pennsylvania
Posts: 1,084
Bingo!! Got it diagnosed and for no cost me

It was in fact my front passenger side brake pad wear indicator grinding on the backside of the rotor. The front pad still has some life to it but this is normal for the back pad(s) to wear quicker.

I hope in the future my videos help someone out in checking this cheaper fix first rather than jumping to a more costly repair such as CV joints/boot, tie rod ends, bearings, etc. Check your brake dust shields and pads first, then move onto the more expensive ticket items.



(Indicator is the bright white thing in the pic below. Clearly up against the rotor)


Front pad's life:


I bent the indicator back for now to save my ears and utter embarrassment as I drive to work tomorrow. The noise is 100% gone and T is once again quiet!

I stopped and got new ceramic pads at AutoZone - not the Akebono I usually run but better than having no pad! Limited lifetime warranty - $35.81 - the guy explained that the warranty works by when these new pads wear out, bring the old pads in at time of purchase for a direct swap or if they are still on the car at time of purchase, bring the old pads back in for a complete refund. Not too shabby if you ask me for $35! I don't care if they only last a year haha

__________________
Ben

'07 EX-L HFP V6 Coupe w/ Navi - "Tawonda"
Graphite Pearl / Black Leather
(Sold 7/26/17)

'17 Touring HFP V6 Coupe - "Bianca"
White Orchid Pearl / Black Ivory Leather
(Purchased 5/18/17)
DreaminAccord is offline   Reply With Quote Quick reply to this message
Old November 24th, 2015, 07:45 PM   #8
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
hmm I think I will have to consider those pads on the wife car
DreaminAccord likes this.
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old December 20th, 2015, 09:54 AM   #9
Registered User
 
Join Date: Dec 2015
Posts: 11
I got the same issue, but I think it is my steering rack !
INSPIRED.DXB is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On