rear camber reading - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD WHEELS, TIRES, & SUSPENSION DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.

Reply
 
LinkBack Thread Tools Display Modes
Old April 14th, 2005, 02:07 PM   #1
Registered User
 
Join Date: Dec 2003
Posts: 406
Send a message via AIM to macboi
rear camber reading

Anyone out there that installed a rear camber kit, what was the specs you got for the rear camber? mine is like..

left -.8
right -.9

I dont know but I think that's like way off, my rear right looks bad, help..
macboi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 14th, 2005, 02:27 PM   #2
Registered User
 
NightShift's Avatar
 
Join Date: Apr 2003
Posts: 885
Send a message via AIM to NightShift
how can you tell it is off? i haven't installed my camber kit yet - i know from reading around that we need one, but my dad who helped me install my springs doesn't seem to think i need it.
NightShift is offline   Reply With Quote Quick reply to this message
Old April 14th, 2005, 04:09 PM   #3
346hp/300tq @ 4psi
 
04accordcpe's Avatar
 
Join Date: Jan 2005
Location: alhambra
Posts: 3,014
Quote:
Originally Posted by macboi
Anyone out there that installed a rear camber kit, what was the specs you got for the rear camber? mine is like..

left -.8
right -.9

I dont know but I think that's like way off, my rear right looks bad, help..

i dont understand you question, did you have a rear camber kit installed? are those the specs they adjusted them too? if so, those specs are actually .1 and .2 more positive camber than stock specs which i believe is -1.0 so your fine.

i got my alignment done and had them adjust both rears to -.9 which is a hair positive over stock. having less negative camber does slightly effect handling a bit, but i didnt care, i just wanted to eliminate that / \ look as much as i can.
04accordcpe is offline   Reply With Quote Quick reply to this message
 
Old April 14th, 2005, 04:18 PM   #4
Registered User
 
Join Date: Dec 2003
Posts: 406
Send a message via AIM to macboi
well that's my reading on the adjusted camber, ( i got the spc camber kit ) but the rear is like thiss..

| \

the left one seems fine if u look from the rear, but the right one is leaning very bad
macboi is offline   Reply With Quote Quick reply to this message
Old April 14th, 2005, 04:24 PM   #5
Registered User
 
Join Date: Dec 2003
Posts: 406
Send a message via AIM to macboi


look how bad it is..??
macboi is offline   Reply With Quote Quick reply to this message
Old April 14th, 2005, 04:49 PM   #6
GO FAST OR GO HOME
 
Brad's Avatar
 
Join Date: Jan 2005
Posts: 151
Check this thread for Camber info:

http://www.v6performance.net/forums/...amber+settings
Brad is offline   Reply With Quote Quick reply to this message
Old April 14th, 2005, 06:41 PM   #7
Registered User
 
NightShift's Avatar
 
Join Date: Apr 2003
Posts: 885
Send a message via AIM to NightShift
wow, what did you lower your car with?
NightShift is offline   Reply With Quote Quick reply to this message
Old April 14th, 2005, 08:18 PM   #8
Registered User
 
Join Date: Dec 2003
Posts: 406
Send a message via AIM to macboi
im recently on H-tech, but I am moving to Eibach Sportlines. those are brand new tires.. I dont want it wear out
macboi is offline   Reply With Quote Quick reply to this message
Old April 14th, 2005, 08:47 PM   #9
Registered User
 
NightShift's Avatar
 
Join Date: Apr 2003
Posts: 885
Send a message via AIM to NightShift
thats crazy, my rear tire doesn't look like that after h-techs...im gonna have to look again. Does it take time to settle in order to see that happen?
NightShift is offline   Reply With Quote Quick reply to this message
Old April 14th, 2005, 09:04 PM   #10
346hp/300tq @ 4psi
 
04accordcpe's Avatar
 
Join Date: Jan 2005
Location: alhambra
Posts: 3,014
Quote:
Originally Posted by macboi


look how bad it is..??

wow, there is something else going on there. no way is that -.9 camber, that looks like its well over -2.0 , if i were you, get a 2nd opinion and get an alignment done somewhere else. i bet they come up with different numbers. good luck
04accordcpe is offline   Reply With Quote Quick reply to this message
Old April 14th, 2005, 09:35 PM   #11
Registered User
 
Join Date: Dec 2003
Posts: 406
Send a message via AIM to macboi
lol, I'll get it check tomorrow man, it just recently went like that.. I guess the rear still going
macboi is offline   Reply With Quote Quick reply to this message
Old April 17th, 2005, 10:42 AM   #12
Registered User
 
Join Date: Apr 2005
Posts: 170
-1 doesn't work after your car is droped. Mine was at -1 and it looked like his. Now mine is at positive .8 and it looks good atleast alot better then before. You can't go factory specs after you drop your car.
TEK_03AV6 is offline   Reply With Quote Quick reply to this message
Old April 17th, 2005, 10:14 PM   #13
Registered User
 
Join Date: Dec 2003
Posts: 406
Send a message via AIM to macboi
Quote:
Originally Posted by TEK_03AV6
-1 doesn't work after your car is droped. Mine was at -1 and it looked like his. Now mine is at positive .8 and it looks good atleast alot better then before. You can't go factory specs after you drop your car.

thanks for the reply, i bought it bak the other day and told them the same thing now it looks a lot better , feels way better too
macboi is offline   Reply With Quote Quick reply to this message
Old April 18th, 2005, 02:22 PM   #14
Registered User
 
sweet03accord's Avatar
 
Join Date: Mar 2003
Location: Chicago, IL
Posts: 211
Quote:
Originally Posted by macboi
thanks for the reply, i bought it bak the other day and told them the same thing now it looks a lot better , feels way better too
What are yours set at now after you took it back? I'd be curious, I've got to go get a camber kit myself and take it back in. Would like to have an idea where people are getting there set. ATM mine looks like the pic, but not that bad at least. I know factory specs range from -.5 to -1.5.
sweet03accord is offline   Reply With Quote Quick reply to this message
Old April 19th, 2005, 04:41 PM   #15
Registered User
 
Join Date: Dec 2003
Posts: 406
Send a message via AIM to macboi
yeah my two rear is now on -1.2 but it looks straightt as hell now, should i have the rear that much negative?
macboi is offline   Reply With Quote Quick reply to this message
Old April 19th, 2005, 05:11 PM   #16
Registered User
 
Join Date: Apr 2005
Posts: 170
Wow -1.2...mine is at +.8. Mine was at -1 and the wheel was looking so off. What kinda drop did you have. I used eibach sportlines.
TEK_03AV6 is offline   Reply With Quote Quick reply to this message
Old April 19th, 2005, 05:13 PM   #17
Registered User
 
sweet03accord's Avatar
 
Join Date: Mar 2003
Location: Chicago, IL
Posts: 211
I would think as long as your rear tires look straight and your ahppy with it and the way it drive, you should be good. They are in spec so it really should not matter. Like I said, right now mine are sitting at -2 and they are leaning in somewhat but not as bad as you had at first. Look at it this way if you click on the link Brad posted the sport suspension setting are good at -2 even. You should be fine. I'll post my result once I get the darn camber kit and get it installed. Peace
sweet03accord is offline   Reply With Quote Quick reply to this message
Old April 19th, 2005, 05:14 PM   #18
Registered User
 
sweet03accord's Avatar
 
Join Date: Mar 2003
Location: Chicago, IL
Posts: 211
Oh yea thx for the feed back, it will help me out at least, once I get mine set just for a comparison. Peace
sweet03accord is offline   Reply With Quote Quick reply to this message
Old April 19th, 2005, 09:48 PM   #19
Registered User
 
Join Date: Dec 2003
Posts: 406
Send a message via AIM to macboi
Quote:
Originally Posted by TEK_03AV6
Wow -1.2...mine is at +.8. Mine was at -1 and the wheel was looking so off. What kinda drop did you have. I used eibach sportlines.

Can i see some pictures? of the wheels gap? I was thinkin about gettin that or Stech. Im currently on Htech, wheels gap is lookin huge lately.. lol
macboi is offline   Reply With Quote Quick reply to this message
Old April 19th, 2005, 09:49 PM   #20
Registered User
 
Join Date: Dec 2003
Posts: 406
Send a message via AIM to macboi
btw, I took some pictures this past weekend when I was at the beach, it should turn out greatttttttttttttt
macboi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On