Problem with springs? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD WHEELS, TIRES, & SUSPENSION DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.

Reply
 
LinkBack Thread Tools Display Modes
Old May 22nd, 2005, 06:13 PM   #1
CeRtiFiEd PimP
 
Join Date: Feb 2005
Posts: 1,037
Problem with springs?

I got neuspeed springs..i was cheking the gap on the front 2 tires.one side is different than the other...on the right side i have a 2 finger gap..on the right i cant even fit 2 fingers...is this normal or what is wrong

Last edited by 03c0upe; May 22nd, 2005 at 06:36 PM..
03c0upe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 22nd, 2005, 08:52 PM   #2
Registered User
 
Join Date: Apr 2005
Posts: 33
Quote:
Originally Posted by 03c0upe
I got neuspeed springs..i was cheking the gap on the front 2 tires.one side is different than the other...on the right side i have a 2 finger gap..on the right i cant even fit 2 fingers...is this normal or what is wrong
did you install. is it springs only. you need to take off the tire on the higher side and make sure that the bottom of the strut itself is ----all the way into the bracket it sits in -------. its that "u" shaped thing that connects to the lower contol arm on the front suspension. the strut drops into this hole that is clamped by a bolt. if you installed you know what im talking about. check it out.
dt350 is offline   Reply With Quote Quick reply to this message
Old May 22nd, 2005, 09:14 PM   #3
CeRtiFiEd PimP
 
Join Date: Feb 2005
Posts: 1,037
no clue..lol i got it done at some mechanic shop..
03c0upe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On