still got clunking? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD WHEELS, TIRES, & SUSPENSION DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.

Reply
 
LinkBack Thread Tools Display Modes
Old May 26th, 2005, 03:58 PM   #1
hmmm...
 
Join Date: Apr 2003
Posts: 922
Send a message via AIM to 7thgenaccd
still got clunking?

Anyone still get that clunking sound with the teins? i have the basics and I just can't figure out what is wrong. The sound is so annoying and it sounds like something broke..
7thgenaccd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 26th, 2005, 04:06 PM   #2
My car is blue...
 
vroom's Avatar
 
Join Date: May 2004
Location: Austin
Posts: 196
Send a message via AIM to vroom
like a tingy sound coming fron the back?
vroom is offline   Reply With Quote Quick reply to this message
Old May 26th, 2005, 04:48 PM   #3
hmmm...
 
Join Date: Apr 2003
Posts: 922
Send a message via AIM to 7thgenaccd
yea..i think ur describing it right..it comes from the back
7thgenaccd is offline   Reply With Quote Quick reply to this message
 
Old May 26th, 2005, 05:16 PM   #4
oSCaR
 
v6_ccord_2k5's Avatar
 
Join Date: Mar 2005
Location: East Los Angeles, Ca
Posts: 4,919
i get a clunk from the FRONT w/ the STOCK suspension, im starting to think it might be a motor mount... i member reading something about the motor mounts f'ing up and making a noise...
v6_ccord_2k5 is offline   Reply With Quote Quick reply to this message
Old May 26th, 2005, 06:35 PM   #5
My car is blue...
 
vroom's Avatar
 
Join Date: May 2004
Location: Austin
Posts: 196
Send a message via AIM to vroom
when u go over bumps....and especially when u go over speed bumps not completely straight....i thought it was my sway bar for so long....but its not
vroom is offline   Reply With Quote Quick reply to this message
Old May 26th, 2005, 09:41 PM   #6
hmmm...
 
Join Date: Apr 2003
Posts: 922
Send a message via AIM to 7thgenaccd
yea..i still get the sound over bumps and going up driveways...
7thgenaccd is offline   Reply With Quote Quick reply to this message
Old May 27th, 2005, 04:10 AM   #7
Registered User
 
Igotvtec04's Avatar
 
Join Date: Nov 2004
Posts: 807
i have the basic also, and i get that sound sometimes especially in the morning then it goes away after a couple of miles. its pretty annoying.
Igotvtec04 is offline   Reply With Quote Quick reply to this message
Old May 27th, 2005, 09:33 AM   #8
oSCaR
 
v6_ccord_2k5's Avatar
 
Join Date: Mar 2005
Location: East Los Angeles, Ca
Posts: 4,919
oh nothing at all over bumps... the only time it happens is when im backing out of driveways w/ my wheels turned...
v6_ccord_2k5 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On