2003 accord help plz!! - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007)
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old September 12th, 2014, 08:56 PM   #1
Registered User
 
hiphop23j's Avatar
 
Join Date: Jan 2007
Location: Westchester Ny
Posts: 36
2003 accord help plz!!

Today i went to a radio shop to have a remote start/alarm and fog lights installed. My car a 2003 accord v6 spd went in fine with no problems or check engine light on. After several hours they told me something is wrong, right when you turn the key to the on position with out starting the car the driver side fan comes on and the temperature gauge goes in the the full hot zone. The fan stays on the whole time even when you turn on the car, the temp stays hot as well, the gas pedal when pressed does nothing. Check engine light is on and throws low voltage codes i dont remeber the codes. They check everything with a volt meter and everything is fine , they recheck there work and seems to be fine. lastly they opened the ecm and said one chips smells like its burned, could the ecm cause this issue? i had to leave my car at the shop so they could work on it tomorrow, any insight or suggestion please.

Last edited by hiphop23j; September 12th, 2014 at 09:18 PM..
hiphop23j is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old September 17th, 2014, 11:13 AM   #2
Registered User
 
hiphop23j's Avatar
 
Join Date: Jan 2007
Location: Westchester Ny
Posts: 36
The shop fixeed it, the ecm was fried smh.
hiphop23j is offline   Reply With Quote Quick reply to this message
Old September 17th, 2014, 12:49 PM   #3
Registered User
 
accord325's Avatar
 
Join Date: Jul 2012
Location: Tampa
Posts: 2,392
I was going to say it seems like the shop shorted something out an should replace the ECU for you. Glad they did it for you
accord325 is offline   Reply With Quote Quick reply to this message
 
Old September 17th, 2014, 02:10 PM   #4
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,679
Most alarm guys are hacks and will take power from any source they can.


Sent from my iPhone using Tapatalk
nighthawk04v6 is offline   Reply With Quote Quick reply to this message
Old September 17th, 2014, 08:32 PM   #5
Registered User
 
hiphop23j's Avatar
 
Join Date: Jan 2007
Location: Westchester Ny
Posts: 36
it was crazy im sure they did that, then they tried to say the car came just did that on its own and if i had rodents that might chew the wire smh, i looked at him like he was crazy, shops barely touch my car because i feel like they don't care and just do anything to get paid.
hiphop23j is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On