Couple questions - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007)
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old January 28th, 2015, 06:26 AM   #1
Registered User
 
Join Date: Oct 2014
Posts: 54
Couple questions

Hello all. I have searched but no answers so I am posting here, hoping someone will understand my description.

Ok I have a 04 Accord Coupe 6 speed 6 cyl, and occasionally, not always, in first, second and third, at the end of letting the clutch out, right as it engages, there is a slight skip sort of feeling.. kind of like a duh duh duh right as it engages. It only does it occasionally, though, and NEVER with any mechanic riding with me. One friend suggested I check the hydro fluid in the slave cylinder and that looked fine. Clutch does not slip at all, and will light them up with no issues, just occasionally get that studder.

Has anyone else ever had this happen? Am I describing it right well enough to understand?


Second question is I was looking for an auto dimming side mirror, but could not find one. Where I live there are a LOT of trucks and the lights reflected in the side mirror are annoying as hell. Was to the point I asked a tint guy to tint it for me.... who looked at me like.... umm da%$&?? I see some of the mirrors for newer accords will swap and they have the turn signal in it, and are heated, and thats all nice but I want one to dim, so I dont have to keep turning it then turn it back in the day.

Any suggestions?

Thanks guys
hightechredneck is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 28th, 2015, 10:19 AM   #2
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Bushings in your flywheel.......
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old January 28th, 2015, 10:29 AM   #3
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
It's the check valve. Look up how to delete the check valve. It delays the clutch engagement
thisaznboi88 is offline   Reply With Quote Quick reply to this message
 
Old January 28th, 2015, 10:56 AM   #4
Registered User
 
Join Date: Oct 2014
Posts: 54
Quote:
Originally Posted by thisaznboi88 View Post
It's the check valve. Look up how to delete the check valve. It delays the clutch engagement
So its normal?

Ill have to check that Thanks... I was fearing a new clutch and flywheel and whatever else inside there that should be swapped once its out...

I have so many parts I have bought (many off the forum here) that are sitting WAITING until spring.... Come on spring...
hightechredneck is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On