Can anyone from MD help? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007)
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By Fat Ryan

Reply
 
LinkBack Thread Tools Display Modes
Old September 25th, 2015, 09:02 AM   #1
Registered User
 
Join Date: Jul 2007
Posts: 203
Can anyone from MD help?

So my new(ish) Mechman 240A alt took a dump on me after little over a year of use. It's under warranty, but I have to mail it in and wait for them to repair it. I had the stock alt at my parents house. They just shipped it to me express, but USPS destroyed it. Its literally in pieces here at my desk. Its insured for $100, which doesn't even buy me a new one. But the big issue is that I'm still out of an alt. Do any of you close to Baltimore happen to have a spare I could borrow for maybe 1-2 weeks? I realize this is a long shot, but its worth a try.

2003 Accord EX 3.0L V6
Fat Ryan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old September 25th, 2015, 09:36 AM   #2
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
U can go to advance auto and get one for 75 bucks after using discount codes
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old September 25th, 2015, 10:46 AM   #3
Registered User
 
Join Date: Jul 2007
Posts: 203
Quote:
Originally Posted by thisaznboi88 View Post
U can go to advance auto and get one for 75 bucks after using discount codes
OK that sounds more reasonable! Where can I get said discount codes? Also, does this include core? If Im making a USPS insurance claim, I may not be able to turn in the old one (they may not take one with physical damage anyway).

And on another note, I actually have my old Excessive Amperage HO alt that fried last year. It doesn't work, but maybe there's somewhere to fix it?
Fat Ryan is offline   Reply With Quote Quick reply to this message
 
Old September 25th, 2015, 11:08 AM   #4
Registered User
 
Join Date: Jul 2007
Posts: 203
I found a $40 coupon online that gets me to $111 with core. But I don't know if Ill have a core to turn in. What promos were you using? Also, these are online-only promos, but hopefully that means I can still do store pickup...
Fat Ryan is offline   Reply With Quote Quick reply to this message
Old September 25th, 2015, 12:01 PM   #5
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
Trt35 is good for up to 50 dollars off. It is 35%. I forgot about core. So that why its so much for u. Go to a junk yard and pick up a random alternator. They wont know
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old September 25th, 2015, 12:25 PM   #6
Registered User
 
Join Date: Jul 2007
Posts: 203
Quote:
Originally Posted by thisaznboi88 View Post
Trt35 is good for up to 50 dollars off. It is 35%. I forgot about core. So that why its so much for u. Go to a junk yard and pick up a random alternator. They wont know
that code isnt valid
Fat Ryan is offline   Reply With Quote Quick reply to this message
Old September 25th, 2015, 12:30 PM   #7
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
Trt30? I Google's all these codes
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old September 25th, 2015, 01:04 PM   #8
Registered User
 
Join Date: Jul 2007
Posts: 203
trt41 = $40 off. $118 after tax.
Fat Ryan is offline   Reply With Quote Quick reply to this message
Old September 25th, 2015, 06:49 PM   #9
Registered User
 
alec_av6's Avatar
 
Join Date: Jun 2015
Location: Salisbury MD
Posts: 42
Damn Im in Salisbury/OC area. Wish I could help dude
alec_av6 is offline   Reply With Quote Quick reply to this message
Old September 26th, 2015, 10:58 AM   #10
Registered User
 
Join Date: Jul 2007
Posts: 203
Quote:
Originally Posted by alec_av6 View Post
Damn Im in Salisbury/OC area. Wish I could help dude
And I'm gonna be in Salisbury for the century next weekend lol :-/

Sent from my VS980 4G using Tapatalk
alec_av6 likes this.
Fat Ryan is offline   Reply With Quote Quick reply to this message
Old September 26th, 2015, 11:03 AM   #11
Registered User
 
Join Date: Jul 2007
Posts: 203
So i ended up getting an alt from advance with the $40 code. Just got it in. It's now running at 13.5V +/- 1V. I remember this being typical, but i know 14.2V is standard alternator output. So is it possible that the EDL is frying alts/batts? I've seen it periodically drop to the 12.XV range for a short period without a heavy load on it. It's been this way as long as i can remember... 8+ years. But i never see dimming or anything. I read you can bypass the EDL with some toggled relay this electrical engineer car audio enthusiast created, but that sounds like a PITA. If our cars are designed to run at 13.XV, i can't imagine they'd built alts that can't handle it.

Sent from my VS980 4G using Tapatalk
Fat Ryan is offline   Reply With Quote Quick reply to this message
Old September 26th, 2015, 12:03 PM   #12
Registered User
 
Join Date: Jul 2007
Posts: 203
Went to get the battery and 2 alternators tested (my dead Mechman and the dead Excessive Amperage alt from a year ago). The lady didn't know anything about the alternator testing machine other than how to use it. And it wouldn't print out results. What it did tell me is that the Mechman failed the voltage output test. And the EA failed some electrical pre-test, so it couldn't even get to the voltage output test part. She used some portable battery tester on my diehard platinum. Results are below. It looks to be OK. I watched my voltage on the drive here (it's displayed on my head unit), and it ranged from 12.4V -14.2V. It was only at 14.2V for a brief period one time, haven't seen it go back since. It usually hangs in the low 13s and occasionally drops to the 12s.


Sent from my VS980 4G using Tapatalk

Last edited by Fat Ryan; September 26th, 2015 at 12:26 PM..
Fat Ryan is offline   Reply With Quote Quick reply to this message
Old September 26th, 2015, 12:24 PM   #13
Registered User
 
Join Date: Jul 2007
Posts: 203


Sent from my VS980 4G using Tapatalk
Fat Ryan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On