New owner of 6mt - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007)
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Like Tree6Likes
  • 2 Post By speedking777
  • 2 Post By 06V66SPD
  • 1 Post By 757Accord
  • 1 Post By AccordFire

Reply
 
LinkBack Thread Tools Display Modes
Old May 27th, 2016, 07:48 PM   #1
Registered User
 
Join Date: May 2016
Posts: 26
New owner of 6mt

Hello all

I just got myself an 06 v6 6mt coupe
This is my second 7gen accord coupe, first one was 03 Inline 4 exl.
What a difference in power, im loving it.
Car is in very good shape, today's mileage is 101,000km so about 62000miles

Now my first mods will be:
- tl-s swaybar rear and then eventually front as well
- koni yellow+eibach
- hid retrofit
- oem lip kit

Im not sure about engine mod since my wild time is over, i like relaxed driving now with spirited drive time to time. Plus modded cars are prime target for cops here.
Anyways, question for you guys, i want to get oem lip kit but i understand that it's basically almost impossible to get 7.5 gen lip kit. And from what i understand the 7th gen lip kit is still fairly available. I dont mind the look of 7th gen lip but whats needs to be modified in order to fit on my 7.5 bumper? Anyone got a pic of 7 gen lip on 7.5 coupe?

I will post some pic once i reach 10 posts lol


Sent from my SM-G900W8 using Tapatalk
DreaminAccord and 0VM66T like this.
speedking777 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 28th, 2016, 08:04 AM   #2
Registered User
 
Join Date: Apr 2014
Location: Central Texas
Posts: 43
Congrats! Thats low mileage - one owner who didn't drive it every day?

The TL-S sway bars and XLR8 J Pipe were my best performance mods.
Scottwax and speedking777 like this.
06V66SPD is offline   Reply With Quote Quick reply to this message
Old May 28th, 2016, 12:18 PM   #3
Registered User
 
757Accord's Avatar
 
Join Date: Sep 2009
Posts: 1,582
This is the 03-05 lip on a 07 coupe.



Only modification is to trim the lower grille portion on the lip itself because the opening on the 03-05 bumper is larger than the 06-07. That's all you would need.

And no, the lip kit in not fairly available. The only thing that possibly is still available, is the 03-05 front lip. The side skirts and rear lip are nearly impossible to find. Your next bet would be to pick up the 06-07 rear lip (only comes in blue now; if they even still carry it) and even then, it's literally impossible to find. Guess you need to find a person parting out.
speedking777 likes this.
757Accord is offline   Reply With Quote Quick reply to this message
 
Old May 28th, 2016, 08:37 PM   #4
Registered User
 
Join Date: May 2016
Posts: 26
Yea there is someone local who is selling his 7.5 coupe accord with oem front lip, maybe ill send a message and make an offer for the lip. Its even matching color to mine haha.

And yea the car is young, it was bought new by an old man and passed it on to his daughter who got it and put it on sale. And i bought it.
Really happy with the purchase, body is very clean, interior is like new, dealer maintained with all records, completely virgin with no mods. Drives like new.

How much do you gain with jpipe alone without any supporting mod?

Sent from my SM-G900W8 using Tapatalk
speedking777 is offline   Reply With Quote Quick reply to this message
Old May 28th, 2016, 09:05 PM   #5
Registered User
 
Join Date: Dec 2012
Posts: 78
Low mileage ftw. Good find and can't wait to see your progress
LTFA182 is offline   Reply With Quote Quick reply to this message
Old June 7th, 2016, 08:03 AM   #6
Registered User
 
Join Date: May 2016
Posts: 26
Damn stilk cant post pic haha.

Not sure if anybody can help but my headlight(drl) flickers constantly. Both lights flickers and then goes dimmer and then eventually goes dark and then comes to life again and repeats. This is day time running light or a low light(?). Night light(?) has no problem at all.

Interior lighting and dashboard lights seem to be fine, no flickering or dimming at all. I tried to rev a bit to see if it does any change on flickering but so far it doesnt seem to do anything.
What could be the possible cause? Im not very knowledgeable when it comes to electrics. Maybe fuse? Grounding issue? Alternator?


Sent from my SM-G900W8 using Tapatalk
speedking777 is offline   Reply With Quote Quick reply to this message
Old June 7th, 2016, 03:25 PM   #7
Registered User
 
Join Date: Sep 2015
Location: ontario
Posts: 133
Im guessing alternator, sounds like a very familiar issue.
hows cold starts?
when you turn on ac, does the lights and dash light go really dim ?
__________________
2006 accord v6 6mt
one of the best sleepers on the road
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

j32a3
accordlyfe is offline   Reply With Quote Quick reply to this message
Old June 9th, 2016, 04:29 PM   #8
Registered User
 
Join Date: May 2016
Posts: 26
Quote:
Originally Posted by accordlyfe View Post
Im guessing alternator, sounds like a very familiar issue.
hows cold starts?
when you turn on ac, does the lights and dash light go really dim ?
Cold start is good, no sign of hesitation at all. And ac doesnt cause any dimming in dash light or interior light. I did notice today that when the light goes dark after flickering and it comes right back on whenever the wiper activates. I guess this could be a good lead.

But i had time to check out my headlight couple of days ago and it's actually an LED. I think previous owner converted it to LED light. I thought it was some cheap aftermarket bulb he put but it wasnt.

So that kinda opens up to another possibility. I did some research on google and flickering light seems like a common issue with aftermarket led lights. Im thinking of buying one of those adapters that sorta offsets the electrical switch that makes it more compatible to LED lights. Or something like that.

I want to hear first though from anyone that has had experience in this type of problem in the past or currently having one now. As far as i can see for now the problem could be the electrical switch or again the alternator..



Sent from my SM-G900W8 using Tapatalk
speedking777 is offline   Reply With Quote Quick reply to this message
Old June 22nd, 2016, 05:53 AM   #9
Tam
Registered User
 
Join Date: Dec 2015
Location: Bay Area
Posts: 5
Looks like you made a good buy. May I ask the price range you ended up paying for it?
Tam is offline   Reply With Quote Quick reply to this message
Old June 22nd, 2016, 09:14 AM   #10
Registered User
 
Join Date: May 2016
Posts: 26
Quote:
Originally Posted by Tam View Post
Looks like you made a good buy. May I ask the price range you ended up paying for it?
Yea it really was a good buy.
I paid 7000$ canadian so about 5500$ usd



Sent from my SM-G900W8 using Tapatalk
speedking777 is offline   Reply With Quote Quick reply to this message
Old June 22nd, 2016, 09:19 AM   #11
Registered User
 
Join Date: May 2016
Posts: 26
Does anyone know what the problem could be for my light problem?

Cliff note on the symptoms
- headlight converted to led (low beam)
- led flickers and then dies eventually
- sometimes comes back on by itself but i can revive the light by activating any eletrics (windows, sunroof, ac, wiper, etc etc). Basically when it eventually dies after flickering i activate my wiper or windows and the light comes back on and stays on for quite a bit then flickers and repeat.
- no dimming interior lights at all

Im thinking of purchasing an led flicker eliminating adaptor. Not sure if it will fix the issue but i wanna get some input from you guys before.

Sent from my SM-G900W8 using Tapatalk
speedking777 is offline   Reply With Quote Quick reply to this message
Old June 22nd, 2016, 11:36 AM   #12
Registered User
 
Join Date: May 2014
Posts: 114
You need Load Resistor to stop the flickering on the LED bulbs:

https://www.theretrofitsource.com/le...l#.V2rL-zWsjhI

Not sure about the rest of your electrical problems. I have a full HID Retrofit with HID, LED High, and LED Signals. You need to use all of the adapters with the lights based on my experience.
speedking777 likes this.
AccordFire is offline   Reply With Quote Quick reply to this message
Old June 22nd, 2016, 03:37 PM   #13
Registered User
 
Join Date: May 2016
Posts: 26
Nice thanks man, ill try that one!

Sent from my SM-G900W8 using Tapatalk
speedking777 is offline   Reply With Quote Quick reply to this message
Old June 22nd, 2016, 03:58 PM   #14
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
need an intake?
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old June 22nd, 2016, 08:47 PM   #15
Registered User
 
Join Date: Jun 2016
Posts: 10
Very nice with low mileage, best of luck man
Brock70 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On