Independent Fogs - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 8TH GENERATION HONDA ACCORD (2008-2012) > 8G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old April 3rd, 2010, 12:31 PM   #1
Registered User
 
Sylv's Avatar
 
Join Date: Jun 2008
Location: SoCal, Irvine
Posts: 212
Send a message via AIM to Sylv
Independent Fogs

Had a relay and wanted to get fogs by them selves haha



Sylv is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 4th, 2010, 07:34 AM   #2
Registered User
 
Thirdmanrunning's Avatar
 
Join Date: Oct 2008
Location: East Coast
Posts: 107
Plus on the Fog lights. Maybe it's the picture but crazy bright which bulbs are they.

Quick question. I looked at a old tread. Why did you go away from the Single exhaust it looked pretty nice.
Thirdmanrunning is offline   Reply With Quote Quick reply to this message
Old April 5th, 2010, 09:06 AM   #3
Registered User
 
L's TLS's Avatar
 
Join Date: Aug 2007
Location: Dc
Posts: 931
You mind sharing how you did this?
L's TLS is offline   Reply With Quote Quick reply to this message
 
Old September 1st, 2010, 12:41 PM   #4
ridee that wave
 
Join Date: Jul 2010
Location: Central Jersey
Posts: 15
how do you do this ?!?!?
peter01592 is offline   Reply With Quote Quick reply to this message
Old October 11th, 2010, 09:29 PM   #5
Registered User
 
Join Date: Oct 2010
Location: new york
Posts: 2
Send a message via AIM to Driva2010 Send a message via MSN to Driva2010 Send a message via Yahoo to Driva2010
i would like to know
Driva2010 is offline   Reply With Quote Quick reply to this message
Old October 11th, 2010, 09:52 PM   #6
Czechopino
 
vasekvi's Avatar
 
Join Date: Aug 2008
Location: ATL
Posts: 2,377
Send a message via AIM to vasekvi Send a message via Yahoo to vasekvi
Good job on that. I wired my fogs on my 7th gen to the ignition with a switch also. But what did you do for fogs that already came with your car? What did you wire them to? Are they still on the switch?
__________________
My SSM Sedan Mod Thread

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
vasekvi is offline   Reply With Quote Quick reply to this message
Old November 9th, 2010, 10:17 AM   #7
Registered User
 
L's TLS's Avatar
 
Join Date: Aug 2007
Location: Dc
Posts: 931
^^I'd still like to know how this was done
L's TLS is offline   Reply With Quote Quick reply to this message
Old November 13th, 2010, 04:28 PM   #8
Registered User
 
Join Date: Jan 2010
Location: Highlands Ranch
Posts: 3
Quote:
Originally Posted by L's TLS View Post
^^I'd still like to know how this was done
+!
vi3t4lif393 is offline   Reply With Quote Quick reply to this message
Old November 14th, 2010, 11:28 AM   #9
Noypi4life
 
coolblue07's Avatar
 
Join Date: Dec 2007
Location: Burlington Washington
Posts: 266
you need extra wires, 1 relay(autozone)and switch(redioshack)......here's some picz....

follow this diagram



You need to disconnect these brown harness(both side of your fog lights)...then you need the extra wires, tap the wires to the fog lights wire and run the wire to the relay harness(87) ,see the diagram (85 GROUND and 30 + positive connect to baterry (need fuse holder) ...



after you run the wire to your relay, you need the extra wire again(relay 86)to run the wire to your firewall..i run mine to the side of the fender..







Now you need your switch ...you need the tap fuse to connect to the box fuse...







Now is done



coolblue07 is offline   Reply With Quote Quick reply to this message
Old December 3rd, 2010, 11:17 AM   #10
Registered User
 
IVT3C's Avatar
 
Join Date: Nov 2010
Posts: 14
i like this idea, before you did this did you have to have your parking lights on before fog light switch would engage or headlights?
IVT3C is offline   Reply With Quote Quick reply to this message
Old December 3rd, 2010, 11:23 AM   #11
Registered User
 
09^CBP^6MT's Avatar
 
Join Date: Jan 2010
Location: Gardena CA
Posts: 154
Only way 8th gen fogs come on is with the low beam headlights.
09^CBP^6MT is offline   Reply With Quote Quick reply to this message
Old May 26th, 2011, 08:09 PM   #12
Registered User
 
Join Date: May 2011
Posts: 13
nice write up i want to do this myself and how did you put the rings around your headlights
dobre07 is offline   Reply With Quote Quick reply to this message
Old June 4th, 2011, 06:41 PM   #13
Registered User
 
Join Date: Apr 2010
Location: Carrollton, TX
Posts: 12
I love this mod when I had my 89 supra, fogs on only when its about to get dark looks cool haha
bb1vince is offline   Reply With Quote Quick reply to this message
Old June 4th, 2011, 07:01 PM   #14
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,737
GJ but eww on the xentec ballast. They keep crapping out on me its annoying
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old July 6th, 2011, 09:05 PM   #15
Registered User
 
Unique's Avatar
 
Join Date: Jul 2011
Location: Santa ana
Posts: 241
cool
Unique is offline   Reply With Quote Quick reply to this message
Old July 6th, 2011, 09:06 PM   #16
Registered User
 
Unique's Avatar
 
Join Date: Jul 2011
Location: Santa ana
Posts: 241
nice
Unique is offline   Reply With Quote Quick reply to this message
Old July 6th, 2011, 09:07 PM   #17
Registered User
 
Unique's Avatar
 
Join Date: Jul 2011
Location: Santa ana
Posts: 241
awesome
Unique is offline   Reply With Quote Quick reply to this message
Old July 6th, 2011, 09:07 PM   #18
Registered User
 
Unique's Avatar
 
Join Date: Jul 2011
Location: Santa ana
Posts: 241
lights
Unique is offline   Reply With Quote Quick reply to this message
Old July 6th, 2011, 09:08 PM   #19
Registered User
 
Unique's Avatar
 
Join Date: Jul 2011
Location: Santa ana
Posts: 241
three more posts
Unique is offline   Reply With Quote Quick reply to this message
Old July 6th, 2011, 09:09 PM   #20
Registered User
 
Unique's Avatar
 
Join Date: Jul 2011
Location: Santa ana
Posts: 241
two more
Unique is offline   Reply With Quote Quick reply to this message
Old July 6th, 2011, 09:10 PM   #21
Registered User
 
Unique's Avatar
 
Join Date: Jul 2011
Location: Santa ana
Posts: 241
ok i think after this one i can start my own thread
Unique is offline   Reply With Quote Quick reply to this message
Old September 20th, 2011, 07:29 AM   #22
Registered User
 
Join Date: Sep 2011
Posts: 8
Did you disconnect your factory daytime running lights also? I want to get rid.of.them but they are also used as high beams.
Nas23 is offline   Reply With Quote Quick reply to this message
Old September 21st, 2011, 08:32 AM   #23
Registered User
 
Join Date: Sep 2011
Posts: 8
So i cant start my own thread yet because i just joined the forum. I just got a 2011 ex-l v6 navi and am very eager to start modding. I ran out of daylight last night while doing HIDs and fogs so need to finish up. Just wonfering about daytime running lights for those of you who have done this mod. Have you just simply unplugged them? I like the look so much better without them but they do also act as highbeams? Any info to what you guys have done would be awesome....
Nas23 is offline   Reply With Quote Quick reply to this message
Old September 22nd, 2011, 01:23 PM   #24
Noypi4life
 
coolblue07's Avatar
 
Join Date: Dec 2007
Location: Burlington Washington
Posts: 266
Here's the thread of my ANGEL EYE ... For the DRLs just unplug the fuse from your fuse box @ the driver side....

Check it out the my8thgen.com ....
coolblue07 is offline   Reply With Quote Quick reply to this message
Old September 23rd, 2011, 11:00 AM   #25
Registered User
 
Join Date: Sep 2011
Posts: 8
thanks man...actually just used my common sense yesterday and did that. At first i didnt know if it would still allow my high beams to work..lol
Nas23 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On