Headlight Problems - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 8TH GENERATION HONDA ACCORD (2008-2012) > 8G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old June 1st, 2010, 07:17 PM   #1
Registered User
 
Join Date: Dec 2002
Location: N.E. Ohio
Posts: 16
Headlight Problems

Installed hid in my fogs and lows in my 08 V6. Everything seemed fine yesterday. Today the passengers drl/high and low are out, the parking and turn signal lights work fine. It's not the bulbs, and can't seen to find a blow fuse. All the wiring is the same as the drivers side and everything on the drivers is working fine. Anyone have any ideas on what it could it be please help. Don't want to be killed by the dealer fees.
jk7701 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old June 2nd, 2010, 01:02 PM   #2
Registered User
 
09^CBP^6MT's Avatar
 
Join Date: Jan 2010
Location: Gardena CA
Posts: 154
They have separate fuse boxes for each side of the car.Look on the in the same place and the drivers one, it's just on the pass. side, down by your feet.BTW, the high beam, and low beam are not on the same circuit either. Are you using the pass side stock wiring to activate a relay for the HID's?
09^CBP^6MT is offline   Reply With Quote Quick reply to this message
Old June 2nd, 2010, 01:25 PM   #3
Registered User
 
Join Date: Dec 2002
Location: N.E. Ohio
Posts: 16
Checked both fuse boxes on the passenger and drivers side, nothing. The stock wiring is running into a HID harness and then to the HID ballast. Also there is a fuse that controls both the high and low, it is the main passenger light fuse, under the hood, it actual a multi-block fuse. And again it dose not look blown. Guess i'll have to get out the volt meter and go poking around and hope the dealer isn't in my future.
jk7701 is offline   Reply With Quote Quick reply to this message
 
Old June 2nd, 2010, 05:27 PM   #4
Registered User
 
09^CBP^6MT's Avatar
 
Join Date: Jan 2010
Location: Gardena CA
Posts: 154
I agree, electrical is not easy to diagnose online.
09^CBP^6MT is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On