V6 turbo charged - Page 2 - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 8TH GENERATION HONDA ACCORD (2008-2012) > 8G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
Old February 26th, 2018, 02:10 PM   #31
Registered User
 
Join Date: Jul 2017
Posts: 1
VCM disablers add resistance to the ECT1 sensor located under the throttle body on the block. This just tells the ECU that the engine is not "warm" enough for VCM (167 F and up).

Bonus from this is your alternator will always run in high output mode (13.5V+) and never go into low output mode (~12.5V).

That sounds right, the front cylinder head has the rocker arm controls on the passenger side. Along with the leaky internal gasket that has no replacement, those solenoids most likely control VCM operation.


@Darcy I'm sure if you're going forced induction on the J35 you're going to be using a K-Tuner, so VCM won't even be an issue as there is a software disable for it.
WILLYum is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old August 4th, 2019, 11:39 AM   #32
Registered User
 
Arrnav's Avatar
 
Join Date: Jul 2019
Posts: 12
Quote:
Originally Posted by Darcy3428 View Post
In regards to the problem with the VCM and cutting down to 3cyl, what major problems will this cause once the turbo is actually on the car.. I mean it doesn't take much for the ECO to not be active even on a normal road, a slight blip of the throttle and its off, in saying this you aren't going to make any boost till you get on the throttle (therefore there is no chance of Eco being on while on boost??) So no problem with the vcm and wanting to spool a turbo on 3cyl..... Or am I thinking way wrong??????
Bump, looking for an answer to this as well.
Arrnav is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On