Radio Removal Help Needed for V6 Coupe with Nav - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 8TH GENERATION HONDA ACCORD (2008-2012)
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old May 3rd, 2008, 12:53 PM   #1
 
Join Date: Feb 2003
Posts: 21
Radio Removal Help Needed for V6 Coupe with Nav

Hello all - I am trying to remove the head unit and am pretty much stuck. I have the center console, the storage box, and the CD removed. I finally realized I had to also remove the silver trim to expose 2 bolts that secured the radio to the frame. I was also able to remove the A/C vents above the radio, so now I have access from the top and bottom, but I still cannot get it removed. I can see where 4 clips are (2 on each side), but something else is holding it in - but damned if I can't see it. It's to the point where if I pull any harder, I am sure something is going to break.

Has anyone else successfully removed it?
pittpanther is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 3rd, 2008, 02:42 PM   #2
 
Join Date: Feb 2003
Posts: 21
Nevermind all - finally found the remaining 2 bolts (vertically mounted underneath the radio).
pittpanther is offline   Reply With Quote Quick reply to this message
Old May 3rd, 2008, 04:18 PM   #3
 
Join Date: Apr 2008
Posts: 300
dude can i ask.. why in the world are you destroying your accord? lol
_JuztAJ_ is offline   Reply With Quote Quick reply to this message
 
Old May 3rd, 2008, 06:18 PM   #4
 
Join Date: Feb 2003
Posts: 21
Trying to install the PXAMG iPOD Adapter... so far not much luck though ...
pittpanther is offline   Reply With Quote Quick reply to this message
Old May 3rd, 2008, 06:21 PM   #5
Senior Member
 
chaqui74's Avatar
 
Join Date: Mar 2007
Location: Miami
Posts: 650
Sorry to ask but doesn't your car bring a AUX outlet in the center console ?
Quote:
Originally Posted by pittpanther View Post
Trying to install the PXAMG iPOD Adapter... so far not much luck though ...
chaqui74 is offline   Reply With Quote Quick reply to this message
Old May 3rd, 2008, 06:24 PM   #6
 
Join Date: Apr 2008
Posts: 300
yeah i thought they all brought a AUX input in the center consule..
_JuztAJ_ is offline   Reply With Quote Quick reply to this message
Old May 3rd, 2008, 06:29 PM   #7
 
Join Date: Feb 2003
Posts: 21
You are both right - it does have an Aux input in the center console. The PXAMG provides a line level output from the iPOD (better sound), it charges it, and integrates into the existing stereo controls plus displays the track information.
pittpanther is offline   Reply With Quote Quick reply to this message
Old May 3rd, 2008, 06:31 PM   #8
 
Join Date: Feb 2003
Posts: 21
^^ If it would only work!

Here is an example of it (2008 TL-S):

http://www.youtube.com/watch?v=U6bYMMOHS34
pittpanther is offline   Reply With Quote Quick reply to this message
Old May 3rd, 2008, 08:42 PM   #9
 
Join Date: Apr 2008
Posts: 59
that dudes gloves... lol.
SeanG is offline   Reply With Quote Quick reply to this message
Old May 3rd, 2008, 08:45 PM   #10
 
Join Date: Feb 2003
Posts: 21
Quote:
Originally Posted by SeanG View Post
that dudes gloves... lol.
Yeah, what in the hell is up with those?!
pittpanther is offline   Reply With Quote Quick reply to this message
Old May 4th, 2008, 09:39 AM   #11
 
Join Date: Apr 2008
Posts: 59
he wants his gloves back:
SeanG is offline   Reply With Quote Quick reply to this message
Old May 4th, 2008, 10:42 AM   #12
 
Join Date: Apr 2008
Posts: 300
i need gloves like that.. and some leather pants with a bandana to match lmfao!!
_JuztAJ_ is offline   Reply With Quote Quick reply to this message
Old May 5th, 2008, 02:26 AM   #13
Official V6P Retro Whore
 
dreamer's Avatar
 
Join Date: Jun 2003
Location: CA
Posts: 3,899
these are not compatible with 2003,2004,2005 according to the website I just checked.

anybody else have this in another yr other then 2006->
dreamer is offline   Reply With Quote Quick reply to this message
Old May 5th, 2008, 01:48 PM   #14
 
Join Date: Feb 2003
Posts: 21
Quote:
Originally Posted by dreamer View Post
these are not compatible with 2003,2004,2005 according to the website I just checked.

anybody else have this in another yr other then 2006->
Actually they are. Which website did you check?

I spoke with Peripheral's Tech Support today and got my issue straightened out. It 's working as advertised now - iPOD text (artist/title) is displayed on both the NAV (via the Audio display), and the A/C display.
pittpanther is offline   Reply With Quote Quick reply to this message
Old May 7th, 2008, 06:42 AM   #15
Official V6P Retro Whore
 
dreamer's Avatar
 
Join Date: Jun 2003
Location: CA
Posts: 3,899
Quote:
Originally Posted by pittpanther View Post
Actually they are. Which website did you check?

I spoke with Peripheral's Tech Support today and got my issue straightened out. It 's working as advertised now - iPOD text (artist/title) is displayed on both the NAV (via the Audio display), and the A/C display.
where did you get yours from?
dreamer is offline   Reply With Quote Quick reply to this message
Old May 7th, 2008, 09:53 AM   #16
 
Join Date: Feb 2003
Posts: 21
Quote:
Originally Posted by dreamer View Post
where did you get yours from?
I ordered it from Autotoys.com, and used the coupon code PAYPALFREE for free shipping.
pittpanther is offline   Reply With Quote Quick reply to this message
Old May 7th, 2008, 04:47 PM   #17
Official V6P Retro Whore
 
dreamer's Avatar
 
Join Date: Jun 2003
Location: CA
Posts: 3,899
Quote:
Originally Posted by pittpanther View Post
I ordered it from Autotoys.com, and used the coupon code PAYPALFREE for free shipping.
thanks bro!
dreamer is offline   Reply With Quote Quick reply to this message
Old May 7th, 2008, 04:58 PM   #18
Official V6P Retro Whore
 
dreamer's Avatar
 
Join Date: Jun 2003
Location: CA
Posts: 3,899
btw: do you find any humming or engine noise through this adapter? especially at higher volumes?
dreamer is offline   Reply With Quote Quick reply to this message
Old May 7th, 2008, 05:00 PM   #19
 
Join Date: Feb 2003
Posts: 21
Quote:
Originally Posted by dreamer View Post
btw: do you find any humming or engine noise through this adapter? especially at higher volumes?
Anytime...

With regard to noise issues - no, I have not heard any humming or anything like that.
pittpanther is offline   Reply With Quote Quick reply to this message
Old May 8th, 2008, 02:48 AM   #20
Official V6P Retro Whore
 
dreamer's Avatar
 
Join Date: Jun 2003
Location: CA
Posts: 3,899
Quote:
Originally Posted by pittpanther View Post
Anytime...

With regard to noise issues - no, I have not heard any humming or anything like that.
no engine noise or whine? especially on acceleration?

reason being I have an adapter currently, (off-brand) and I have an engine noise/whine.
dreamer is offline   Reply With Quote Quick reply to this message
Old May 8th, 2008, 03:53 AM   #21
 
Join Date: Feb 2003
Posts: 21
Quote:
Originally Posted by dreamer View Post
no engine noise or whine? especially on acceleration?

reason being I have an adapter currently, (off-brand) and I have an engine noise/whine.
No, but I must say I haven't paid that close of attention to it - plus I am still in the break-in period, so I have been driving pretty smoothly so far!
pittpanther is offline   Reply With Quote Quick reply to this message
Old May 8th, 2008, 04:04 AM   #22
Official V6P Retro Whore
 
dreamer's Avatar
 
Join Date: Jun 2003
Location: CA
Posts: 3,899
Quote:
Originally Posted by pittpanther View Post
No, but I must say I haven't paid that close of attention to it - plus I am still in the break-in period, so I have been driving pretty smoothly so far!
Well, if you wouldn't mind Next time your playing something, have the unit fired up w/o music and drive and see if it whines

I'm really curious if it's a general problem, or just my car.
dreamer is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On