Intake problems - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 8TH GENERATION HONDA ACCORD (2008-2012)
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old April 13th, 2012, 12:32 PM   #1
Registered User
 
JrSr2002's Avatar
 
Join Date: Mar 2003
Location: Pharr TX
Posts: 14
Intake problems

Hey there, I just put a new intake on my 08 av6 and now it's throwing a cel, fuel too rich. Is there a workaround for this or is this an ongoing problem for intakes?
__________________
07 Infiniti G35
JrSr2002 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 13th, 2012, 12:32 PM   #2
Registered User
 
JrSr2002's Avatar
 
Join Date: Mar 2003
Location: Pharr TX
Posts: 14
I appologize about the newbiness of the question but it's acutally not my car... it's a friends car.
JrSr2002 is offline   Reply With Quote Quick reply to this message
Old April 13th, 2012, 01:16 PM   #3
Registered User
 
Join Date: Jan 2006
Location: Beverly Hills
Posts: 717
Send a message via AIM to fastV6 Send a message via Yahoo to fastV6
Did you disconnect the battery during install?
fastV6 is offline   Reply With Quote Quick reply to this message
 
Old April 13th, 2012, 01:51 PM   #4
Registered User
 
JrSr2002's Avatar
 
Join Date: Mar 2003
Location: Pharr TX
Posts: 14
yes. the ecu has been reset once after the code was thrown but it came back
JrSr2002 is offline   Reply With Quote Quick reply to this message
Old April 19th, 2012, 01:43 AM   #5
Registered User
 
JrSr2002's Avatar
 
Join Date: Mar 2003
Location: Pharr TX
Posts: 14
Anyone?
JrSr2002 is offline   Reply With Quote Quick reply to this message
Old May 24th, 2012, 12:22 PM   #6
Registered User
 
Join Date: Mar 2012
Posts: 45
interesting...maybe you messed with the maf?
jdm_justin is offline   Reply With Quote Quick reply to this message
Old February 4th, 2013, 08:42 PM   #7
frumaroll
 
six6's Avatar
 
Join Date: Dec 2008
Posts: 2,048
Figure out what this was?
six6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On