Strange Heat issue? Heater not as hot depending on mode? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 8TH GENERATION HONDA ACCORD (2008-2012)
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old January 11th, 2013, 09:36 PM   #1
2008 Honda Accord V6 EX-L
 
Join Date: Oct 2009
Location: E. Hartford, CT
Posts: 329
Strange Heat issue? Heater not as hot depending on mode?

Hi guys,

Just got my 8th gen not to long ago and wonder if this was normal I couldn't seem to find any other threads related to this.
I ran my car starter for 10 minutes got in my car and drove another 20 minutes on the highway. When I just have the blower in the front only mode it doesn't seem to get that hot. by the time the air gets from the front vents to my hand that is on the shifter it jsut feels like a cool temp. WHen I hover my hand over the vent about 2" I feel that its warm just not hot. If I change it to Front and feet mode its gets really hot like I cant really keep my hand in front of the vent for to long. idk is this normal?
korrupt3dazn is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 12th, 2013, 08:56 AM   #2
Registered User
 
Join Date: Jan 2013
Posts: 15
that is odd. Usually the "foot mode" isn't as warm as the front blower. Wonder what might be causing this
ihazsnail is offline   Reply With Quote Quick reply to this message
Old January 15th, 2013, 02:19 PM   #3
2008 Honda Accord V6 EX-L
 
Join Date: Oct 2009
Location: E. Hartford, CT
Posts: 329
Not sure either..headed to Honda this Friday to get it checked out
korrupt3dazn is offline   Reply With Quote Quick reply to this message
 
Old January 18th, 2013, 10:16 PM   #4
2008 Honda Accord V6 EX-L
 
Join Date: Oct 2009
Location: E. Hartford, CT
Posts: 329
So got car back from the dealer. They said this is normal operation but can't explain why there is such a change in temps.
Only got charged $49.99 for of diagnostic. I guess that's a small price to pay to have the peace of mind that everything is normal.

Front Blower Hi Temp + Max Fan = 140 degrees
Front Blower and Feet / HI Temp + Max Fan speed = 160

They pulled in a 2011 coupe next to my car and test the same thing

Front Blower Hi Temp + Max Fan = 120 degrees
Front Blower and Feet / HI Temp + Max Fan speed = 140
korrupt3dazn is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On