Honda Accord Forum : V6 Performance Accord Forums - View Single Post - Ran a 13.6@101 today in the IS350
View Single Post
Old June 12th, 2006, 06:56 AM   #1
caymandiver75
Registered User
 
caymandiver75's Avatar
 
Join Date: Apr 2005
Posts: 229
Ran a [email protected] today in the IS350

Well enough of the dyno runs, decided to hit the actual drag strip today and made 4 runs. (Temp was high 70's/low 80's) The car had 3/4 tank of gas, stock air pressures, 1st two runs were done with T/C on and the last 2 runs were done with the T/C off. Spare tire and everything was also in the car. So basically with the T/C on it really kills my 60' foot times which leads to a lower 1/4 mile time. Turn off that T/C and instantly dropped 4 tenths of a second off my times! ECT Power mode was on all runs as well. Did not torque brake, just punched it on the 3rd yellow light. I was getting better and better with my reaction time and by the time I got to my 4th run, my reaction time was almost perfect with a .062

Lesson learned. Next time, I'm going to remove my spare tire and show up with a 1/4 tank of gas. Overall all I was pleased with this car. Very very easy to run at the strip. Just Punch it and hold on.The last run of the day I was up against a Trans-am WS6 and you should have heard the crowd when I beat it.

Here are 2 videos:
1st video is my 1st run of the day against a modified eclipse. I had a better 1/4 time, but he was playing catch up in the end as his mph was higher.
Me vs Eclipse

2nd video is of my 3rd and best run of the day. I'm up against some monster hotrod.
Me vs Hotrod


__________________
06 IS350 (Sport Package)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by caymandiver75; June 12th, 2006 at 07:06 AM..
caymandiver75 is offline   Reply With Quote