AVIC D-3 + factory head unit? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > GENERAL AUTO DISCUSSION > AUDIO - VIDEO - ELECTRONICS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old February 28th, 2008, 03:20 AM   #1
Registered User
 
Jaysn's Avatar
 
Join Date: Aug 2006
Posts: 509
AVIC D-3 + factory head unit?

hey guys...

getting an AVIC D3 installed where my cubby is, but if i install it, will my factory radio controls still work?? it'd be dope if i can control the radio with both the factory buttons as well as the touch screen on the D3...

otherwise just having a dead screen sitting there would be lame-o... =T
Jaysn is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old February 28th, 2008, 04:33 AM   #2
Formerly VTEC-v6!
 
N54TT's Avatar
 
Join Date: Sep 2002
Location: Atlanta Georgia
Posts: 5,251
No they won't work out of the box. You could possibly explore running a low level output from the D3 to an Aux In on the stock head unit though...
N54TT is offline   Reply With Quote Quick reply to this message
Old March 24th, 2008, 08:41 AM   #3
J33 w/TL LSD 6 Speed
 
05AV6's Avatar
 
Join Date: Aug 2005
Posts: 1,586
Send a message via AIM to 05AV6
As Matter of fact it can be done. I know cause I had it done in my vehicle. I have the D3 in my cubby, and the stock screen litup and running, the climate controls are all working, etc. The factory Radio is turned off, the DISPLAY works, but it has no control over the audio input whatsoever. The main reson I was so adament about keeping it was for the illumination and the Dual Zone climate controls.
05AV6 is offline   Reply With Quote Quick reply to this message
 
Old March 24th, 2008, 09:03 AM   #4
Registered User
 
weezo's Avatar
 
Join Date: Jan 2008
Posts: 348
yes it work i'm doing it...

http://www.v6performance.net/forums/...d.php?t=120087
weezo is offline   Reply With Quote Quick reply to this message
Old April 3rd, 2008, 06:27 PM   #5
Blends No. 27
 
Vestax's Avatar
 
Join Date: Sep 2001
Location: Bay Area, CA
Posts: 230
There are only 3 wires need to turn on anything in an aftermarket, which is usually an accessory, constant, and ground wire. With the stock harness in tact, there's normally a harness that will allow you to keep everything on. The only problem are the speakers... they should only work off one internal amp. Wiring both will develop impedance issues and could cause problems with trying to run both. Considering building a circuit with relays and a switch if you want the stock stereo to work.
Vestax is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On