529T sunroof problem HELP!! - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > GENERAL AUTO DISCUSSION > AUDIO - VIDEO - ELECTRONICS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old May 24th, 2008, 09:19 AM   #1
Registered User
 
Join Date: Sep 2007
Posts: 380
529T sunroof problem HELP!!

All on a 2003 Honda Accord Coupe, 4cyl EX-L

Ok, finished installing a prox sensor and 530T for the windows.
No problems there.
Installed 529T according to instructions. Problem is that the window only closes (on arm) 1" and then stops.
i.e. the breaker in the unit is throwing too quickly.
Instructions note that this may be due to the switch actually controlling a low current relay which then control the sunroof.
Ok, so follow the switch wires all the way up to the sunroof motor.
The relays, AFAIK are in the motor unit (opened it up, lots of gear, closed it back up).

Has anyone installed a 529T window module?
OR does anyone have the electrical diagram for a 2003 accord (sunroof) so I can figure out what wires to tap in to?

Any info would be great. Working on this again today.
benyaki is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 26th, 2008, 08:26 AM   #2
Registered User
 
Join Date: Sep 2007
Posts: 380
still need some hep with this ...
DOES ANYONE have a shop manual with the wiring diagram from the sunroof that they could send me?
benyaki is offline   Reply With Quote Quick reply to this message
Old May 29th, 2008, 09:12 AM   #3
Blends No. 27
 
Vestax's Avatar
 
Join Date: Sep 2001
Location: Bay Area, CA
Posts: 230
I'm used to using the 530t but it should be similar, it's essentially a multiplex circuit which can also be replicated with relays. How did you wire it exactly? Did you ground appropriately? It also sounds like you have low current or your resistance is too high.
Vestax is offline   Reply With Quote Quick reply to this message
 
Old May 29th, 2008, 10:17 AM   #4
Registered User
 
Join Date: Sep 2007
Posts: 380
let see if i can remember (done too much stuff since then).
As I remember, it was straight forward wiring according to the diagram included (interrupted 2 wires going to sunroof from switch) - traced these wires directly up to the sunroof. Everything was wired up correctly as far as I know (included aux input for opening sunroof on aux 2 - ground output on arm was connected to unit to close on arm)
The weird thing was that they both sit at positive I believe.
My friend (mechanic/car electronics guy) who was helping me out with some other stuff did most of the wiring though.
Would there be a schematic for this in the service manual?
benyaki is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On