Sound System Help - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > GENERAL AUTO DISCUSSION > AUDIO - VIDEO - ELECTRONICS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old August 7th, 2008, 05:54 PM   #1
Registered User
 
Join Date: Sep 2004
Location: Hayward, CA
Posts: 809
Sound System Help

ok, idiot me just bidded away on ebay and forgot to retrack my bids on the ones that i didn't want anymore.

so i ended up with two jl audio cleansweeps and 1 rockford 3Sixty.2

i have the factory navi headunit, jl audio 1000/1 sub amp, jl audio 300/4 mid range amp that i'm trying to hook up.

which loc should i use?

if i use the clean sweep, it has an input from the headunit then 4 channel output into my 4 channel amp. do i get the signal for the sub by using a y splitter from the rear outputs for the sub amp? or do i use the rca output from the sub amp to send signal to the 4channel amp and use the low pass filter on that amp?

the 3sisty has inputs like the cleansweep, but there's actually more features like a center input and a sub input if the deck has those outputs. but the oem navi doesn't have those outputs so it doesn't matter. but i'm trying to figure out if i use the input which are just the 4 channels, will the sub output work? even though there's no sub input going into this loc?

blah, which one should i use and how do i use it? the directions just tell me how to hook things up to the speakers, i'm trying to add the subs in. so that's the hard part.

Last edited by XplicitAzian; August 10th, 2008 at 01:44 PM..
XplicitAzian is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old August 17th, 2008, 06:53 PM   #2
Registered User
 
sicksixspd's Avatar
 
Join Date: Aug 2008
Location: ct
Posts: 1
I have the clean sweep in my car a, tell me what kin of amps you are using an I'll tell you the best way to hook it all up.
sicksixspd is offline   Reply With Quote Quick reply to this message
Old August 23rd, 2008, 10:17 AM   #3
Registered User
 
Join Date: Sep 2004
Location: Hayward, CA
Posts: 809
i'm using jl 300/4 and jl 1000/1

i decided to use the cleansweep, i have it all connected and it powers up fine. my 300/4 and 1000/1 amp powers up fine as well.

now my question is how do i hook up the subs now?

i got the cleansweep front rca out and rear rca out.

do i run the front output into the front input for the 300/4? and the rear output to the 1000/1 input with a low pass filter on? then from that amp, there's an output...does that go into the input for the rear on the 300/4 amp with the high output filter on?

i need the 1000/1 amp to get a signal, where do i get the signal from? someone told me to do a "y" split of the rear output from the cleansweep, one to the 300/4 and one to the 1000/1...

which way should i go about it, i'll play around with it when i get home to find out what's the best sound output, but i figured option 1 since using a "Y" split has room to lose clarity.

i doubt to the normal person that's throwing in a system they wouldn't be able to tell the difference. but i was in sound competition back in the late 90's early 00's and i guess i'm just a perfectionist. since i'm doing movie play back on this system, i really want nice clean bass as well as clean and crisp vocals. not really looking for the db range.
XplicitAzian is offline   Reply With Quote Quick reply to this message
 
Old September 9th, 2008, 03:20 PM   #4
CRS
Registered User
 
CRS's Avatar
 
Join Date: Jun 2008
Location: Salinas CA.
Posts: 47
Quote:
Originally Posted by XplicitAzian View Post
i'm using jl 300/4 and jl 1000/1

i decided to use the cleansweep, i have it all connected and it powers up fine. my 300/4 and 1000/1 amp powers up fine as well.

shoulda stayed with the rockford...thats what i have the .2

the tuning is mad crazy.... i have an 08 accord with navi.

360.2 is the shhhhhh..... you can make a center channel with the .2 (it sums all the channels and makes a fullrange output.)if you dont have a factory output. the features are insane
32 band eq. time delay. eq to each speaker. never tried the jl but im sure the rockford is the better choice...i recomend it. as far as the subs go you can split the rear channel but then you lose voltage off the pre outs...

in turn! you shouda stayed with the 3sixty.2

good luck buddy!

oh yeah go to rockfordfosgate and dl the demo for the tuning...can jl do that? haaha
CRS is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On