auxiliary input device - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > GENERAL AUTO DISCUSSION > AUDIO - VIDEO - ELECTRONICS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old December 26th, 2013, 01:19 PM   #1
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
auxiliary input device

Has anyone on here bought any auxiliary input device to hook up to their stock radio? I have looked at many and most reviews sound pretty bad on all of them. Just looking to see if anyone on here has bought one and if so I would like to know what they think of the one they have. Or if someone has any recommendations on which one to buy would be great as well.
bozos_si is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old December 26th, 2013, 03:29 PM   #2
Registered User
 
nathanhuu's Avatar
 
Join Date: Mar 2009
Location: SGV
Posts: 377
I have a soundgate installed. Sound quality is excellent.

I'll post some installation pics tonight/tmrw morning.
nathanhuu is offline   Reply With Quote Quick reply to this message
Old December 26th, 2013, 03:42 PM   #3
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
Where did you get it? Model number?
bozos_si is offline   Reply With Quote Quick reply to this message
 
Old December 26th, 2013, 05:08 PM   #4
Frank
 
06accordcoupe's Avatar
 
Join Date: Apr 2009
Location: LA, CA
Posts: 655
grom audio is on the pricey side but i've had it for 4+ years and no problems.

you can use mp3 players, flash drives and ipods

Compare GROM Car Audio Integration Kits
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
06accordcoupe is offline   Reply With Quote Quick reply to this message
Old December 26th, 2013, 07:48 PM   #5
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
Thats not bad.. so no problems with the radio trying to find the device ever? I have read some even have that problem.
bozos_si is offline   Reply With Quote Quick reply to this message
Old December 26th, 2013, 08:49 PM   #6
Frank
 
06accordcoupe's Avatar
 
Join Date: Apr 2009
Location: LA, CA
Posts: 655
No problems here. The only thing i've done since i got it was install new firmware so i could see the artist and song name on the radio display.

When playing music off my phone the display just reads "ipod" even though it's an android phone. lol
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
06accordcoupe is offline   Reply With Quote Quick reply to this message
Old December 26th, 2013, 08:57 PM   #7
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
What did you have to do to go that?
bozos_si is offline   Reply With Quote Quick reply to this message
Old December 26th, 2013, 09:14 PM   #8
Registered User
 
Join Date: Jan 2013
Location: Los Angeles
Posts: 100
Honda Accord 2003-2007 - AUX, iPhone, iPod and MP3 adapter

check this out i have this installed worsk great

only down side the ipod doesnt show on screen if you have a navi unit oem
wrathchilde is offline   Reply With Quote Quick reply to this message
Old December 26th, 2013, 09:27 PM   #9
Frank
 
06accordcoupe's Avatar
 
Join Date: Apr 2009
Location: LA, CA
Posts: 655
Quote:
Originally Posted by bozos_si View Post
What did you have to do to go that?
you go to their website and click on firmware.

I just checked and they have a newer version for my device so i'm gonna upgrade.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
06accordcoupe is offline   Reply With Quote Quick reply to this message
Old December 27th, 2013, 01:50 AM   #10
Registered User
 
nathanhuu's Avatar
 
Join Date: Mar 2009
Location: SGV
Posts: 377
Quote:
Originally Posted by bozos_si View Post
Where did you get it? Model number?
Bought off eBay few years back. If you're connected to your phone, the music stops and you'll hear the phone ring through your stereo. Think of it as a bluetooth. Your music will return once the call has ended. I like this method better than having to cut a hole in my cub and have a wire sticking out. This can be put away easier and it looks more clean.

Onto the pics..

Plug and play under the stereo.


Wires are behind the cub not through it and double-sided taped the soundgate box onto the side trim. White/red wire is sold separately; can be found at radioshack for $7 bucks.


Use a hanger of some sort and loop the wire under the trim/cup holders and out into the console compartment. Trim/cup holders can also be lifted up when looping. Unscrew the electricity socket so the wire can squeeze through then screw it back. Cut a half-inch through the rubber pad and just loop it out. The rubber pad does not hang like that, it lays flat back like before.. this is just to show you how it's done.





Last edited by nathanhuu; December 27th, 2013 at 02:04 AM..
nathanhuu is offline   Reply With Quote Quick reply to this message
Old December 27th, 2013, 06:16 PM   #11
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
Any of you have problems with sound? I heard some units are quiet and give interference sound over the speakers as well. Looking for one that sounds just like it came from the factory.
bozos_si is offline   Reply With Quote Quick reply to this message
Old December 27th, 2013, 06:34 PM   #12
Registered User
 
nathanhuu's Avatar
 
Join Date: Mar 2009
Location: SGV
Posts: 377
If you don't want any interferences don't get one those cheap and/or expensive wireless transmitter. I think they're crap..
nathanhuu is offline   Reply With Quote Quick reply to this message
Old December 27th, 2013, 06:36 PM   #13
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
Yours give out any interference? I know I had an fm transmitter. i tried 3 different ones and they all sucked.

Quote:
Originally Posted by nathanhuu View Post
If you don't want any interferences don't get one those cheap and/or expensive wireless transmitter. I think they're crap..
bozos_si is offline   Reply With Quote Quick reply to this message
Old December 27th, 2013, 06:43 PM   #14
Registered User
 
nathanhuu's Avatar
 
Join Date: Mar 2009
Location: SGV
Posts: 377
Quote:
Originally Posted by bozos_si View Post
Yours give out any interference? I know I had an fm transmitter. i tried 3 different ones and they all sucked.
Lol nope bc it's a direct plug to the stereo. Did it right the first time and bought a soudgate. I know bc I've been in my friend's cars and have had experiences with those. So my point is don't go wireless if you want clear sounds.
nathanhuu is offline   Reply With Quote Quick reply to this message
Old December 28th, 2013, 07:19 AM   #15
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
you know if this one will work?

Soundgate HONAUX4 Aux Input Converter Free Cell Antenna | eBay
bozos_si is offline   Reply With Quote Quick reply to this message
Old March 21st, 2014, 10:31 AM   #16
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
Ok. I ordered a Soundgate HONAUX4 Aux Input Converter. The one I bought didnt say anything about being for an IPOD but the one I got has IPOD on it. Anyways is this a problem? I cant get it to work with my LG phone? It comes up saying soundgate.com on the radio screen but that is all I get. No sound or anything.
bozos_si is offline   Reply With Quote Quick reply to this message
Old March 21st, 2014, 11:57 AM   #17
Registered User
 
Join Date: Dec 2010
Location: Rexburg, ID
Posts: 446
does it modulate through your XM radio? My DICE unit does this and you have to have it on specific channel for the auxiliary to work and another for the iPod.
Nickdees is offline   Reply With Quote Quick reply to this message
Old March 21st, 2014, 12:29 PM   #18
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
That maybe the problem. Do you know the station's it needs to be on?
bozos_si is offline   Reply With Quote Quick reply to this message
Old March 22nd, 2014, 09:56 AM   #19
dave
 
ertpecs's Avatar
 
Join Date: Mar 2013
Location: NE baltimore MD
Posts: 161
I don't have the one that you have, I have an iSimple, but when I initially turned it on, it had to program itself for a while then once I changed to the xm input I had to hold the tune button for a couple seconds to bring up the input select menu to switch between ipod/aux1/aux2/hdradio
ertpecs is offline   Reply With Quote Quick reply to this message
Old March 22nd, 2014, 10:15 AM   #20
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
I got to work. I couldn't use just the auxilary. I had to use the av to auxilary. When i did that And now i got it to work but it isn't working correctly. It will play music from my phone and it will play what it is receiving from the xm radio at the some time.
bozos_si is offline   Reply With Quote Quick reply to this message
Old March 22nd, 2014, 07:40 PM   #21
Registered User
 
Join Date: Dec 2010
Location: Rexburg, ID
Posts: 446
Quote:
Originally Posted by bozos_si View Post
I got to work. I couldn't use just the auxilary. I had to use the av to auxilary. When i did that And now i got it to work but it isn't working correctly. It will play music from my phone and it will play what it is receiving from the xm radio at the some time.
unplug the antenna for the xm in your trunk and it will solve your problem, mine did the exact same thing, it will say check antenna when you first start it up but then it goes away.
Nickdees is offline   Reply With Quote Quick reply to this message
Old March 22nd, 2014, 07:56 PM   #22
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
I was hoping to use both though.
bozos_si is offline   Reply With Quote Quick reply to this message
Old March 22nd, 2014, 08:45 PM   #23
Registered User
 
Join Date: Dec 2010
Location: Rexburg, ID
Posts: 446
Quote:
Originally Posted by bozos_si View Post
I was hoping to use both though.
oh i didn't know if you used your xm or not i don't so i unplugged it, this could all have been solved if honda just put a port in there from the factory haha, my old kit registered it as a CD-C (external cd changer) and i had both and neither would interfere with the other and it was only like 60 shipped
Nickdees is offline   Reply With Quote Quick reply to this message
Old June 5th, 2014, 10:06 AM   #24
Registered User
 
Join Date: Apr 2014
Posts: 46
I ordered an amplez aux/ipod control on ebay for like $50. Installed it yesterday and it's working perfectly. Took a gamble on it instead of paying $150 for an isimple. Turned out great.
atrx is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On