alpine type R 6x9 owners: need your opinion. - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > GENERAL AUTO DISCUSSION > AUDIO - VIDEO - ELECTRONICS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old February 13th, 2007, 08:43 PM   #1
7th Gen ACcord
 
xjdMb16a2six's Avatar
 
Join Date: Sep 2002
Location: socal
Posts: 3,671
alpine type R 6x9 owners: need your opinion.

just wondering for those that are running type r 6x9 powered by an amp with no sub, how do you like them? how is the bass? does it rattle your rear deck? i am thinking about replaceing my sub and with some type r 6x9, until i have enough money for a mono amp. so if you can help me out, i would appreciate it . thanks
xjdMb16a2six is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old February 13th, 2007, 09:08 PM   #2
Tofu Delivery Boy
 
The_Tofu_Shop's Avatar
 
Join Date: Aug 2003
Location: So Cal (626)
Posts: 5,706
Send a message via AIM to The_Tofu_Shop
...pretty specific. Im running Type R 6x9s and they sound fine. they dont rattle the rear deck, but right now i think i have a wiring issue. im just too lazy to check.

but before i had the issue ive been having for the past month, they were fine. and ive had them since... at least 3 years. almost 4.

I do have 2 12" Type R Subs tho. so. i guess its a little different than what you are talking about.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Andy 2
SoCal Pride

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
G-Spec Points: 40
The_Tofu_Shop is offline   Reply With Quote Quick reply to this message
Old February 14th, 2007, 12:11 AM   #3
7th Gen ACcord
 
xjdMb16a2six's Avatar
 
Join Date: Sep 2002
Location: socal
Posts: 3,671
yeah. rite now i am using a 4channel amp to power my components and sub, so im underpowering the sub. the sub doesnt really hit that hard with some rock songs.
xjdMb16a2six is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On