Front Speaker Problem? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > GENERAL AUTO DISCUSSION > AUDIO - VIDEO - ELECTRONICS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old March 23rd, 2007, 02:52 AM   #1
A n g u s D e i
 
itchthys's Avatar
 
Join Date: Nov 2006
Location: Rowland Heights, CA
Posts: 1,828
Send a message via AIM to itchthys
Front Speaker Problem?

I have a quick question regarding my front speakers..

They basically flicker on and off. I assume that it is a wiring problem, but I'm not too certain. Sometimes they turn off completely and sometimes they are on. It gets troublesome real quick. If I turn up the volume, the speakers die out as well. If the volume is set in a mid-range (normal) area, it has a 65/35 chance of dying out. When the sound dies, it can last for a minute to even a couple of days.

Honestly, I don't know what the major problem is.. It's bugging me and the passengers. So yea.. I hope someone can help me, I know you guys are knowledgeable in this area. I can trust you guys to help. Thanks again!
itchthys is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old March 23rd, 2007, 04:37 AM   #2
Registered User
 
Join Date: Sep 2005
Posts: 235
Do you have an aftermarket radio? Speakers? Amp for speakers?

If you have an aftermarket radio it could be loose wire from the harness. It could also be loose wire from the speaker itself. Try checking that.

I'd start w/ the hu first and then take out the door panels and check the speakers.
shiipseki is offline   Reply With Quote Quick reply to this message
Old March 23rd, 2007, 08:33 AM   #3
Registered User
 
Join Date: Dec 2006
Posts: 546
Quote:
Originally Posted by itchthys
I have a quick question regarding my front speakers..

They basically flicker on and off. I assume that it is a wiring problem, but I'm not too certain. Sometimes they turn off completely and sometimes they are on. It gets troublesome real quick. If I turn up the volume, the speakers die out as well. If the volume is set in a mid-range (normal) area, it has a 65/35 chance of dying out. When the sound dies, it can last for a minute to even a couple of days.

Honestly, I don't know what the major problem is.. It's bugging me and the passengers. So yea.. I hope someone can help me, I know you guys are knowledgeable in this area. I can trust you guys to help. Thanks again!

My friend had that problem. Mostly likely it's just loose wires.
neodragon0l is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On