Questions about alarm installation and Remote Start programming - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > GENERAL AUTO DISCUSSION > AUDIO - VIDEO - ELECTRONICS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old April 4th, 2007, 06:38 PM   #1
Registered User
 
chromalusion00's Avatar
 
Join Date: Dec 2006
Posts: 48
Questions about alarm installation and Remote Start programming

2 quick questions for those familiar with installation:

1)My Toyota has an old Clifford alarm (probably from the mid/late 90's) that has remote start. I just read the other post about the Python 990/Clifford 3.5 having built in turbo timer functions as well. Is it possible to reprogram an older alarm for this function? If so how?

2)If not- since the prior install already has tapped most of the wires I'm considering buying one of the above alarms, or maybe a CompuStar, and installing it myself. In addition to the turbo timer feature they have the 2way pager and other nice features. Since the prior install already has probably all/most of the wires I need tapped, I'm thinking it should make for a pretty straight forward install since I can just clip the old harness and then connect the appropriate wires to the new alarm harness? Is this correct or is there something I'm not thinking of that would make it a little more difficult?

Thanks for the help

Last edited by chromalusion00; April 4th, 2007 at 07:38 PM..
chromalusion00 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 5th, 2007, 05:31 PM   #2
Registered User
 
Join Date: Feb 2006
Posts: 68
Quote:
Originally Posted by chromalusion00
2 quick questions for those familiar with installation:

1)My Toyota has an old Clifford alarm (probably from the mid/late 90's) that has remote start. I just read the other post about the Python 990/Clifford 3.5 having built in turbo timer functions as well. Is it possible to reprogram an older alarm for this function? If so how?

2)If not- since the prior install already has tapped most of the wires I'm considering buying one of the above alarms, or maybe a CompuStar, and installing it myself. In addition to the turbo timer feature they have the 2way pager and other nice features. Since the prior install already has probably all/most of the wires I need tapped, I'm thinking it should make for a pretty straight forward install since I can just clip the old harness and then connect the appropriate wires to the new alarm harness? Is this correct or is there something I'm not thinking of that would make it a little more difficult?

Thanks for the help


1) No.

2) It is probably more difficult than you think. The older model Cliffords were pretty awesome in that they had all black wires and were only slightly labeled.

Although it is pretty straightforward for a competent installer since most all of the wires have already been tapped, it is probably going to be a big headache for you since you need to continually check diagrams and such to know which wire goes where.

I personally like to completely take out old systems before starting a new one.
egprelude is offline   Reply With Quote Quick reply to this message
Old April 5th, 2007, 05:55 PM   #3
Registered User
 
chromalusion00's Avatar
 
Join Date: Dec 2006
Posts: 48
Quote:
Originally Posted by egprelude
1) No.

2) It is probably more difficult than you think. The older model Cliffords were pretty awesome in that they had all black wires and were only slightly labeled.

Although it is pretty straightforward for a competent installer since most all of the wires have already been tapped, it is probably going to be a big headache for you since you need to continually check diagrams and such to know which wire goes where.

I personally like to completely take out old systems before starting a new one.
Thanks for the feedback appreciate it. I'm going to check out the existing install over the weekend to see how complex it looks.

Anyone have any opinions on the Compustar systems?

Last edited by chromalusion00; April 5th, 2007 at 06:18 PM..
chromalusion00 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On