Who wants to help me out here? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > GENERAL AUTO DISCUSSION > AUDIO - VIDEO - ELECTRONICS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old April 9th, 2007, 08:13 PM   #1
Tofu Delivery Boy
 
The_Tofu_Shop's Avatar
 
Join Date: Aug 2003
Location: So Cal (626)
Posts: 5,706
Send a message via AIM to The_Tofu_Shop
Who wants to help me out here?

Okay. so.

I bought a Zune and Its awesome. I dont care what anyone says, but i love it and it has a ridiculous amount of music on it and its great! except for one thing.

I cannot connect it to my damn car. so even while in my car im still limited to stupid 700MB MP3 CDs. Its ridiculously painful and I hate not being able to listen to all my music at once. Switching CDs is just tedious and annoying.

I thought about buying the Car Kit sold by Microsoft, but I have only read Negative Reviews of the FM Transmitter, and I never wanted to buy that damn thing anyways. So instead I got the Home A/V Cable set, which i figured i could just plug into the back of my head unit....

I guess it had been too long since id seen the back of my head unit though...because...

So I have an Alpine CDA-9815 Head Unit, Its pretty much obsolete, but It does have an Auxillary In. or at least i thought it did. Turns out, on the 9815 theres no spot for the Ai-Net in. Now I looked at the Wiring Diagram (which you can find Here) And It shows some mystery wire coming out with an Ai-net Connector...I have no idea where this wire is. I dont know if it was included and Chieu at CC just didnt put it in when he installed it, or if it was never there. or anything.

Anyways. Im F*cked in the ass. however I know i can get a KCI-121B(Here) which will allow me to plug in Regular RCA A/V cables into the Aux port, but Even with the 121B, I still dont have the original Mystery Wire which the KCI-121B plugs into.

So What I need, is someone that knows perhaps where I can find this mystery wire, or some other way I can get it so i can plug RCA Cables into the Auxillary Port. The mystery wire, according to the wiring diagram is called a "Ai-Net Connector"

Im dying here. Someone. Please. Help me.

BTW to find the Wiring diagram. click continue without login-->Owners Manuals-->Head Units-->CD Head Units-->Archived Owners Manuals-->CDA-9815 (Its item number 35 on the list)
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Andy 2
SoCal Pride

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
G-Spec Points: 40

Last edited by The_Tofu_Shop; April 9th, 2007 at 08:18 PM..
The_Tofu_Shop is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 10th, 2007, 07:12 PM   #2
Tofu Delivery Boy
 
The_Tofu_Shop's Avatar
 
Join Date: Aug 2003
Location: So Cal (626)
Posts: 5,706
Send a message via AIM to The_Tofu_Shop
Bump.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Andy 2
SoCal Pride

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
G-Spec Points: 40
The_Tofu_Shop is offline   Reply With Quote Quick reply to this message
Old April 10th, 2007, 08:10 PM   #3
7th Gen ACcord
 
xjdMb16a2six's Avatar
 
Join Date: Sep 2002
Location: socal
Posts: 3,671
hey, you might have a better chance on caraudio.com
xjdMb16a2six is offline   Reply With Quote Quick reply to this message
 
Old April 10th, 2007, 08:18 PM   #4
Registered User
 
Join Date: May 2006
Posts: 3,315
I kinda read it... i guess get a new head unit, or throw a mini mac in there...

E
ericspda is offline   Reply With Quote Quick reply to this message
Old April 10th, 2007, 09:10 PM   #5
Tofu Delivery Boy
 
The_Tofu_Shop's Avatar
 
Join Date: Aug 2003
Location: So Cal (626)
Posts: 5,706
Send a message via AIM to The_Tofu_Shop
Quote:
Originally Posted by ericspda
I kinda read it... i guess get a new head unit, or throw a mini mac in there...

E
man. thats a stellar idea.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Andy 2
SoCal Pride

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
G-Spec Points: 40
The_Tofu_Shop is offline   Reply With Quote Quick reply to this message
Old April 10th, 2007, 10:30 PM   #6
Registered User
 
Join Date: May 2006
Posts: 3,315
Quote:
Originally Posted by The_Tofu_Shop
man. thats a stellar idea.
So, wait... now you confused me...

Pick

1) Your kinda pissed at me and like (friggn retard, yea... thats a GREAT idea.. psh...)
2) your like, cool carputer huh?
3) your pissed at your head unit and like WTF!

i guess you can pick more than one...

E
ericspda is offline   Reply With Quote Quick reply to this message
Old April 11th, 2007, 01:20 AM   #7
Blends No. 27
 
Vestax's Avatar
 
Join Date: Sep 2001
Location: Bay Area, CA
Posts: 230
Alpine only used two auxilary ports, first with the M-Bus (pre-2002), then Ai-Net (post 2003). They are basically the same functions of many other auxilar inputs.

Here's the pinout of the ai-net (scroll to the bottom):

http://www.mp3car.com/vbulletin/hard...iagrams-2.html

I'm looking at the manual right now, and there's no mystery wire that I could find that you're referring to. Do you have a picture of it?

Otherwise, you can use the ainet aux cable, and it should work.
Vestax is offline   Reply With Quote Quick reply to this message
Old April 11th, 2007, 01:53 AM   #8
Registered User
 
Join Date: Mar 2006
Posts: 31
i use this for my sansa e260. quality-wise, it's ok. sometimes there's static, sometimes it's good. it's because there's too many radio stations here in southern california.

http://www.amazon.com/Griffin-iTrip-...6277111&sr=1-4

i think there's a universal version one for this fm transmitter, but i'm not too sure about the quality and i don't think it'll charge your zune.
d00de is offline   Reply With Quote Quick reply to this message
Old April 11th, 2007, 02:25 AM   #9
Tofu Delivery Boy
 
The_Tofu_Shop's Avatar
 
Join Date: Aug 2003
Location: So Cal (626)
Posts: 5,706
Send a message via AIM to The_Tofu_Shop
Quote:
Originally Posted by Vestax
I'm looking at the manual right now, and there's no mystery wire that I could find that you're referring to. Do you have a picture of it?


Forgive my horrible Photoshopping.

The mystery Wire is #19. the highlighted Red wire. Now, because I have a CDA 9815, I dont have a Big Female Ai-Net port on the back, The back of my Head Unit is Just the Vent. I dont have a cable to connect the KCA-121B (below) to. What Im trying to figure out is How I can get a Female port so I can plug in the KCA-121B.



and ericspda. Im not angry at you, I just figured with my long winded explanation it would be clear that i was trying to get around buying a new HU.

d00de, thanks for the suggestion but I really would like to avoid an FM transmitter all together.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Andy 2
SoCal Pride

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
G-Spec Points: 40
The_Tofu_Shop is offline   Reply With Quote Quick reply to this message
Old April 11th, 2007, 07:36 AM   #10
DV8
Hella Functional
 
DV8's Avatar
 
Join Date: Mar 2002
Location: Fairfax VA
Posts: 4,947
Send a message via ICQ to DV8 Send a message via AIM to DV8 Send a message via MSN to DV8
is wire #19 even removable? I mean like, does it plug into the back? or did it get cut off? (god knows why someone would do that).


http://www.crutchfield.com/S-b9UmFb6...p?i=500KCA130B
^
Is that the one you are looking for? it's the Female one, seems like the AI-Net plugs into the other side, and the male end goes into the HU?
DV8 is offline   Reply With Quote Quick reply to this message
Old April 11th, 2007, 11:37 AM   #11
Blends No. 27
 
Vestax's Avatar
 
Join Date: Sep 2001
Location: Bay Area, CA
Posts: 230
Quote:
Originally Posted by The_Tofu_Shop


Forgive my horrible Photoshopping.

The mystery Wire is #19. the highlighted Red wire. Now, because I have a CDA 9815, I dont have a Big Female Ai-Net port on the back, The back of my Head Unit is Just the Vent. I dont have a cable to connect the KCA-121B (below) to. What Im trying to figure out is How I can get a Female port so I can plug in the KCA-121B.



and ericspda. Im not angry at you, I just figured with my long winded explanation it would be clear that i was trying to get around buying a new HU.

d00de, thanks for the suggestion but I really would like to avoid an FM transmitter all together.
That is your ai-net connector.
Vestax is offline   Reply With Quote Quick reply to this message
Old April 11th, 2007, 11:55 AM   #12
DV8
Hella Functional
 
DV8's Avatar
 
Join Date: Mar 2002
Location: Fairfax VA
Posts: 4,947
Send a message via ICQ to DV8 Send a message via AIM to DV8 Send a message via MSN to DV8
Quote:
Originally Posted by Vestax
That is your ai-net connector.
LoL... u missed the point... completely!
DV8 is offline   Reply With Quote Quick reply to this message
Old April 11th, 2007, 12:33 PM   #13
LaLaLaLa
 
stupidaznmunkey's Avatar
 
Join Date: Aug 2004
Location: Orange County
Posts: 4,852
Send a message via AIM to stupidaznmunkey
wouldnt it be much easier to get the ipod wireless transmitter and set a radio station to listen to it? i think it works on more than just ipods+ uses the 3.5 jack anyway...

goodluck andy!
stupidaznmunkey is offline   Reply With Quote Quick reply to this message
Old April 11th, 2007, 01:46 PM   #14
Tofu Delivery Boy
 
The_Tofu_Shop's Avatar
 
Join Date: Aug 2003
Location: So Cal (626)
Posts: 5,706
Send a message via AIM to The_Tofu_Shop
Quote:
Originally Posted by Vestax
That is your ai-net connector.
thats what im missing. I have no wire to plug the KCA-121B into. I opened up my HU about a month ago and saw no wires at all for that purpose.

Anyone know where I can get an Ai-Net Connector?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Andy 2
SoCal Pride

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
G-Spec Points: 40
The_Tofu_Shop is offline   Reply With Quote Quick reply to this message
Old April 11th, 2007, 02:44 PM   #15
Blends No. 27
 
Vestax's Avatar
 
Join Date: Sep 2001
Location: Bay Area, CA
Posts: 230
Quote:
Originally Posted by DV8
LoL... u missed the point... completely!
Well I got confused when he said that he has a mystery wire coming out. But thanks for your helpful input

Last edited by Vestax; April 11th, 2007 at 02:54 PM..
Vestax is offline   Reply With Quote Quick reply to this message
Old April 11th, 2007, 02:46 PM   #16
Blends No. 27
 
Vestax's Avatar
 
Join Date: Sep 2001
Location: Bay Area, CA
Posts: 230
Quote:
Originally Posted by The_Tofu_Shop
thats what im missing. I have no wire to plug the KCA-121B into. I opened up my HU about a month ago and saw no wires at all for that purpose.

Anyone know where I can get an Ai-Net Connector?
I used to work for an Alpine dealer 5 years ago and I have never seen any units missing the ai-net connector. It's always on the chassis or extended out of the back, but never as a separate connection.

Can you take a picture of your unit?

If it is missing and there's a plug for it...

you can pick up the parts on www.pacparts.com
Vestax is offline   Reply With Quote Quick reply to this message
Old April 11th, 2007, 04:58 PM   #17
Tofu Delivery Boy
 
The_Tofu_Shop's Avatar
 
Join Date: Aug 2003
Location: So Cal (626)
Posts: 5,706
Send a message via AIM to The_Tofu_Shop
Quote:
Originally Posted by Vestax
I used to work for an Alpine dealer 5 years ago and I have never seen any units missing the ai-net connector. It's always on the chassis or extended out of the back, but never as a separate connection.

Can you take a picture of your unit?

If it is missing and there's a plug for it...

you can pick up the parts on www.pacparts.com
thanks. ill take it all back apart and get some pics up. hopefully today
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Andy 2
SoCal Pride

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
G-Spec Points: 40
The_Tofu_Shop is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On