HELP!!! Battery and Alarm trouble - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > GENERAL AUTO DISCUSSION > AUDIO - VIDEO - ELECTRONICS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old April 28th, 2007, 08:31 PM   #1
Black n Bronze
 
coolbeans's Avatar
 
Join Date: Mar 2006
Posts: 253
HELP!!! Battery and Alarm trouble

Hey guys.. i just picked up a new battery for my 2003 Yukon Denali. I had a Clifford Matrix3.5 Alarm installed about a few months ago and now every time i disconnect my old battery the alarm will go off.. does any body have any suggestions on how i can disable the alarm??

I was reading through the manual and i guess theres a feature where my alarm is still active even with the battery disconnected. I tried using the valet mode.. but still no success.. PLEASE HELP

-Mike
coolbeans is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 30th, 2007, 05:40 PM   #2
Blends No. 27
 
Vestax's Avatar
 
Join Date: Sep 2001
Location: Bay Area, CA
Posts: 230
Quote:
Originally Posted by coolbeans
Hey guys.. i just picked up a new battery for my 2003 Yukon Denali. I had a Clifford Matrix3.5 Alarm installed about a few months ago and now every time i disconnect my old battery the alarm will go off.. does any body have any suggestions on how i can disable the alarm??

I was reading through the manual and i guess theres a feature where my alarm is still active even with the battery disconnected. I tried using the valet mode.. but still no success.. PLEASE HELP

-Mike
That's strange because if you disarm it with the remote, it should not set off.

Did you have a back up battery or back up siren installed? You will need to disconnect them to turn off the siren.

If worse comes to worst, cut the siren, install your new battery, disarm it, then resolder your connections. Otherwise, it would be difficult to troubleshoot someone else's install without physically looking at it.
Vestax is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On