lost on amps!! - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > GENERAL DISCUSSION > GENERAL AUTO DISCUSSION > AUDIO - VIDEO - ELECTRONICS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old July 2nd, 2007, 01:24 AM   #1
Registered User
 
tarheel4ever's Avatar
 
Join Date: Feb 2006
Location: San Diego
Posts: 110
lost on amps!!

I have a Pioneer DEH-P730 HU, Upgraded front speakers to sony's 60W max, stock rear deck, Eclipse 3640 4/3/2 ch amp. Two Sony XS-1200B subwoofers w/ Box. Traded a pair of old Gotti necklace for the system. My question is would I need another amp to power the subs? Total noob at this. Have googled, and searched here for Two amps, 4/3/2 amp and such... If possible can I run all the speaker off that one amp? if not - fine two amps okay, but How do i send separate signals from the four interior speakers from the subs. HU has 4 preamp outputs. Am I missing something here. I wish I had a block diagram of this for the bigger pic. Thanks.
tarheel4ever is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old July 2nd, 2007, 09:20 AM   #2
Registered User
 
datboiroy's Avatar
 
Join Date: Sep 2004
Location: Houston
Posts: 1,576
Send a message via AIM to datboiroy
i think you could but it wouldnt be enough power to run the subs. id suggest get another amp, run a 2channel rca from the hu to the amp and run the 2 front speakers off that. run your rear speakers off the stock hu wires. then run another 2channel rca from the hu to another amp for the subwoofers, then you should be set.
datboiroy is offline   Reply With Quote Quick reply to this message
Old July 2nd, 2007, 05:04 PM   #3
Registered User
 
tarheel4ever's Avatar
 
Join Date: Feb 2006
Location: San Diego
Posts: 110
Quote:
Originally Posted by datboiroy
run a 2channel rca from the hu to the amp and run the 2 front speakers off that.

Would I have to worry about impeadence matching here and just select 2 Ch on the amp?
tarheel4ever is offline   Reply With Quote Quick reply to this message
 
Old July 4th, 2007, 12:17 AM   #4
MECP Certified
 
Nate_6thGen's Avatar
 
Join Date: Jun 2007
Location: Ft Worth, TX
Posts: 15
You can use the amp you have, but you'd be way better off with a 2nd amp for your subs and using the 4ch amp for your door/deck speakers. I'd replace those rear deck speakers though

That Eclipse amp is rated at 60W RMS per channel and those Sony XS-L1200B subs are rated for 200W RMS & 800W Peak. Its probably not going to hit like you want. (http://www.xplodsony.com/files/manua...ers_Manual.pdf)

To answer your 2nd question: No, impedance isn't a problem. The subs are 4 ohm, after market speakers usually are too (unless they're really high quality).

As far as hooking up a 4ch & a Sub amp to a H/U w/ 4 pre-outs, you'll run 2 pairs of RCA cables to the 4ch. And then 1 pair of RCA from the RCA output on the 4ch to the input on Sub amp.

Make sure you've got a fat enough power and ground wires for the amps, at least 4 gauge. You can get Dual Amp Install Kits. Rockford makes one, but its kinda pricey. (http://www.rockfordfosgate.com/produ...2&locale=en_US)

Last edited by Nate_6thGen; July 4th, 2007 at 12:25 AM..
Nate_6thGen is offline   Reply With Quote Quick reply to this message
Old July 5th, 2007, 01:19 AM   #5
Registered User
 
tarheel4ever's Avatar
 
Join Date: Feb 2006
Location: San Diego
Posts: 110
Hey thanks for the info NAte and DAT. I have semi-finished the install this morning at 4 something. Tried to tune it but showed more signes of fatigue by nodding like I was bumping to a song. I have found a FAQ on all audio installation I wish I had found this last week! I will fine tune my radio

http://www.caraudio.com/forum/showthread.php?t=67148

I use firefox so it may not work w/ IE. You may have to sign up for this site when you do the link take you to Car audio Discussion> General Discussion.

It has block diagrams for the Car audio impaired w/ Colors and links as well Yippee!! I hope this link can help anyone else with audio problems. Thanks Again you guys!!!

Last edited by tarheel4ever; July 5th, 2007 at 01:38 AM.. Reason: More info for the website posted
tarheel4ever is offline   Reply With Quote Quick reply to this message
Old July 12th, 2007, 12:43 AM   #6
MECP Certified
 
Nate_6thGen's Avatar
 
Join Date: Jun 2007
Location: Ft Worth, TX
Posts: 15
Just remember, the gain knob on your amp is not a bass boost. Its adjusts the input voltage sensitivity. I think that model of H/U has 4V pre-outs.
Nate_6thGen is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On